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3 1. Overview

System Configuration

UWP-D21 
UWP-D22 
UWP-D26 
(receiver: 
URX-P40) 
Wireless 

Microphone 
Package

SMAD-P5 
Multi-Interface 
Shoe Adaptor

URX-P03D 
Wireless 

Microphone 
Receiver

SMAD-P3D 
Multi-Interface 
Shoe Adaptor

XLR-K3M 
XLR Adaptor Kit

HVL-LBPC 
Video Light

S35 PL Lens
Handle equipped with an MI shoe 
(A-5012-165-) Handle

Viewfinder module

BP-GL95B 
Battery Pack

AC-DN10A 
AC Adaptor

RM-30BP/1BP 
Remote Control Unit
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CFexpress Type B 
memory cards

VCT-FSA5 
Shoulder Adaptor
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* EC-0.5X5F3M is required

CFexpress Type B card reader/ 
SD card reader

Rod Clamp (A-2182-621-) 
Microphone Holder 
assembly (X-2596-733-) 
Screws P2.6×8 (2)  
(7-627-556-98)
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Location and Function of Parts
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CFexpress Type B card 
slot section (page 5)

1. FOCUS switch (page 88)

2. LOCK switch
Locks the operation of the buttons.
When locked, the switch background LED 
lights in orange.

3. ND VARIABLE dial (page 95)

4. Built-in speaker (page 71)

5. Air inlet

[Note]
Do not cover the air inlet.

6. MENU button (page 28, 33)
Press the MENU button to display the status 
screen. Press and hold the MENU button to 
display the full menu screen.

Press the button during status screen or full 
menu screen display to return to the previous 
screen display.

7. CH1/CH2 (AUTO/MAN) switches 
(page 98)

8. Wi-Fi antenna

[Note]
Wi-Fi communication may be interrupted if you cover 
this part with your hand or a metallic object.

9. AUDIO LEVEL (CH1/CH2) dials (page 98)

10. CLIPS button (page 68)
Press to display the clips on the active 
playback media on the clips screen and to 
enable playback operation. Press when the 

clips screen is displayed to return to the 
shooting screen.

11. Access indicators A/B (page 18)

12. SLOT SELECT (CFexpress Type B memory 
card select) button (page 71)

13. Headphones connector (stereo mini jack)
Connect to earphones for audio monitoring. 
You can monitor the input audio during 
shooting/recording and playback sound 
during playback (page 71).

14. Utility SD card slot/Access indicator 
(page 20)

15. Internal microphone (page 98)
Narration microphone for recording ambient 
sound.

16. BACK button
Cancels the menu setting and moves up one 
level in the menu hierarchy during menu 
display. Cancels the execution process or 
pending process during process execution/
pending display.

17. Power switch
Set to the  (ON) position to turn the power 
on. Set to the  (Standby) position to turn the 
power off.

[Notes]
 • This unit uses a small amount of standby power even 

when the power is switched off. Remove the battery 
pack if the unit will not be used for a prolonged 
period.

 • When removing the battery pack or the DC IN power, 
set the power switch to the STANDBY position and 
check that the power lamp is not lit. Disconnecting 
with the power switch in the ON position could cause 
a malfunction of the unit or the memory cards.

18. Power lamp (page 82)

19. REC ACTIVE lamp
The lamp is lit green when the REC button is 
enabled.

20. REC (recording start/stop) button/lamp
Press to start recording, turning the REC lamp 

on. Press again to stop recording, turning the 
REC lamp off (page 82).

21. ASSIGN (assignable) lamp 3 (page 100)
The lamp is lit orange when the assigned 
function is on (enabled) or activated, and not 
lit when the function is off (disabled).

22. Multi-function dial (page 100)
Press when viewing the image in the 
viewfinder to display and operate the direct 
menu.
Turn the dial when a menu is displayed in the 
viewfinder to move the cursor up/down to 
select menu items or settings. Press to apply 
the selected item.
When the menu is not being displayed, the 
dial can also function as an assignable dial.

[Tip]
By default, you can use the dial to adjust the iris when 
an E-mount lens is attached.

23. Multi selector (8-way D-pad and apply 
buttons)

Use to select a subject recognition frame 
during auto focus, move the focus area, and 
move the magnification position during focus 
magnifier operation. It can also be used for 
menu operations when the LCD monitor is in 
video monitoring mode (page 21).

[Tip]
The multi selector of the grip remote control (option) 
and LANC remote control (option) function in an 
equivalent manner to this multi-selector.

24. DISPLAY (screen display) button 
(page 22)

25. ASSIGN (assignable) buttons/lamps 1/2 
(page 100)

The lamp is lit orange when the assigned 
function is on (enabled) or activated, and not 
lit when the function is off (disabled).

26. ND FILTER POSITION up/down buttons/
ND CLEAR lamp (page 95)

When the ND filter is set to CLEAR, the ND 
CLEAR lamp turns on.
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27. ND STEP/VARIABLE switch (page 95)

28. PL-mount adaptor (page 15)

CFexpress Type B card slot section 
(page 18)

The CFexpress Type B card slots are located 
behind the cover.

1

1. CFexpress Type B slots A/B
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1. Recording/tally lamp (page 82)
Lit during recording, and flashes when the 
remaining capacity on the recording media or 
battery is low.

2. USB-C connector (page 75, 79, 107)

3. ASSIGN (assignable) button/lamp 7 
(page 100)

The lamp is lit orange when the assigned 
function is on (enabled) or activated, and not 
lit when the function is off (disabled).

4. Tape measure hook
The tape measure hook is on the same plane 
as the image sensor. To measure the distance 
between the unit and the subject accurately, 
use this hook as a reference point. You can 
attach the end of a tape measure to the hook 
to measure the distance from the subject.

5. Wi-Fi antenna

[Note]
Wi-Fi communication may be interrupted if you cover 
this part with your hand or a metallic object.

6. INPUT 1 switch (LINE/MIC/MIC+48V) 
(page 98)

7. INPUT 1 (audio input 1) connector 
(page 98)

8. INPUT 2 switch (LINE/MIC/MIC+48V) 
(page 98)

9. INPUT 2 (audio input 2) connector 
(page 98)

10. Grip remote control attachment
Attachment point for the grip remote control 
(option).

11. Air outlet

[Note]
Do not cover the air outlet.

12. Grip remote control connector
Connect to the grip remote control (option).

13. REMOTE connector
Connect to general-purpose LANC jack 
accessory.

14. TC/REF IN/OUT select switch (page 106)
Switch the function of two connectors on the 
rear between TC IN/REF IN and TC OUT/REF 
OUT.

15. Viewfinder connector (page 10)
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Front

3
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2

1. PL lens electrical contact (top)

2. PL lens electrical contact (side)

3. ASSIGN (assignable) button 3 (page 100)
The assigned function toggles between on/off 
(enabled/disabled) or is activated with each 
press.
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1. HDMI OUT connector (page 105)

2. SDI OUT 1 connector (page 105)
Supports 12G-SDI output.

3. SDI OUT 2 connector (page 105)
Supports 3G-SDI output.

4. TC IN/TC OUT (timecode input/output) 
connector (page 106)

5. REF IN/REF OUT (sync signal input/
output) connector

Use for one of the following applications, 
depending on the TC/REF IN/OUT select 
switch.
IN: Input an external reference signal to 

genlock the unit to an external source 
or to lock the timecode of the unit to an 
external source.

OUT: Output a sync signal for synchronizing 
external devices. The REF OUT connector 
always outputs an HD sync signal.

6. Network connector (RJ-45)
Connect to a wired LAN network using a 
LAN cable (not supplied) for stable network 
functionality (page 75).

[Note]
Cannot be used at the same time as Wi-Fi.

7. DC- IN connector (XLR 4-pin) (page 13)
DC IN (DC power supply input) connector (XLR 
4-pin, male) for external power supply to the 
unit. Supports 12 V (11 V to 17 V) input voltage.

No. Signal

1 GND

2 NC

3 NC

4 12 V (11 V to 17 V)
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8. Air inlet

[Note]
Do not cover the air inlet.

9. Recording/tally lamp
Lit during recording, and flashes when the 
remaining capacity on the recording media or 
battery is low.

10. Battery attachment terminal (page 13)

11. Battery pack mount (page 13)

12. Battery release lever (page 13)

Top

22

1

1. Handle connector
Connect to a handle (option) equipped with an 
MI shoe.

2. Accessory mounting screw holes
Type of screw: 1/4-20UNC (8)
Type of screw: 3/8-16UNC (6)
Length of engagement: 10 mm (13/32 inch) or 
less
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Bottom

1

2

1. Tripod plate attachment holes
Type of screw: 1/4-20UNC (4)
Type of screw: 3/8-16UNC (4)
Length of engagement: 9 mm (3/8 inch) or less

2. Air inlet

[Note]
Do not cover the air inlet.

LCD Monitor

H&V FLIP
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11

1 32
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1. ASSIGN (assignable) button 11 
(page 100)

2. ITEM buttons 1 to 6 (page 25)
Use to operate the Home screen and playback 
screen.

3. Loupe lock tab (page 11)

4. Touch panel
Touch operations can be disabled using 
an assignable button or using the menu 
(page 9).

5. H&V FLIP switch (ON/OFF)
Switches the screen display between normal 
(OFF) and flipped up/down/left/right (ON).

6. ASSIGN (assignable) button 8 (page 100)

7. ASSIGN (assignable) button 9 (page 100)

8. Multi selector (8-way D-pad and apply 
buttons)

Use to control the content displayed on the 
LCD monitor.

9. ASSIGN (assignable) button 10 
(page 100)

10. HOME button (page 21)
Press to display the Home screen.

[Tip]
You can switch between video monitoring mode 
for controlling various operations from the shooting 
screen, and information display mode for checking and 
changing settings on the Home screen.
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Using the Touch Panel

Touch Panel Usage Precautions

The LCD monitor of the unit is a touch panel, 
which you operate directly by touch using 
your finger.
 • The touch panel is designed to be touched 

lightly with your finger. Do not press the 
panel with force or touch it using sharp-
edged or pointed objects (nail, ballpoint 
pen, pin, etc.).

 • The touch panel may not respond when 
touched in the following circumstances. Also 
note that these may cause a malfunction.

 •  Operation using the tips of finger nails
 •  Operation while other objects are 

touching the surface
 •  Operation with a protective sheet or 

sticker attached
 •  Operation with water droplets or 

condensation on the display
 •  Operation using wet or sweaty fingers

Touch Panel Gestures

Tap
Lightly touch an item, such as an icon or menu 
item, using your finger and then immediately 
remove your finger.

Drag
Touch the screen and slide your finger to 
the desired position of the screen, and then 
remove your finger.

Flick/swipe
Touch the screen and quickly flick/swipe your 
finger up, down, left, or right.

[Tip]
If the display content continues beyond the edges of the 
screen, you can drag or flick the display content to scroll.

Configuring the Touch Panel

Touch panel operation can be enabled/
disabled using Touch Operation (page 58) 
in the Technical menu.
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Attaching the Handle and Viewfinder

Attaching the Handle

1 Align the handle with the four screw holes 
at the front or rear on the top side.

2 Attach using four hex screws and tighten 
to a torque of 1.4 N·m using a hex wrench 
(3/16 inch).

To remove the handle

Unscrew the four hex screws using a hex 
wrench and remove the handle.

Attaching the Viewfinder

1 With the handle attached to the unit, turn 
the viewfinder arm locking knob 
counterclockwise to loosen the arm, and 
turn the arm 180° toward the front.

 [Tip]
If the locking knob is in a position that makes it 
difficult to turn, pull the locking knob off and rotate 
it to an angle that will make operation easier. Then 
place the locking knob back on.

2 Turn the locking knob clockwise to secure 
it in position.

Locking 
knob

Arm
Hex 
socket 
bolt

 [Note]
If the arm attachment rod rotates relative to the 
handle, tighten the hex socket head bolt (3 mm) 
on the underside of the handle using a hex wrench 
(tightening torque: 1.6 N·m).

3 Attach the viewfinder mount adaptor to 
the rear of the LCD monitor and turn the 
locking knob clockwise to secure it in 
position.
Viewfinder mount adaptor

Locking knob

4 Press and hold down the pin on the arm 
using your finger, attach the viewfinder 
mount adaptor to the arm, and turn the 
locking knob clockwise to secure it in 
position.

Pin
Locking knob

Viewfinder mount 
adaptor

 [Note]
If the arm becomes too loose when loosening the 
attachment locking knob, adjust the lock screw 
using a hex wrench (2.5 mm).

Lock screw

5 Align the  mark on the viewfinder 
connector of the unit with the  mark on 
cable plug from the LCD monitor, and 
insert the cable.
Check the orientation to make sure that 
the  mark is on the outer side before 
inserting.

6 Place the cable into the cable holders 
(three locations).

Cable holder
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7 Attach the viewfinder loupe by sliding it 
into the groove on the top of the LCD 
monitor as shown in the diagram.

8 Push the viewfinder loupe in the direction 
of the arrow to close it.

Removing the viewfinder loupe

Press the viewfinder loupe latch, raise the 
loupe to open it , push and hold the 
viewfinder loupe attachment lock tab in 
the direction of the arrow , and slide the 
viewfinder loupe in the opposite direction 
from when it was attached to remove it .

Loupe 
lock tab

Latch

Removing the viewfinder

1 Remove the cable from the cable holders, 
press in both sides of the connector plug, 
and disconnect the cable.

2 Loosen the viewfinder locking knob, and 
use the reverse procedure of attaching 
the viewfinder to remove it.

Attaching the Viewfinder (when 
not using the viewfinder loupe)

1 With the handle attached to the unit, turn 
the arm locking knob counterclockwise to 
loosen the arm, and turn the arm 180° 
toward the front.

2 Turn the locking knob clockwise to secure 
it in position.

Locking 
knob

Arm
Hex 
socket 
bolt

 [Note]
If the arm attachment rod rotates relative to the 
handle, tighten the hex socket head bolt (3 mm) 
on the underside of the handle using a hex wrench 
(tightening torque: 1.6 N·m).

3 Attach the viewfinder mount adaptor to 
the side of the LCD monitor and turn the 
locking knob clockwise to secure it in 
position.

Viewfinder mount 
adaptor

Locking knob

4 Press and hold down the pin on the arm 
using your finger, attach the viewfinder 
mount adaptor to the arm, and turn the 
locking knob clockwise to secure it in 
position.

Pin Locking 
knob

Viewfinder mount 
adaptor

 [Note]
If the arm becomes too loose when loosening the 
attachment locking knob, adjust the lock screw 
using a hex wrench (2.5 mm).
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Lock screw

5 Align the  mark on the viewfinder 
connector of the unit with the  mark on 
cable plug from the LCD monitor, and 
insert the cable.
Check the orientation to make sure that 
the  mark is on the outer side before 
inserting.

6 Place the cable into the cable holders 
(three locations).

Cable holder

Example setup when using the LCD 
monitor as a control panel

You can mount the LCD monitor by attaching 
the side of the viewfinder mount adaptor 
to the arm as shown below. This setup is 
convenient when using the LCD monitor as a 
control panel.

Viewfinder 
mount 
adaptor
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Power Supply
You can use a battery pack or AC power 
supply from an AC adaptor.
For safety, use only the Sony battery packs and 
AC adaptors listed below.

Lithium-ion battery packs
BP-GL95B

AC adaptor
AC-DN10A

Using a Battery Pack

Insert the battery pack into the battery pack 
mount (page 7) of the battery adaptor, 
then slide the battery pack down to lock it in 
place.
To remove it, press and hold the battery 
release lever (page 7) to unlock the 
battery pack and slide the battery pack up.

[Notes]
 • Before use, charge the battery pack with the battery 

charger.
 • A warm battery pack immediately after use may not 

be able to be fully recharged.
 • Remove the battery adaptor while supporting the unit 

by hand.

Checking the remaining capacity

When recording or playback is in progress 
using the battery pack, the current battery 
remaining time and battery voltage are 
displayed on the LCD monitor.
The unit indicates the remaining usage time in 
minutes by calculating the available time with 
the battery pack if operation is continued at 
the current rate of power consumption.

If the remaining battery charge becomes 
low

If the remaining battery charge decreases to a 
certain level during operation, the remaining 
battery capacity indicator flashes and the REC 
lamp flashes to warn you.
If the remaining charge further decreases to a 
level at which operation cannot be continued, 
a battery-empty message appears.
Replace the battery pack with one that is fully 
charged.

Changing the warning levels

Change levels using Technical >Camera 
Battery Alarm (page 60) in the full menu.

Using AC Power (DC IN Power) 

The unit works with AC power using a 100W 
AC adaptor.
Supports 11 V to 17 V input voltage range.
An alarm will appear if the input voltage 
falls below set levels. You can change the 
levels using Technical >Camera DC IN Alarm 
(page 60) in the full menu.

[Note]
When switching to the DC IN power supply during 
battery operation, use a power supply with a voltage in 
the range 12 V to 17 V for safer power supply switching.

Using a Battery Pack and DC IN 
Power Supply Together

Whenever an active power supply is applied 
using a battery pack and a DC IN power 
supply, the DC IN power supply takes 
precedence.

[Note]
When the power supply switches from battery operation 
to the DC IN power supply, operation of the unit may 
stop if the following occurs.
 • Chattering of the connector contacts when inserting 

the DC connector
 • Voltage drops when switching between power 

supplies (more prevalent when the power 
consumption is high)



2. Preparation14

Setting the Clock
When you use the unit for the first time, 
the initial setup screen appears on the LCD 
monitor when the power is turned on.
Set the date and time of the internal clock 
using this screen.

Time Zone

The value shows the time difference from UTC 
(Coordinated Universal Time). Change the 
setting as required.

[Note]
When Time Zone is changed, the clock setting changes 
according to the time difference.

Setting the Date and Time

Turn the multi-function dial (page 4) to 
select items and values, then press the dial to 
apply the selection. When you press the dial 
when the cursor is on “Set,” the setting display 
disappears and the clock setting is completed.
After the initial setup screen disappears, you 
can change Time Zone and date/time settings 
using Maintenance >Clock Set (page 65) in 
the full menu.

[Notes]
 • If the clock setting is cleared because the backup 

battery fully discharged when no power was supplied 
(no battery pack and no DC IN connection), the initial 
setup display will be displayed when you next turn on 
the power of the unit.

 • While the initial setup display is shown, no other 
operation, except turning the power off, is permitted 
until you finish the setting on the screen.

[Tip]
You can also use the multi selector.



2. Preparation15

For details about available lenses for the unit, contact a 
Sony service representative.

[Caution]
Do not leave the lens facing the sun. Direct 
sunlight can enter through the lens, be 
focused in the unit, and may cause a fire.

[Notes]
 • Turn the power off before attaching or removing the 

lens and adaptor.
 • A lens is a precision component. Do not place the lens 

on a surface with the lens mount face down. Attach 
the supplied lens mount cap.

 • The PL lens interface of the unit is configured by 
factory default for lenses with Cooke type connector. 
To use lenses that do not have a Cooke type 
connector, set Technical >Lens >PL-Mt Interface 
Position (page 59) in the full menu to Off.

Attaching a PL-Mount Lens

1 Remove the PL-mount cap from the lens 
mount by turning the PL-mount lever 
counterclockwise.

PL-mount 
lever

PL-mount 
cap

 [Note]
Turn the PL-mount lever counterclockwise to the 
stopper position.

2 Insert the lens into the lens mount by 
aligning the concave part of the lens with 
the positioning pin on the upper right of 
the lens mount.

3 Secure the lens by turning the PL-mount 
lever clockwise while holding the lens.

 [Note]
Do not turn the lens when attaching a PL-mount 
lens. Turning the lens may bend the PL lens 
electrical contact pins.

To attach a Cooke /i lens

Align the contacts on the lens with the PL 
lens electrical contacts of the unit. There are 
two connectors on the unit, and either can be 
used. Set the used connector position using 
Technical >Lens >PL-Mt Interface Position 
(page 59) in the full menu.

To remove the lens

1 Turn the PL-mount lever counterclockwise 
while holding the lens from underneath.

2 Pull the lens forward.

 [Note]
If another lens will not be attached soon, carefully 
align the concave part of the PL mount cap, then 
secure the PL mount cap by turning the PL-mount 
lever clockwise.

Adjusting the Flange Focal Length

The unit is shipped with the flange focal 
length already adjusted. If you need to adjust 
the flange focal length, remove the PL mount 
flange, and change the shims with those of 
the appropriate thickness. You can adjust the 
thickness by ±0.1 mm in 0.01 mm increments.

Shims

The following shims are supplied with the unit.
0.05 mm × 1 (circular)
0.01 mm × 15 (1/3 arc)
1/3 arc shims should always be used as a set 
of three shims. Insert shims to increase the 
flange focal length. The unit is shipped with 
the flange focal length already adjusted using 
the following three types of shims.
0.10 mm (circular)
0.05 mm (circular)
0.01 mm (1/3 arc)
A seal is attached showing the shim thickness 
when shipped.

[Note]
When checking the flange focal length, wait at least 10 
minutes after turning on the unit before adjustment for 
better accuracy.
Furthermore, any error during operation can 
be minimized by checking and adjusting at an 
environmental temperature that is closest to the actual 
shooting conditions.

Adjusting the flange focal length

1 Remove the six Torx screws and remove 
the PL-mount flange.

1

PL-mount flange

2 Loosen the four Phillips screws on both 
sides of the PL connectors (two locations), 
and remove the PL connectors and PL 
connector plates.

3 Attach shims to the PL-mount adaptor 
(three locations).

33

33
33

22
22

PL connectors

PL connector 
plates

When using 1/3 arc shims
Attach shims so that they have the same 
thickness in all three locations.

Mounting a Lens and Adjusting the Flange Focal Length



2. Preparation: Mounting a Lens and Adjusting the Flange Focal Length16

Shims

When using circular shims
Attach with the surface that has markings 
on it facing the front.

Markings

Markings

4 Reattach the PL connectors (two 
locations) to their original positions, and 
tighten the four Phillips screws with 
0.18 N·m tightening torque.

5 Reattach the PL-mount flange in its 
original position, and tighten the six Torx 
screws to a tightening torque of 0.35 N·m 
using a T8 torque wrench.

Cleaning the Optical Filter

To clean the optical filter, first remove the 
adaptor. Exercise care when wiping the 
adaptor center part (shaded part) with a cloth 
or other material to prevent fibers adhering to 
surfaces. If fibers are adhering, wipe off using 
a soft brush.

Adaptor

Removing the PL-Mount Adaptor

Remove the PL-mount adaptor when you 
want to mount an E-mount lens to the unit. 
Attachment/removal is performed with the 
rear side of the unit facing down.
Loosen the six hex screws (2.5 mm) and 
remove the PL-mount adaptor.

PL-mount 
adaptor

[Note]
When attaching/removing the adaptor, take care not to 
touch the connector contacts of the unit and PL-mount 
adaptor.

[Tip]
Removing the battery and placing the rear side of the 
unit face down provides stability.

To attach the PL-mount adaptor

1 Check that the E-mount lever is in the 
locked position.

E-mount 
lever

2 Place the PL-mount adaptor back in its 
original position, insert the six hex screws 
(2.5 mm), and tighten the screws to a 
tightening torque of 0.8 ± 0.12 N·m using 
a hex wrench (2.5 mm).
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Attaching an E-mount lens

1 Remove the PL-mount adaptor 
(page 16).

2 Push the lock switch up, and turn the 
E-mount lever clockwise to release the 
lock.

E-mount lever

Lock switch

3 Align the mounting marks (white) on the 
unit and lens mount, and then push the 
lens into the mount.

4 Secure the lens by turning the E-mount 
lever counterclockwise while holding the 
lens.

 

Mounting marks 
(white)

[Note]
Control may not be supported with some E-mount 
lenses. Use a recommended lens.

For details about available lenses for the unit, contact a 
Sony service representative.

To remove the lens

1 Push the lock switch up, and turn the 
E-mount lever clockwise to release the 
lock.

2 Pull the lens forward.

 [Note]
If another lens will not be attached soon, carefully 
align the concave part of the E-mount cap, then 
secure the E-mount cap by turning the E-mount 
lever counterclockwise.
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Handling CFexpress Type B Memory Cards
Use the Sony CFexpress Type B memory cards* listed in “Recommended Recording Media” in the 
unit.
For details on operations with media from other manufacturers, refer to the operating 
instructions for the media or consult the manufacturer’s information.
* Referred to as “CFexpress cards” in this document.

[Notes]
 • CFexpress Type B memory cards with a capacity of 2 TB or higher cannot be used.
 • XQD memory cards cannot be used.

Recommended Recording Media

The guaranteed operating conditions will vary depending on the Rec Format and Recording 
settings.
Yes: Operation supported
No: Normal operation not guaranteed

Recording format CFexpress Type B (exFAT)

Non-VPG VPG200 VPG400

XAVC H Intra HQ 8192×4320 No No Yes

7680×4320 No No Yes

XAVC H Intra SQ 8192×4320 No No Yes

7680×4320 No No Yes

XAVC H Long 7680×4320 No Yes Yes

XAVC Intra 4096×2160 No No Yes

3840×2160 No Yes Yes

1920×1080 No Yes Yes

XAVC Long 3840×2160 No Yes Yes

1920×1080 No Yes Yes

X-OCN (LT) 8.6K 17:9 No No Yes

8.6K 16:9 No No Yes

6K 17:9 No No Yes

6K 16:9 No No Yes

5.8K 17:9 No No Yes

5.8K 16:9 No No Yes

X-OCN (LT) 4K 17:9 No No Yes

Inserting a Memory Card

1 Open the media cover of the card slot 
section.

2 Insert a CFexpress card with the label 
facing to the left.

Label

The access indicator (page 4) is lit red, 
then changes to green if the card is 
usable.

 [Note]
If the access indicator flashes red continuously and 
does not change to green, temporarily turn off the 
unit, and remove and reinsert the memory card.

3 Close the media cover.

[Notes]
 • The memory card, memory card slot, and image data 

on the memory card may be damaged if the card is 
forced into the slot in the incorrect orientation.

 • When recording to media inserted in both CFexpress 
Type B card slots A and B, insert media in both slots 
that is recommended for operation with the format of 
the recording.

Ejecting a Memory Card

Open the media cover of the card slot section, 
and lightly press the memory card in to eject 
the card.

[Notes]
 • If the unit is turned off or the memory card is 

removed while the memory card is being accessed, 
the integrity of data on the card cannot be 
guaranteed. All data recorded on the card may be 
discarded. Also, the operation of the unit may be 
affected. Always make sure the access indicator is 
green or off before turning off the unit or removing 
the memory card.

 • When removing a memory card immediately after 
recording is finished, the memory card may be hot, 
but this does not indicate a problem.

Formatting (Initializing) Memory 
Cards

If an unformatted memory card or a memory 
card that was formatted in a different 
specification is inserted, the message “Media 
Needs to be Formatted” is displayed on the 
LCD monitor.
Format the card using the following procedure.

1 Select Format Media (page 51) in the 
TC/Media menu of the full menu.

2 Select Media(A) (slot A) or Media(B) (slot 
B), then select Full Format.
A confirmation message appears.

3 Select Execute.
A message is displayed while formatting 
is in progress, and the access indicator is 
lit red.
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When formatting is completed, a 
completion message is displayed. Press 
the multi-function dial to dismiss the 
message.

[Notes]
 • To maximize the performance of the recording media, 

always execute a full format using the unit.
 • Formatting a memory card erases all data, including 

recorded video data and setup files.
 • Messages may appear during execution depending 

on the formatting process duration.

If formatting fails

Memory cards not supported by the unit 
cannot be formatted.
A warning message is displayed. Follow 
the instructions to replace the card with a 
supported memory card.

To use a card formatted on the unit in 
the slot of another device

First, make a backup of the card, then reformat 
the card in the device to be used.

Checking the Remaining 
Recording Time

When shooting (recording/standby), you 
can monitor the remaining capacity of the 
memory card in each slot using the slot A/B 
remaining media indicators on the shooting 
screen and Home screen (page 22).
The remaining recording time is calculated 
from the remaining capacity of the media in 
each slot and the current recording format, 
and is displayed in units of minutes.

Memory card replacement timing

 • When the total remaining recording time on 
the two memory cards becomes less than 
5 minutes, the message “Media Near Full” 
appears, the recording/tally lamp starts 
flashing, and a beep sound (headphone 
output) will warn you.  
Replace with media that has free space.

 • If you continue recording until the total 
remaining recording time reaches zero, 
the message changes to “Media Full” and 
recording stops.

[Note]
Up to approximately 600 clips can be recorded on one 
memory card.

Restoring Memory Cards

If for any reason an error should occur in 
a memory card, the card must be restored 
before use.
When you load a memory card that needs to 
be restored, a message appears on the LCD 
monitor to ask whether you want to restore it.

Restoring a card

Turn the multi-function dial (page 4) to 
select Execute, then press the multi-function 
dial.
A message and progress status (%) are 
displayed while formatting is in progress, and 
the access indicator is lit red.
When restoration ends, a completion message 
appears.

If restoration fails

 • Memory cards on which memory errors 
have occurred cannot be restored. A 
warning message is displayed. Follow the 
instructions to replace the memory card.

 • Memory cards on which memory errors 
have occurred may become usable if they 
are reformatted.

 • In some cases, some clips can be restored 
while others cannot. The restored clips can 
be played normally.

[Notes]
 • For restoration of media recorded with this unit, be 

sure to use this unit.
 • Media recorded with a device other than this unit or 

with another unit of different version (even of the 
same model) may not be restored using this unit.

 • Clips shorter than 2 seconds cannot be restored.
 • Restored media may not operate at its original 

performance. Make a backup of all required clips and 
then execute a full format before use.
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Handling Utility SD Cards
The UTILITY SD card is used for proxy recording 
and storing/loading settings. It is also used for 
future upgrades (software update).

Supported SD Cards

SDXC memory cards*
SDHC memory cards*
SD memory cards*
* Referred to as “SD cards” in this manual.

[Note]
Speed Class 10 is recommended for proxy recording use.

Inserting an SD Card

Insert an SD card into the Utility SD card slot 
(page 4).
The access indicator (page 4) is lit red, 
then goes off when the card is ready for use.

Access status indicator

Indicator Slot status

Lights in red Accessing the SD card 
(writing/reading data)

Removing an SD Card

Press the SD card in slightly, then remove the 
card.

[Notes]
 • If the unit is turned off or the memory card is 

removed while the memory card is being accessed, 
the integrity of data on the card cannot be 
guaranteed. All data recorded on the card may be 
discarded. Always make sure the access indicator 
is off before turning off the unit or removing the 
memory card.

 • Make sure that the memory card does not pop out 
when inserting or removing it.

Formatting (Initializing) an SD 
Card

SD cards must be formatted the first time they 
are used in the unit.
SD cards for use in the unit should be 
formatted using the format function of the 
unit. It is also necessary to format an SD card if 
a caution message is displayed when the card 
is loaded.
If an SD card that was formatted in an 
unsupported format is loaded in the unit, a file 
system mismatch message is displayed.

1 Select Format Media (page 51) in the 
TC/Media menu of the full menu.

2 Select Utility SD, then select the 
formatting method (Full Format or Quick 
Format).
A confirmation message appears.
 • Full Format: Initializes the media 

completely, including the data region 
and data management information.

 • Quick Format: Initializes the data 
management information of the media 
only.

3 Select Execute.
A message is displayed while formatting 
is in progress, and the access indicator is 
lit red.
When formatting is completed, a 
completion message is displayed. Press 
the multi-function dial to dismiss the 
message.

[Note]
All data is erased when an SD card is formatted, and the 
data cannot be restored.

Difference between quick format and 
full format

Perform a full format when you feel that the 
recording/read speed of the card has become 
slower or when you want to completely erase 
the data. Full formatting takes longer than 
quick formatting because it initializes all 
sectors of the memory card.

To use media formatted with this unit in 
the slots of other devices

Make a backup of the media, then format it 
using the other device.
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LCD Monitor Screen Structure
The LCD monitor screen operates in two modes centered around the Home screen: video monitoring mode where you can check settings while monitoring the video, and information display mode 
where you can check and change information and settings. You can switch between modes using the HOME button. The status screen, full menu screen, playback screen, and clips screen can be 
displayed in each mode.
You can switch between the screens to display on the LCD monitor using the HOME button, MENU button, and CLIPS button.

Video monitoring mode

Status screen

Playback screen
Select clip 
(playback)

Select clip 
(playback)

CLIPS 
button

CLIPS 
button

Status screen

Playback control screen

Full menu screen

Clips screen

HOME button

Shooting screen Home screen

HOME button

MENU button HOME button MENU button

CLIPS button HOME button CLIPS button

MENU 
button

MENU 
button

HOME button

Full menu screen

Clips screen

Information display mode

[Tips]
 • In video monitoring mode, you can output the same display screen as the LCD monitor to an external monitor.
 • Information display mode is designed for LCD monitor use in combination with a connected external monitor for HDMI output. The external monitor should be placed on the operator switch side of the unit for monitoring the video, and 

the LCD monitor can be placed on either the operator switch side or connector side for configuring settings, depending on the composition of the shooting team. The screen display cannot be superimposed on the SDI output except when 
the codec is set to X-OCN.
 – The functions displayed on the LCD monitor are operated using the multi selector of the LCD monitor or the multi-function dial on the operator switch side.
 – The functions displayed on the external monitor are operated using the multi selector on the operator switch side. You can select a subject recognition frame, move the focus area, and move the focus magnifier position.

 • For X-OCN, the index image is not displayed on the clips screen.
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Shooting Screen/Playback Screen
In video monitoring mode, the unit status and settings are displayed around the image on the 
LCD monitor during shooting (recording/standby) and playback.
In information display mode, the unit status and some settings can be displayed superimposed 
during shooting and playback on an external HDMI monitor image. Set the HDMI row Info Disp 
column of the Monitoring status screen (page 28) to On beforehand.
You can show/hide the information using the DISPLAY button. Even when hidden, it will be 
displayed superimposed during direct menu (page 100) operations.
You can also select to show/hide each item independently (page 52).
Items marked with an asterisk can be displayed on an external HDMI monitor in information 
display mode.

Information Displayed on the Screen While Shooting
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1. Focus mode indicator* (page 92)

Meaning Display

Focus Hold mode Focus Hold

MF mode MF

AF mode AF

Realtime tracking AF mode

Subject recognition AF (AF/ /Only/ )

Human detection icon

Human only AF icon Only

AF paused icon1)

1) Displayed during AF operation when AF operation 
cannot continue and temporarily stops. The icon 
disappears when the cause for stopping AF operation 
is resolved and then AF operation resumes.

2. Focus position indicator*
Displays the focus position (only when a lens 
that is compatible with the focus setting 
display function is attached).

3. Network status indicator* (page 24)
Displays the network connection status as an 
icon.

4. Upload indicator/Remaining files 
indicator* (page 77)

5. Recording mode and slot A/B status 
indicator, Interval Rec recording interval 
indicator* (page 101)

Display Meaning

Rec Recording

Stby Recording standby

6. SDI output/HDMI output Rec Control 
status indicator* (page 105)

Displays the output status of the REC control 
signal.

7. Remaining battery capacity/DC IN voltage 
indicator* (page 13)

8. Depth-of-field indicator*

9. Look name display (page 86)

10. UWP-D series status indicator 
(page 24)

Displays the RF level signal strength as an icon 
when a UWP-D series device is connected to 
the MI shoe of a handle (option) equipped 
with an MI shoe configured for digital audio 
transfer.

11. Focus area indicator* (page 89)
Displays the focus area for auto focus.

12. Gamma display assist indicator
In Custom mode (page 80), it displays the 
gamma display assist status. The gamma 
display assist function can be turned on/
off by assigning Gamma Display Assist to an 
assignable button (page 100).

13. Video signal monitor* (page 102)
Displays a waveform, vectorscope, and 
histogram.
The orange line indicates the set value of the 
zebra level.
In Cine EI mode (page 80), the monitor 
target, SDI system color gamut is displayed 
above the display.
When LUT On is selected, “Look” is displayed 
regardless of the type of LUT that is applied.

When LUT Off is selected, the Color Gamut 
value is displayed.

14. Video level warning indicator

15. Clip name display (page 51)
Displays the name of the clip being recorded 
or to record next.
The clip name flashes in the following cases.
 • When new recording media is inserted
 • When the last clip on the recording media 

does not match the Clip Name Format 
(page 51) >Camera ID or Reel Number 
setting in the TC/Media menu of the full 
menu.

16. Imager scan mode indicator (page 80)

17. Slow & Quick Motion shooting frame rate 
indicator (page 101)

18. Recording format (frame rate)/Recording 
format (codec) indicator (page 43)

Displays the name of the format for recording 
on the memory cards.

19. Recording look indicator (page 86)

20. Spirit level indicator*
Displays the horizontal level in ±1° increments 
up to ±15°.

21. Audio level meter*
Displays the audio level of CH1 to CH4.

22. White balance mode indicator 
(page 96)

Display Meaning

Auto mode

 Hold Auto mode paused

W:A Memory A mode

W:B Memory B mode

W:C Memory C mode
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23. Shutter indicator (page 95)

Display Meaning

Auto mode

24. Base ISO/Base Sensitivity indicator 
(page 94)

In Cine EI mode (page 80), it displays 
the Base ISO sensitivity set using Base ISO/
Sensitivity on the Main status screen or ISO/
Gain/EI >Base ISO in the Shooting menu of the 
full menu.
In Custom mode (page 80), it displays the 
base sensitivity set using Base ISO/Sensitivity 
on the Main status screen or ISO/Gain/EI 
>Base Sensitivity in the Shooting menu of the 
full menu.

25. Timecode external lock indicator/Time 
data display* (page 82)

Displays “EXT-LK” when locked to the 
timecode of an external device.

26. Exposure index indicator (page 94)
In Custom mode (page 80), it displays the 
ISO sensitivity or gain.

Display Meaning

Auto mode

Temporary adjustment 
mode

Bokeh control mode 
(page 103)

27. Iris indicator
Displays the iris value (T-stop value or F-stop 
value) (if a lens that supports iris setting 
display is attached).

Display Meaning

Auto mode

[Note]
The F-stop value is displayed instead of the T-stop value 
if the T-stop value cannot be obtained.

28. ND filter indicator (page 95)
Displays the density of the ND filter.

Display Meaning

Auto mode

Bokeh control mode 
(page 103)

29. AE mode/AE level indicator (page 49)

30. Media status indicator

Display Meaning

Mounting/mount status 
(media A)

Mounting/mount status 
(media B)

Mounting with proxy recording 
enabled/mount status 
(proxy media (SD card))

(flashing)

Proxy recording enabled but not 
ready (media not inserted, etc.)

(flashing)

Proxy recording stopped

A  icon appears if the memory card is write-
protected.

31. Image stabilization mode/Image 
stabilization focal length indicator 
(page 97)

Display Meaning PL-mount 
adaptor

Image stabilization ON 
(High)

Attached

Image stabilization ON 
(Low)

Image stabilization OFF

Display Meaning PL-mount 
adaptor

Image stabilization ON 
(Active)

Not 
attached

Image stabilization ON 
(Standard)

Image stabilization OFF

When Image Stabilization >Stabilization 
Adjustment (page 42) in the Shooting 
menu of the full menu is set to Manual, the 
image stabilization focal length is displayed 
below the image stabilization mode icon.

32. Zoom position indicator (page 87)
Displays the focal length of the zoom 
(displayed only when a lens that supports the 
zoom setting indicator is attached).
The display can be changed to a bar indicator 
or numerical indicator (page 59).
Numerical indication of 0 indicates wide angle 
and 99 indicates telephoto.
The following items are added to the display 
when Clear Image Zoom is enabled.

Display Meaning

Clear Image Zoom is enabled

Magnification 
value

When using Clear Image Zoom

33. Realtime tracking AF stop button 
(page 93)
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Information Displayed on the Screen During Playback

The following information is superimposed on the playback picture.

43

7

65

15

1314

9
10

21

8

11
12

004/004

1. Clip number/Total number of clips*

2. Network status indicator*

3. Upload indicator/Remaining files 
indicator*

4. Playback status indicator*

5. Look name display

6. Remaining battery capacity/DC IN voltage 
indicator*

7. X-OCN image size indicator
Displays the recorded resolution and aspect 
ratio of an X-OCN playback clip.

8. Slow & Quick Motion shooting frame rate 
indicator

9. Playback format
Displays the frame rate and codec of the 
playback clip. For XAVC, the image size is also 
displayed.

10. Recording look indicator

11. Gamma display assist

12. Audio level meter*
Displays the playback audio level.

13. Time data display*

14. Clip name display

15. Remaining media capacity indicator
A  icon appears if the memory card is write-
protected.

Icon Display

Network connection icon display

Network mode Connection status Icon

Access point mode Operating as an access point

Access point operation error

Station mode Wi-Fi connection
Icon changes according to the signal 
strength (4 steps)

   

Wi-Fi disconnected (including when 
establishing connection)

Wi-Fi connection error

USB tethering USB tethering connected

USB tethering disconnected

USB tethering error

Wired LAN Wired LAN connected

Wired LAN disconnected

Wired LAN error

UWP-D series icon display

Transmitter status Receive status Icon

Power off Not receiving

Normal transmit status Receiving
 –  (receive level 

(4 steps))

Muting status Receiving (muted)

Remaining battery capacity warning 
status

Receiving
 (Icon flashing)

Muting and remaining battery capacity 
warning status

Receiving
 (Icon flashing)
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Home Screen
Press the HOME button to display the Home screen. You can check the status of the unit and set 
basic settings for the unit on the Home screen.

Item name/
Setting value/
Function display 
area

Status 
display 
area

[Notes]
 • You cannot switch functions between auto/manual on the Home screen. Configure using the direct menu 

(page 100) or using the Shooting menu of the full menu.
 • In information display mode, the direct menu (page 100) cannot be used. First switch to the shooting screen 

using the HOME button and then configure.

[Tip]
You can configure items displayed on the Home screen using only the LCD monitor by assigning the following to an 
assignable button (page 100) on the LCD monitor.
 • MENU
 • IRIS (when using E-mount lens)

Item Name/Setting Value/Function Display Area

1 2 3

4 5 6

ITEM button 4 ITEM button 5 ITEM button 6

ITEM button 3ITEM button 2ITEM button 1

[Note]
The areas labeled 1 to 6 correspond to ITEM buttons 1 
to 6. Press an ITEM button to select the corresponding 
item.

1. FPS
Displays and sets the shooting frame rate.

2. Exposure Index/Base ISO
Displays and sets the exposure index (EI) and 
Base ISO.

[Tip]
In Custom mode, this displays and sets ISO/Base 
Sensitivity or Gain/Base Sensitivity.

3. Shutter
Displays and sets the electronic shutter.

4. ND Filter
Displays and sets the ND filter.

[Note]
In VARIABLE mode, the ND filter cannot be configured on 
the Home screen. Configure using the ND filter buttons 
and dial on the operator switch side of the unit.

5. Look
Displays and sets the look.

[Tip]
In Custom mode, this displays and sets scene files.

6. WB (White Balance)
Displays and sets the white balance.
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Status Display Area

1 3 5

8 79

42

610
11

1. Time data display
Displays the duration, user bits, or timecode, 
depending on the TC Display setting in the TC/
Media menu of the full menu (page 51).
Displays the type of data currently shown in 
the time data display, as follows.

TCG: Recorded timecode 
EXT-LK: External sync lock

UBG: Recorded user bits
TCR: Playback timecode
UBR: Playback user bits
Clk: Clock
Dur: Duration

2. Imager scan mode indicator
Displays the Imager Scan setting on the 
Project status screen.

3. Frame rate indicator
Displays the Frequency setting on the Project 
status screen.

4. Recording format (codec)/Image 
resolution indicator

Displays the name of the format used for 
recording on an CFexpress card and the image 
resolution.

5. Power supply voltage/Remaining battery 
capacity indicator

Displays the power supply voltage or 
remaining battery capacity.

6. Audio level meters
Displays the audio recording or playback 
levels. The numbers 1 to 4 indicate channels 1 
to 4.

7. Clip name display
Displays “Reel: Camera ID + Reel Number” and 
“Shot: Camera Position + Shot Number.”

8. Remaining media capacity indicator
Displays the status and remaining recording 
time (when recording in the current recording 
format) of each recording media.

9. Iris indicator
Displays the iris position (T-stop value or 
F-stop value).

10. Warning/error icon
Displayed when a warning or error occurs.
You can check the content of warnings and 
errors by displaying the menu. If the screen 
display is superimposed on an external 
monitor, you can also check on the external 
monitor.

11. Recording status indicator
Displays the following recording operation 
states of the unit.

Display Description

   Stby Recording standby

Rec Recording

Cache Picture cache recording 
standby

Operations on the Home Screen

1 Press the HOME button.
The Home screen appears.

2 Select the item to set using the ITEM 
buttons 1 to 6.
The following diagram shows an example 
when ITEM button 3 is pressed.

3 Move the cursor to the item or setting 
value using the  button (ITEM button 1) 
or  button (ITEM button 4).

4 Press the Set button (ITEM button 3) to 
apply the setting.

[Tip]
The multi selector of the LCD monitor or the multi-
function dial on operator switch side of the unit can also 
be used. Press first to display a cursor, and then operate.
Touch operation is also supported.
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Home Screen Items

The settings that can be configured for each item are given below. For details about items with 
the same settings in the full menu, refer to the full menu description (page 31).

Item Description

FPS Sets whether the shooting frame rate is set to the system frequency or is 
different from the system frequency.
 • Fixed 

When “Fixed” is selected on the screen, the shooting frame rate matches 
the system frequency, and “Fixed” and the system frequency are 
displayed.

 • Variable 
When “Variable” is selected on the screen, you can set a shooting frame 
rate that is different from the system frequency.  
1fps to 60fps / 100fps / 120fps

[Note]
The available settings vary depending on the selected system frequency, codec, and 
video format.  

[Tip]
This setting corresponds to Rec Function >S&Q Motion on the Project status screen 
and S&Q Motion in the Shooting menu of the full menu.

Exposure Index/Base 
ISO
(In Cine EI mode)

Sets the exposure index (page 37).
You can press Base ISO to set the base ISO (page 37).

[Tip]
Exposure Index corresponds to ISO/Gain/EI >Exposure Index in the Shooting menu of 
the full menu. Base ISO corresponds to ISO/Gain/EI >Base ISO in the Shooting menu 
of the full menu.

ISO/Gain / Base 
Sensitivity
(In Custom mode)

Sets the gain (page 37).
You can press Base Sensitivity to set the base sensitivity (page 37).

[Tip]
ISO/Gain corresponds to ISO/Gain/EI >ISO or Gain in the Shooting menu of the full 
menu. Base Sensitivity corresponds to ISO/Gain/EI >Base Sensitivity in the Shooting 
menu of the full menu.

Shutter Sets the electronic shutter (page 38).
Press Angle or ECS to switch to setting the shutter by angle or frequency, 
respectively.

[Tips]
 • Angle corresponds to Shutter >Shutter Angle in the Shooting menu of the full 

menu. ECS corresponds to Shutter >ECS On/Off and ECS Frequency in the Shooting 
menu of the full menu.

 • You can set the shutter speed instead of the angle by setting Shutter >Mode to 
Speed in the Shooting menu of the full menu.

Item Description

ND Filter Sets the ND filter position. Enabled only when the ND STEP/VARIABLE 
switch is in the STEP position.

Look
(In Cine EI mode)

Sets the look (page 49). Press the Edit Look button (ITEM button 4) and 
select a look. You can set the output systems to which to apply a look using 
ITEM buttons 1, 5, and 6. Depending on the status, there are combinations 
that cannot be set or settings that are interdependent.

[Tip]
This setting corresponds to a setting on the Monitoring status screen, Base Look 
>Select in the Paint/Look menu of the full menu, and each item under LUT On/Off in 
the Shooting menu of the full menu.

Scene File
(In Custom mode)

Switches to preconfigured image quality settings.
In addition to the pre-installed image quality settings, you can save and 
switch to your preferred image quality settings (page 49).

[Tip]
This setting corresponds to Scene File >Recall in the Paint/Look menu of the full 
menu.

WB (White Balance) Sets the white balance (page 40).
Three white memory positions are provided (A/B/C). You can set the value 
of each position using the following methods.
 • Setting separate color temperature and tint values
 • Setting automatically using auto white balance
 • Selecting specific preset values

[Tip]
This setting corresponds to the items under White in the Shooting menu of the full 
menu.
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Status Screen
You can check the settings and status of the 
unit on the status screen. The settings of items 
marked with an asterisk (*) can be changed.
The status screen supports touch operation.

To display the status screen
 • Press the MENU button.

[Tip]
You can show/hide each status screen using Menu Page 
On/Off (page 59) in the Technical menu.

To switch the status screen
 • Turn the multi-function dial.
 • Push the multi selector up/down.
 • Swipe the status screen up/down.

[Note]
When the LCD monitor is in information display mode, 
operation using the multi selector on the operator 
switch side of the unit or remote control is not available.

To hide the status screen
 • Press the MENU button.

To change a setting
With the status screen displayed, press the 
multi-function dial or multi selector to enable 
selection of a setup item within a page. Select 
a page number and then press to switch 
pages.
You can also select items directly using touch 
operation.

[Note]
You can disable changes from the status screen by 
setting Menu Settings >User Menu Only (page 58) in 
the Technical menu of the full menu to On.

Project status screen

Displays the basic settings related to the 
shooting project.

Display item Description

Frequency/Scan* System frequency and 
scanning method settings

Codec* Codec setting for recording

Rec Function* Special recording function 
On/Off setting and main 
settings

Simul Rec* 2-slot simultaneous 
recording function On/Off 
status and setting

Reel Camera ID and Reel Number 
set values of clip name

Imager Scan* Scan mode of the image 
sensor

Video Format* Picture size for recording to 
memory cards

Picture Cache 
Rec*

Picture cache recording 
function On/Off and cache 
size setting

Shot Camera Position set value 
and next/current recording 
Shot Number value of clip 
name

Shooting Mode* Shooting mode settings

Proxy Rec* Proxy recording function 
On/Off setting

Genlock Genlock state

Audio status screen

Displays the input setting, audio level meter, 
and volume monitor setting for each channel.

Display item Description

CH1 Level 
Control

Auto adjustment On/Off 
status

Level Meter Audio level meter

Source* Input source

Reference* Input reference level

Wind 
Filter*

Microphone wind noise 
reduction filter setting

CH2 Level 
Control

Auto adjustment On/Off 
status

Level Meter Audio level meter

Source* Input source

Reference* Input reference level

Wind 
Filter*

Microphone wind noise 
reduction filter setting

CH3 Level 
Control*

Auto adjustment On/Off 
status

Level 
Meter*

Audio level meter

Source* Input source

Reference* Input reference level

Wind 
Filter*

Microphone wind noise 
reduction filter setting

CH4 Level 
Control*

Auto adjustment On/Off 
status

Level 
Meter*

Audio level meter

Source* Input source

Reference* Input reference level

Wind 
Filter*

Microphone wind noise 
reduction filter setting

Audio Input 
Level*

Audio input level (master 
volume) setting

HDMI Output CH* HDMI output audio channel 
setting

Volume* Headphone/built-in speaker 
volume setting

Display item Description

Monitor CH* Monitor channel setting

Monitoring status screen

Displays the SDI and HDMI output settings.

Display item Description

SDI1 Signal* Output picture size

Info. 
Disp.*

Output display On/Off 
setting

Gamut/
Gamma*

Monitor LUT application 
status/color gamut set 
value

SDI2 Signal* Output picture size

Info. 
Disp.*

Output display On/Off 
setting

Gamut/
Gamma*

Monitor LUT application 
status/color gamut set 
value

HDMI Signal* Output picture size

Info. 
Disp.*

Output display On/Off 
setting

Gamut/
Gamma*

Monitor LUT application 
status/color gamut set 
value

LCD/
Stream

Gamut/
Gamma*

Monitor LUT application 
status/color gamut set 
value

Base Look/LUT* Base Look/LUT setting

Gamma Display 
Assist*

Gamma Display Assist On/
Off setting

[Tip]
In Custom mode, Color Gamut is displayed instead of 
Gamut/Gamma.



3. Camera Operations: Status Screen29

Assignable Button status screen

Displays the functions assigned to each of the 
assignable buttons.

Display item Description

1 Function assigned to the 
ASSIGN 1 button

2 Function assigned to the 
ASSIGN 2 button

3 Function assigned to the 
ASSIGN 3 button

4 Function assigned to the 
ASSIGN 4 button

5 Function assigned to the 
ASSIGN 5 button

6 Function assigned to the 
ASSIGN 6 button

7 Function assigned to the 
ASSIGN 7 button

8 Function assigned to the 
ASSIGN 8 button

9 Function assigned to the 
ASSIGN 9 button

10 Function assigned to the 
ASSIGN 10 button

11 Function assigned to the 
ASSIGN 11 button

Focus Hold 
Button

Function assigned to the 
Focus Hold button of the 
lens

Multi Function 
Dial

Function assigned to the 
multi-function dial

Grip Dial Function assigned to the 
grip assignable dial 1)

1) Grip remote control (option)

Battery status screen

Displays information about the battery and DC 
IN source.

Display item Description

Detected Battery Type of battery

Remaining Remaining capacity (%)

Charge Count Number of recharges

Capacity Remaining capacity (Ah)

Voltage Battery voltage (V)

Manufacture 
Date

Date of battery manufacture

Video Light 
Remaining

Displays the remaining 
capacity of the video light 
battery.

Power Source Power supply source

Supplied Voltage Supplied power source 
voltage

Media status screen

Displays the remaining capacity and remaining 
recording time of recording media.

Display item Description

Media A 
information

Displays the media icon 
when recording media is 
inserted in slot A.

Media A 
remaining 
capacity meter

Displays the remaining 
capacity of recording media 
inserted in slot A expressed 
as a percentage on a bar 
graph.

Media A 
remaining 
recording time

Displays an estimate of the 
remaining recording time of 
the recording media 
inserted in slot A in units of 
minutes under the current 
recording conditions.

Media B 
information

Displays the media icon 
when recording media is 
inserted in slot B.

Display item Description

Media B 
remaining 
capacity meter

Displays the remaining 
capacity of recording media 
inserted in slot B expressed 
as a percentage on a bar 
graph.

Media B 
remaining 
recording time

Displays an estimate of the 
remaining recording time of 
the recording media 
inserted in slot B in units of 
minutes under the current 
recording conditions.

Utility SD card 
media 
information

Displays the media icon 
when media is inserted in 
the Utility SD card slot.

Utility SD card 
protection

Displays the lock icon when 
the media inserted in the 
Utility SD card slot is 
protected (locked).

Utility SD card 
remaining 
capacity meter

Displays the remaining 
capacity of media inserted in 
the Utility SD card slot 
expressed as a percentage 
on a bar graph.

Utility SD card 
remaining 
capacity

Displays an estimate of the 
remaining proxy recording 
time of the recording media 
inserted in the Utility SD card 
slot in units of minutes, or 
displays the remaining 
capacity in units of GBs.

Network status screen

Displays the network connection status.

Display item Description

Wireless LAN Wireless network settings 
and connection status

Wired LAN Wired LAN network settings 
and connection status

USB Tethering Network settings and 
connection status of USB 
tethering

File Transfer status screen

Displays file transfer information.

Display item Description

Auto Upload Original clip auto upload on/
off status

Auto Upload 
(Proxy)

Proxy clip auto upload on/
off status

Total Transfer 
Progress

Transfer progress of all jobs

Default Upload 
Server

Name of clip auto upload 
destination server

Job Status 
(Remain / Total)

Remaining number of jobs 
and total number of jobs

Current File 
Transfer Progress

Transfer progress of current 
file transfer

Current 
Transferring File 
Name

Name of file currently being 
transferred

Server Address Address of file transfer 
destination server

Destination 
Directory

Destination directory of file 
transfer destination server



3. Camera Operations: Status Screen30

Using Touch-enabled Settings Screens

Screen layout

Item

Mark indicating 
current setting

Set (apply) 
button

Setting 
selection cursor 
(orange frame)

Item name

Selection options

Operation

1 Tap a setup item.

Tap

The selection options for the value 
appear.

2 Drag or flick a setting to select the value.

Flick

3 Tap the Set button or the value selection 
cursor.
The value is applied and the display 
returns to the previous screen.

[Tips]
 • Press the BACK button to return to the previous value.
 • You can also use the multi-function dial or multi 

selector.
 • Touch operations can also be disabled (page 58).
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Full Menu Configuration and Hierarchy
Press and hold the MENU button to display 
the full menu on the LCD monitor to specify 
various items for shooting and playback. The 
full menu comprises the following menus.

Menu Configuration

User menu
Contains menu items configured by the 
user using Edit User Menu.

Edit User menu
Contains menu items for editing the User 
menu.

Shooting menu
Contains settings related to shooting.

Project menu
Contains basic project settings.

Paint/Look menu
Contains settings related to image quality.

TC/Media menu
Contains settings related to timecodes 
and recording media.

Monitoring menu
Contains settings related to video output 
and the viewfinder display.

Audio menu
Contains settings related to audio.

Clip Operations menu
Contains settings related to clip 
operations.

Technical menu
Contains settings for technical items.

Network menu
Contains settings related to networks.

Maintenance menu
Contains devices settings, such as the 
clock and language.

Full Menu Hierarchy

User 
(Factory settings)

Focus

Auto Exposure

Noise Suppression

Image Stabilization

Rec Format

Assignable Button

Multi Function Dial

All File

User File

Base Look

Clip Name Format

Format Media

De-Squeeze

Marker

LCD Monitor Setting

Peaking

Zebra

Menu Settings

Lens

APR

Edit User Menu Add Item

Customize Reset

Shooting ISO/Gain/EI

ND Filter

Shutter

Iris

Auto Exposure

White

White Setting

Focus

S&Q Motion

LUT On/Off

Noise Suppression

Flicker Reduce

Image Stabilization

Project Base Setting

Rec Format

Cine EI Setting

Simul Rec

Proxy Rec

Interval Rec

Picture Cache Rec

SDI/HDMI Rec Control

Assignable Button

Assignable Dial

Multi Function Dial

User File

All File

Paint/Look Scene File

Base Look

Reset Paint Settings

Black

Knee

Detail

Matrix

Multi Matrix

TC/Media Timecode

TC Display

Users Bit

HDMI TC Out

Clip Name Format

Update Media

Format Media

Monitoring Output Format

De-Squeeze

Output Display

Display On/Off

Marker

LCD Monitor Setting

Gamma Display Assist

Peaking

Zebra

Focus Magnifier

Audio Audio Input

Audio Output

Clip Operations Display Clip Properties

Set Clip Flag

Lock/Unlock Clip

Transfer Clip

Transfer Clip (Proxy)

Filter Clips

Customize View
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Technical Color Bars

ND Dial

Rec/Tally

LOCK Switch Settings

Touch Operation

Rec Review

Zoom

Handle Zoom

Menu Settings

Menu Page On/Off

Fan Control

Lens

Video Light Set

APR

Camera Battery Alarm

Camera DC IN Alarm

Network Network Setup

Wireless LAN

AP Mode Settings

ST Mode Settings

Wired LAN

USB Tethering

File Transfer

Network Reset

Maintenance Language

Clock Set

All Reset

Hours Meter

Version
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Full Menu Operations
Press and hold the MENU button to display 
the full menu on the LCD monitor to specify 
detailed settings (menu can also be displayed 
on an external HDMI monitor in video 
monitoring mode).

Menu Controls

MENU button (page 4)
Press and hold to display the full menu. 
Press again while the full menu is 
displayed to hide the menu.

Multi selector (8-way D-pad and apply 
buttons) (page 4)

Press the 8-way D-pad buttons to move 
the cursor up/down/left/right to select 
menu items or settings.
Press the multi selector apply button to 
apply the selected item.

Multi-function dial (page 4)
Turn the multi-function dial to move the 
cursor up/down to select menu items or 
settings.
Press the multi-function dial to apply the 
selected item.

BACK button (page 4)
Press to return to the previous menu. 
Unconfirmed changes are canceled.

[Notes]
 • The full menu cannot be operated when in focus 

magnifier mode (page 88).
 • Some items cannot be selected, depending on the 

state when the menu was displayed.
 • When the LCD monitor is in information display mode, 

operation using the multi selector on the operator 
switch side of the unit or remote control is not 
available.

Setting Menu Items

Press the 8-way D-pad buttons or turn the 
multi-function dial to move the cursor to the 
menu item to set, then press the apply button 
or multi-function dial to select the item.
 • The menu item selection area displays up 

to eight lines. If the available options for an 
item cannot be displayed at the same time, 
scroll the display by moving the cursor up/
down.

 • For sub-items with a large settings range 
(for example, –99 to +99), the settings area 
is not displayed. The current setting is 
highlighted to indicate that the value can be 
changed.

 • Selecting Execute for a function will execute 
the corresponding function.

 • Selecting an item that requires confirmation 
before execution will temporarily hide the 
menu and display a confirmation message. 
Check the message, and then select 
whether to execute or cancel the function.

Entering a Character String

When you select an item, such as a file name, 
which requires character entry, the character 
entry screen appears.

1

2 3

1 Press the 8-way D-pad buttons or turn the 
multi-function dial to select a character 
type, then apply the setting.
ABC: Uppercase alphabetic characters
abc: Lowercase alphabetic characters
123: Numeric characters
!#$: Special characters

2 Select a character from the selected 
character type, then apply the setting.
The cursor moves to the next field.
Space: Enters a space character at the 

cursor position.
/: Moves the position of the cursor.
BS: Deletes the character on the left of 

the cursor (backspace).

3 When finished, select Done and apply the 
setting.
The character string is confirmed and the 
character entry screen disappears.

Locking and Unlocking the Menu

You can lock the full menu so that only the 
User menu is displayed.
In this state, settings cannot be changed using 
the Home screen or status screens.

Locking the menu

1 Press and hold the multi-function dial and 
press and hold the MENU button.

2 Select Menu Settings >User Menu with 
Lock in the Technical menu.

 [Note]
When you press and hold only the MENU button 
to display the normal full menu, User Menu Only 
is displayed under Menu Settings in the Technical 
menu. Press and hold the multi-function dial and 
press and hold the MENU button to display User 
Menu with Lock.

3 Set to On, and press the apply button or 
multi-function dial.
The LCD monitor display switches to the 
passcode number input screen.

4 Enter an arbitrary number.
Enter a 4-digit number in the range 0000 
to 9999. The default value is 0000.
Enter a number and press the apply 
button or multi-function dial to move the 
cursor to the next digit.
When all digits have been entered, move 
the cursor to SET.

5 Press the apply button or multi-function 
dial.
The entry is applied.
A confirmation message appears, and the 
screen switches to the User menu display.
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Unlocking the menu

1 Press and hold the multi-function dial and 
press and hold the MENU button.

2 Select Menu Settings >User Menu with 
Lock in the User menu.

 [Note]
When you press and hold only the MENU button 
to display the normal full menu, User Menu Only 
is displayed under Menu Settings in the Technical 
menu. Press and hold the multi-function dial and 
press and hold the MENU button to display User 
Menu with Lock.

3 Set to Off, and press the apply button or 
multi-function dial.
The LCD monitor display switches to the 
passcode number input screen.

4 Enter the passcode number used to lock 
the menu.
Enter a number and press the apply 
button or multi-function dial to move the 
cursor to the next digit.
When all digits have been entered, move 
the cursor to Set.

5 Press the apply button or multi-function 
dial.
The entry is applied.
If the entered passcode number matches 
the passcode number used to lock the 
menu, the menu is unlocked and the 
menu is displayed.

[Notes]
 • If the entered passcode number does not match the 

passcode number used to lock the menu, the menu is 
not unlocked.

 • It is recommended that you leave a record of the 
passcode nearby, just in case it is forgotten. If you 
do forget the passcode number, contact your Sony 
service representative.

 • If the menu is locked without registering full menu 
items from the following table in the User menu, 
those functions cannot be assigned to assignable 
buttons.

 • If those functions were already assigned to assignable 
buttons, the assignable setting is forcibly disabled at 
the point when the menu is locked.

Full menu item Assignable button 
selection

Shooting >ISO/Gain/EI 
>Base Sensitivity,  
Shooting >ISO/Gain/EI> 
Base ISO

Base ISO/Sensitivity

Shooting >Auto 
Exposure >AGC

AGC

Shooting >Auto 
Exposure >Auto ND 
Filter

Auto ND Filter

Shooting >Auto 
Exposure >Auto Iris

Auto Iris

Shooting >Iris >Bokeh 
Control

Bokeh Control

Shooting >Auto 
Exposure >Auto Shutter

Auto Shutter

Shooting >Auto 
Exposure >Level

Auto Exposure Level

Shooting >Auto 
Exposure >Mode

Backlight

Shooting >Auto 
Exposure >Mode

Spotlight

Shooting >White >Auto 
White Balance

Auto White Balance

Shooting >White >ATW ATW

Shooting >Focus > 
AF Transition Speed,  
Shooting >Focus > 
AF Subj. Shift Sens.

AF Speed/Sens.

Shooting >Focus> 
Subject Recognition AF

Subject Recognition 
AF

Monitoring >Focus 
Magnifier >Focus Mag 
Button Target

LCD Focus Magnifier

Full menu item Assignable button 
selection

Monitoring >Focus 
Magnifier >Focus Mag 
Button Target

Output Focus 
Magnifier

Shooting >S&Q Motion 
>Setting

S&Q Motion

Shooting >LUT On/Off 
>SDI/HDMI, Shooting 
>LUT On/Off >SDI

LUT On/Off

Shooting >LUT On/Off 
>LCD/Proxy/Stream, 
Shooting >LUT On/Off 
>LCD/HDMI/Px/
Stream

LUT On/Off

Monitoring >Display 
On/Off >Image 
Stabilization

Image Stabilization

Project >Rec Format 
>Imager Scan Mode

Crop Select

Project >Picture Cache 
Rec >Setting

Picture Cache Rec

Technical >Rec Review 
>Setting

Rec Review

Clip Operations >Set 
Clip Flag >Add OK

Clip Flag OK

Clip Operations >Set 
Clip Flag >Add NG

Clip Flag NG

Clip Operations >Set 
Clip Flag >Add KEEP

Clip Flag Keep

Technical >Color Bars 
>Setting

Color Bars

TC/Media >TC Display 
>Display Select

DURATION/TC/U-
BIT

Monitoring >Display 
On/Off >Lens Info

Lens Info

Monitoring >Display 
On/Off >Video Signal 
Monitor

Video Signal 
Monitor

Monitoring >Marker 
>Setting

Marker

Full menu item Assignable button 
selection

Monitoring >LCD 
Monitor Setting >Color 
Mode

LCD Monitor Mode

Monitoring >Gamma 
Display Assist >Setting

Gamma Display 
Assist

Monitoring >Peaking 
>Setting

Peaking

Monitoring >Zebra 
>Setting

Zebra

Audio >Audio Output 
>Volume

Volume

Technical >Touch 
Operation >Setting

Touch Operation

Technical >Handle 
Zoom >Setting

Handle Zoom

Network >File Transfer 
>Auto Upload (Proxy)

Auto Upload (Proxy)
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User Menu
This section describes the function and settings of each menu item (factory default).

User

Menu item Description

Focus Shooting >Focus item

Auto Exposure Shooting >Auto Exposure item

Noise Suppression Shooting >Noise Suppression item

Image Stabilization Shooting >Image Stabilization item

Rec Format Project >Rec Format item

Assignable Button Project >Assignable Button item

Multi Function Dial Project >Multi Function Dial item

All File Project >All File item

User File Project >User File item

Base Look Paint/Look >Base Look item

Clip Name Format TC/Media >Clip Name Format item

Format Media TC/Media >Format Media item

De-Squeeze Monitoring >De-Squeeze item

Marker Monitoring >Marker item

LCD Monitor Setting Monitoring >LCD Monitor Setting item

Peaking Monitoring >Peaking item

Zebra Monitoring >Zebra item

Menu Settings Technical >Menu Settings item

Lens Technical >Lens item

APR Technical >APR item

[Note]
You can add and remove menu items in the User menu using the Edit User menu. Up to 20 items can be configured.
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Edit User Menu
The Edit User menu is displayed at the top level when Edit User Menu is selected in the User 
menu.

Edit User

Menu item Sub-item setting Description

Add Item
Add an item to the User 
menu

Adds a menu item to the User menu.

Customize Reset
Reset the items in the 
User menu

Restores the menu items registered 
in the User menu to the factory 
default.

Menu item selected 
during editing

Delete Deletes the registered menu item 
from the User menu.

Move Rearranges the registered menu 
items within the User menu.

Edit Sub Item Edits (register/delete) the registered 
menu sub-item in the User menu.
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Shooting Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Shooting >ISO/Gain/EI
Sets gain settings.

Menu item Sub-item setting Description

Mode ISO / dB Selects the gain setting mode.

ISO/Gain Sets the gain.
Enabled in Custom mode only.

When Mode is set to ISO

Base Look >Select S-Cinetone / Standard / 
Still / ITU709

Other than left

Base Sensitivity Low High Low High

ISO/Gain ISO 320 ISO 1250 ISO 800 ISO 3200

ISO 400 ISO 1600 ISO 1000 ISO 4000

ISO 500 ISO 2000 ISO 1250 ISO 5000

ISO 640 ISO 2500 ISO 1600 ISO 6400

ISO 800 ISO 3200 ISO 2000 ISO 8000

ISO 1000 ISO 4000 ISO 2500 ISO 10000

ISO 1250 ISO 5000 ISO 3200 ISO 12800

ISO 1600 ISO 6400 ISO 4000 ISO 16000

ISO 2000 ISO 8000 ISO 5000 ISO 20000

ISO 2500 ISO 10000 ISO 6400 ISO 25600

When Mode is set to dB 
–3dB to 0dB to 18dB (1dB increments)

Shooting >ISO/Gain/EI
Sets gain settings.

Menu item Sub-item setting Description

Exposure 
Index

When Base ISO is set to ISO 800
200EI / 4.0E
250EI / 4.3E
320EI / 4.7E
400EI / 5.0E
500EI / 5.3E
640EI / 5.7E
800EI / 6.0E
1000EI / 6.3E
1250EI / 6.7E
1600EI / 7.0E
2000EI / 7.3E
2500EI / 7.7E
3200EI / 8.0E

When Base ISO is set to ISO 3200
800EI / 4.0E
1000EI / 4.3E
1250EI / 4.7E
1600EI / 5.0E
2000EI / 5.3E
2500EI / 5.7E
3200EI / 6.0E
4000EI / 6.3E
5000EI / 6.7E
6400EI / 7.0E
8000EI / 7.3E
10000EI / 7.7E
12800EI / 8.0E

Sets the exposure index.
Available in Cine EI mode only.

Shockless 
Gain

On / Off Turns the shockless gain function on/off.

Base 
Sensitivity

High / Low Sets the base sensitivity for Custom 
mode.

Base ISO ISO 3200 / ISO 800 Sets the base ISO sensitivity for Cine EI 
mode.
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Shooting >ND Filter
Sets the display mode used to express the ND filter light transmittance level.

Menu item Sub-item setting Description

Display Mode Optical Density / Transmittance Sets the display mode used to express 
the ND filter light transmittance level. 
Display and control are executed using 
the selected display mode.
Optical Density: 

Displays and controls the amount of 
light transmitted through the ND 
filter in terms of optical density 
(logarithmic notation).

Transmittance: 
Displays and controls the amount of 
light transmitted through the ND 
filter in terms of transmittance 
(fractional display).

Shooting >Shutter
Sets electronic shutter operation.

Menu item Sub-item setting Description

Mode Speed / Angle Selects the mode of the electronic 
shutter.
Selects the mode for setting the shutter 
speed in seconds (Speed) or as a shutter 
angle (Angle).

Shutter 
Speed  
On/Off

On / Off Sets whether the exposure time when 
Speed mode is selected follows the 
Shutter Speed value or is set for full 
exposure.

Shooting >Shutter
Sets electronic shutter operation.

Menu item Sub-item setting Description

Shutter 
Speed

64F to 1/8000
The available settings vary depending on 
the system frequency of the selected 
recording format.
59.94P: 

64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 
3F / 2F / 1/50 / 1/60 / 1/100 / 1/120 / 
1/125 / 1/250 / 1/500 / 1/1000 / 
1/2000 / 1/4000 / 1/8000

50P: 
64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 
3F / 2F / 1/50 / 1/60 / 1/100 / 1/120 / 
1/125 / 1/250 / 1/500 / 1/1000 / 
1/2000 / 1/4000 / 1/8000

29.97P: 
64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 
3F / 2F / 1/30 / 1/40 / 1/50 / 1/60 / 
1/100 / 1/120 / 1/125 / 1/250 / 1/500 / 
1/1000 / 1/2000 / 1/4000 / 1/8000

25P: 
64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 
3F / 2F / 1/25 / 1/33 / 1/50 / 1/60 / 
1/100 / 1/120 / 1/125 / 1/250 / 1/500 / 
1/1000 / 1/2000 / 1/4000 / 1/8000

24P/23.98P: 
64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 
3F / 2F / 1/24 / 1/32 / 1/48 / 1/50 / 
1/60 / 1/96 / 1/100 / 1/120 / 1/125 / 
1/250 / 1/500 / 1/1000 / 1/2000 / 
1/4000 / 1/8000

Sets the shutter speed when Speed 
mode is selected.

Shutter Angle 64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 
3F / 2F / 360.0° / 300.0° / 270.0° / 240.0° / 
216.0° / 210.0° / 180.0° / 172.8° / 150.0° / 
144.0° / 120.0° / 90.0° / 86.4° / 72.0° / 
45.0° / 30.0° / 22.5° / 11.25° / 5.6°

Sets the shutter angle when Angle mode 
is selected.

ECS On/Off On / Off Turns the Extended Clear Scan function 
on/off.
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Shooting >Shutter
Sets electronic shutter operation.

Menu item Sub-item setting Description

ECS 
Frequency

23.99 to 8000
The available settings vary depending on 
the system frequency of the selected 
recording format.
The default values are given below.
59.94P: 60.00
50P: 50.00
29.97P: 30.00
23.98P: 23.99
25P: 25.02
24P: 24.02

Sets the ECS frequency when ECS mode 
is selected.

Shooting >Iris
Sets bokeh control function settings.

Menu item Sub-item setting Description

Bokeh 
Control

On / Off Turns the bokeh control function on/off.

Shooting >Auto Exposure
Sets automatic exposure adjustment settings.

Menu item Sub-item setting Description

Level +3.0 / +2.75 / +2.5 / +2.25 / +2.0 / +1.75 / 
+1.5 / +1.25 / +1.0 / +0.75 / +0.5 / +0.25 / 
±0 / –0.25 / –0.5 / –0.75 / –1.0 / –1.25 / 
–1.5 / –1.75 / –2.0 / –2.25 / –2.5 / –2.75 / 
–3.0

Sets the brightness level for the 
automatically detected exposure.

Mode Backlight / Standard / Spotlight Sets the operating mode of auto 
exposure adjustment.
Backlight: 

Backlight mode (mode for reduced 
darkening of a subject when the 
subject is backlit)

Standard: 
Standard mode

Spotlight: 
Spotlight mode (mode for reduced 
clipped whites when subject is lit by 
spotlighting)

Speed –99 to +99 (±0) Sets the adjustment speed of auto 
exposure adjustment.

Shooting >Auto Exposure
Sets automatic exposure adjustment settings.

Menu item Sub-item setting Description

Auto ND Filter On / Off Turns the ND filter transmittance level 
auto adjustment function on/off.

AGC On / Off Turns the AGC (auto gain control) 
function on/off.

AGC Limit Sets the maximum gain of the AGC function.

When Mode is set to ISO

Base Look >Select S-Cinetone / Standard / 
Still / ITU709

Other than left

Base Sensitivity Low High Low High

AGC Limit ISO 400 ISO 1600 ISO 1000 ISO 4000

ISO 500 ISO 2000 ISO 1250 ISO 5000

ISO 640 ISO 2500 ISO 1600 ISO 6400

ISO 800 ISO 3200 ISO 2000 ISO 8000

ISO 1000 ISO 4000 ISO 2500 ISO 10000

ISO 1250 ISO 5000 ISO 3200 ISO 12800

ISO 1600 ISO 6400 ISO 4000 ISO 16000

ISO 2000 ISO 8000 ISO 5000 ISO 20000

ISO 2500 ISO 10000 ISO 6400 ISO 25600

When Mode is set to dB 
3dB, 6dB, 9dB, 12dB, 15dB, 18dB

AGC Point F2.8 / F4 / F5.6 Sets the F-stop value of the iris where 
AGC operation starts when the AGC 
function is On.

Auto Shutter On / Off Turns the auto shutter control function 
on/off.

A.SHT Limit 1/100 / 1/150 / 1/200 / 1/250 / 1/2000 Sets the fastest shutter speed of the auto 
shutter function.

A.SHT Point F5.6 / F8 / F11 / F16 Sets the F-stop value of the iris where 
auto shutter operation starts.

Auto Iris On / Off Turns auto iris on/off.

Clip High 
light

On / Off Turns the function that ignores brightest 
areas to provide a flatter response at 
high luminance on/off.
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Shooting >Auto Exposure
Sets automatic exposure adjustment settings.

Menu item Sub-item setting Description

Detect 
Window

1 / 2 / 3 / 4 / 5 / 6 / Custom Sets the light metering range for 
automatically adjusting the exposure 
according to the brightness of the 
subject. (Not available when adjusting 
exposure manually)

Detect 
Window 
Indication

On / Off Turns the light metering range indication 
on/off.

Custom 
Width

40 to 999 (500) Sets the width of the light metering 
range.

Custom 
Height

70 to 999 (500) Sets the height of the light metering 
range.

Custom H 
Position

–479 to +479 (±0) Sets the horizontal position of the light 
metering range.

Custom V 
Position

–464 to +464 (±0) Sets the vertical position of the light 
metering range.

Shooting >White
Sets white balance settings.

Menu item Sub-item setting Description

White Select A / B / C Selects the white memory position.

Auto White 
Balance

Execute / Cancel Runs auto white balance for the selected 
white memory position (execute using 
Execute).

ATW On / Off Turns the ATW function on/off.

[Note]
When you switch to a white memory position, 
the ATW function is set to Off.

Color Temp 2000K to 15000K (3200K) Sets the white balance color temperature 
to save in the selected white memory 
position.

[Note]
Since Color Temp is clipped at 2000K and 
15000K during R/B Gain operation, it may not 
be possible to display the correct Color Temp 
value corresponding to the R/B Gain value.

Shooting >White
Sets white balance settings.

Menu item Sub-item setting Description

Tint –99 to +99 (±0) Sets the white balance tint value to save 
in the selected white memory position.

[Note]
Since Tint is clipped at ±99 during R/B Gain 
operation, it may not be possible to display 
the correct Tint value corresponding to the R/B 
Gain value.

R Gain –99.0 to +99.0 (±0.0) Sets the white balance R gain value to 
save in the selected white memory 
position.

B Gain –99.0 to +99.0 (±0.0) Sets the white balance B gain value to 
save in the selected white memory 
position.

Preset White 
Select

In Custom shooting mode 
3200K ±00 
4300K ±00 
5600K ±00 
6300K ±00

In Cine EI shooting mode 
3200K ±00 
4300K ±00 
5500K ±00

Sets the white balance color temperature 
to save in the selected white memory 
position using a specified preset value. 
The tint value is set to ±0.

Shooting >White Setting
Adjusts white balance settings.

Menu item Sub-item setting Description

Shockless 
White

Off / 1 / 2 / 3 Sets the white balance response speed 
when switching white balance mode.
Off: Switches instantaneously.
1 to 3: Switches more slowly the higher 

the number.

ATW Speed 1 / 2 / 3 / 4 / 5 Sets the response speed in ATW mode.
1: Fastest response speed

Shooting >Focus
Sets focus settings.

Menu item Sub-item setting Description

AF Transition 
Speed

1(Slow) / 2 / 3 / 4 / 5 / 6 / 7(Fast) Sets the speed of the focus drive for 
when the subject changes during auto 
focus.
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Shooting >Focus
Sets focus settings.

Menu item Sub-item setting Description

AF Subj. Shift 
Sens.

1(Locked On) / 2 / 3 / 4 / 5(Responsive) Sets the sensitivity for changing subject 
focus during auto focus.

Focus Area Wide / Zone / Flexible Spot Sets the target area for auto focus and 
push auto focus (AF) (page 89).
Wide: 

Searches for a subject over a wide 
angle of the image when focusing.

Zone: 
Automatically searches for a focus 
point within the specified zone.

Flexible Spot: 
Focuses on a specified position in the 
image.

Subject 
Recognition 
AF

Human Only AF / Human Priority AF / Off Sets the subject recognition AF function 
operation.
Human Only AF: 

The camera detects subjects (people), 
and focuses on people’s eyes, face, 
and body. When a person is not 
detected, manual focus is activated.

Human Priority AF: 
The camera detects subjects (people), 
and focuses on people’s eyes, face, 
and body. When a person is not 
detected, auto focus is activated.

Touch 
Function in 
MF

Tracking AF / Spot Focus Sets the action that occurs when the 
touch panel is tapped during manual 
focus.

AF Assist On / Off When set to On, allows you to 
temporarily override auto focus and set 
focus manually.

Shooting >S&Q Motion
Sets Slow & Quick Motion mode settings (page 101).

Menu item Sub-item setting Description

Setting On / Off Turns the Slow & Quick motion mode on/
off.
When set to On, the following functions 
are disabled.
 • Auto iris
 • Auto focus

Frame Rate 1fps to 60fps / 100fps / 120fps Sets the frame rate for Slow & Quick 
Motion shooting.

[Note]
The available settings vary depending on the 
selected system frequency, codec, and video 
format.

Shooting >LUT On/Off
Sets LUT settings.

Menu item Sub-item setting Description

SDI/HDMI LUT On / LUT Off Selects whether to apply monitor LUT to 
the SDI and HDMI output video.

[Note]
Configurable when Rec Format >Codec 
(page 43) is set to X-OCN format in the 
Project menu.

SDI LUT On / LUT Off Selects whether to apply monitor LUT to 
the SDI output video.

[Note]
Configurable when Rec Format >Codec 
(page 43) is not set to X-OCN format in the 
Project menu.

LCD/
Proxy/Stream

LUT On / LUT Off Selects whether to apply monitor LUT to 
the LCD, Proxy, and Stream output video.

[Note]
Configurable when Rec Format >Codec 
(page 43) is set to X-OCN format in the 
Project menu.

LCD/
HDMI/Px/
Stream

LUT On / LUT Off Selects whether to apply monitor LUT to 
the LCD, HDMI, Proxy, and Stream output 
video.

[Note]
Configurable when Rec Format >Codec 
(page 43) is not set to X-OCN format in the 
Project menu.
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Shooting >Noise Suppression
Sets noise suppression settings.

[Tip]
The Setting(Custom) and Level(Custom) settings are reflected in the Target Display setting (page 66).

Menu item Sub-item setting Description

Setting 
(Custom)

On / Off Turns the noise suppression function on/
off in Custom mode.

Level 
(Custom)

Low / Mid / High Sets the noise suppression level in 
Custom mode.

Setting 
(Cine EI)

On / Off Turns the noise suppression function on/
off in Cine EI mode.

Level 
(Cine EI)

Low / Mid / High Sets the noise suppression level in Cine EI 
mode.

Shooting >Flicker Reduce
Sets flicker correction settings.

Menu item Sub-item setting Description

Mode Auto / On / Off Sets the flicker correction mode.

Frequency 50Hz / 60Hz Sets the frequency of the power source 
supplying the lighting that is causing the 
flicker.

Shooting >Image Stabilization
Sets image stabilization settings (page 97).

Menu item Sub-item setting Description

PL 
Stabilization

High / Low / Off Sets the image stabilization function.

[Note]
Configurable only when a PL-mount adaptor is 
attached.

SteadyShot Active / Standard / Off Sets the image stabilization function.

[Notes]
 • Configurable only when a PL-mount adaptor 

is not attached.
 • If a lens with an image stabilization switch 

is attached and the switch on the lens is 
set to the OFF position, the lens setting 
takes precedence and the setting cannot be 
changed on the unit.

Shooting >Image Stabilization
Sets image stabilization settings (page 97).

Menu item Sub-item setting Description

Stabilization 
Adjustment

Auto / Manual Sets the image stabilization function 
appropriate for the attached lens.
Auto: 

Image stabilization is performed 
automatically based on information 
obtained from the lens.

Manual: 
Image stabilization corresponding to 
the focal length set by Focal Length 
(8 mm to 1000 mm).

Focal Length 8mm / 9mm / 10mm / 11mm / 12mm / 
13mm / 14mm / 15mm / 16mm / 17mm / 
18mm / 19mm / 20mm / 21mm / 24mm / 
25mm / 28mm / 30mm / 32mm / 35mm / 
40mm / 45mm / 50mm / 55mm / 60mm / 
70mm / 75mm / 80mm / 85mm / 90mm / 
100mm / 105mm / 120mm / 135mm / 
150mm / 180mm / 200mm / 210mm / 
250mm / 300mm / 350mm / 400mm / 
450mm / 500mm / 600mm / 800mm / 
1000mm

Sets the focal length information for the 
image stabilization function in the 
camera when the image stabilization 
adjustment is set to Manual.

[Notes]
 • Image stabilization cannot operate correctly 

if focal length and other information cannot 
be acquired from the lens. Set Stabilization 
Adjustment to Manual and configure 
Focal Length to match the attached lens. 
The configured image stabilization focal 
length value is displayed below the image 
stabilization icon.

 • If a converter lens is attached to the 
SEL16F28 lens (option), set Stabilization 
Adjustment to Manual and configure Focal 
Length.



43 3. Camera Operations

Project Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Project >Base Setting
Sets base settings.

Menu item Sub-item setting Description

Shooting 
Mode

Custom / Cine EI Sets the shooting mode (page 80).

Target 
Display

SDR(BT.709) / HDR(HLG) Sets the color gamut of the recording/
output in Custom mode.

Project >Rec Format
Sets recording format settings.

Menu item Sub-item setting Description

Frequency 59.94 / 50 / 29.97 / 25 / 24 / 23.98 Selects the system frequency.

Imager Scan 
Mode

FF 8.6K 17:9 / FF 8.6K 16:9 / FFc 6K 17:9 / 
FFc 6K 16:9 / S35 5.8K 17:9 / S35 5.8K 16:9 /  
S35c 4K 17:9

Selects the imager size.

[Tip]
When you want to record 8K, set the system 
frequency to 29.97 or lower.

Codec X-OCN(LT) / XAVC H-I HQ / XAVC H-I SQ / 
XAVC H-L / XAVC-I / XAVC-L

Sets the clip recording/playback codec.

[Tips]
 • When you want to record 8K, select X-OCN 

or XAVC H.
 • X-OCN can be selected in Cine EI mode only.

Video Format The available settings vary depending on 
the Frequency and Codec settings.

Sets the image size and bit rate.

[Tip]
The X-OCN picture size is determined by the 
Imager Scan mode. XAVC H supports 8K only.

Frequency Codec Selection 
options

59.94 X-OCN(LT) –

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P

50 X-OCN(LT) –

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P

Project >Rec Format
Sets recording format settings.

Menu item Sub-item setting Description

Video Format 29.97 X-OCN(LT) –

XAVC H-I HQ 8192×4320P

7680×4320P

XAVC H-I SQ 8192×4320P

7680×4320P

XAVC H-L 7680×4320P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P

25 X-OCN(LT) –

XAVC H-I HQ 8192×4320P

7680×4320P

XAVC H-I SQ 8192×4320P

7680×4320P

XAVC H-L 7680×4320P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P

23.98 X-OCN(LT) –

XAVC H-I HQ 8192×4320P

7680×4320P

XAVC H-I SQ 8192×4320P

7680×4320P

XAVC H-L 7680×4320P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P
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Project >Rec Format
Sets recording format settings.

Menu item Sub-item setting Description

Video Format 24 X-OCN(LT) –

XAVC H-I HQ 8192×4320P

XAVC H-I SQ 8192×4320P

XAVC-I 4096×2160P

Project >Cine EI Setting
Sets Cine EI mode settings.

Menu item Sub-item setting Description

Color Gamut S-Gamut3/SLog3 / S-Gamut3.Cine/SLog3 Sets the color gamut in Cine EI mode.

Embed LUT 
File

On / Off Turns 3D LUT file (CUBE file) metadata 
recording on/off.

Project >Simul Rec
Sets simultaneous recording mode settings (page 102).

Menu item Sub-item setting Description

Setting On / Off Turns the simultaneous recording 
function on/off and sets the recording 
destination media.

Project >Proxy Rec
Sets proxy recording mode settings.

Menu item Sub-item setting Description

Setting On / Off Turns proxy recording mode on/off.

Audio 
Channel

CH1/CH2 / CH3/CH4 Selects the audio channel to record to 
proxy data.

Project >Interval Rec
Sets interval recording mode settings (page 101).

Menu item Sub-item setting Description

Setting On / Off Turns interval recording mode on/off. 
(Setting this mode to On will set all other 
special modes to Off.)

Interval Time 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 / 9 / 10 / 15 / 
20 / 30 / 40 / 50 (s)
1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 / 9 / 10 / 15 / 20 / 
30 / 40 / 50 (min)
1 / 2 / 3 / 4 / 6 / 12 / 24 (h)

Sets the interval between recordings in 
Interval Rec recording mode (when 
Interval Rec is set to On).

Number of 
Frames

1frame / 2frames / 3frames / 6frames / 
9frames / 12frames
The available settings vary depending on 
the frame frequency of the selected video 
format.
59.94P/50P: 

2frames / 6frames / 12frames
29.97P/25P/24P/23.98P: 

1frame / 3frames / 6frames / 9frames

Sets the number of frames to record per 
take in Interval Rec recording mode 
(when Interval Rec is set to On).

Pre-Lighting Off / 2 s / 5 s / 10 s Sets the number of seconds that the 
video light turns on before recording 
starts in Interval Rec recording mode.

[Tip]
Available only when using the HVL-LBPC 
(option).

Project >Picture Cache Rec
Sets picture cache recording mode settings (page 102).

Menu item Sub-item setting Description

Setting On / Off Turns picture cache recording mode on/
off.

Cache Size Short / Medium / Long / Max Sets the time for accumulation of images 
in picture cache memory (picture cache 
recording time).

Cache Rec 
Time

Displays the time for accumulation of 
images in picture cache memory (picture 
cache recording time).
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Project >SDI/HDMI Rec Control
Sets SDI/HDMI recording control settings.

Menu item Sub-item setting Description

Setting Off / SDI/HDMI Remote I/F / Parallel Rec Sets recording start/stop control of an 
external device via the SDI/HDMI output 
signal.
Off: 

Do not use remote control.
SDI/HDMI Remote I/F: 

Record stop/start control of an 
external connected device, when 
there is no media inserted in the unit. 
Not synchronized with frame 
accuracy to media in the unit.

Parallel Rec: 
Record stop/start control of an 
external connected device, when 
media is inserted in the unit. 
Synchronized with frame accuracy to 
media in the unit.

[Notes]
 • For control using the HDMI output signal, set 

HDMI TC Out >Setting (page 51) in the TC/
Media menu of the full menu to On.

 •  Parallel Rec cannot be selected when X-OCN 
recording.

Project >Assignable Button
Sets function assignments to assignable buttons.

Menu item Sub-item setting Description

<1> to <11>, 
Focus Hold 
Button

Off / Base ISO/Sensitivity / AGC / Push 
AGC / ND Filter Position / Auto ND Filter / 
Push Auto ND / Iris / Auto Iris / Push Auto 
Iris / Bokeh Control / Auto Shutter / Auto 
Exposure Level / Backlight / Spotlight / 
Auto White Balance / ATW / ATW Hold / 
AF Speed/Sens. / Focus Setting / Subject 
Recognition AF / Push AF/Push MF / Focus 
Hold / LCD Focus Magnifier / Output Focus 
Magnifier / S&Q Motion / LUT On/Off / 
LUT On/Off / Image Stabilization / Crop 
Select / Rec / Picture Cache Rec / Rec 
Review / Clip Flag OK / Clip Flag NG / Clip 
Flag Keep / Color Bars / DURATION/
TC/U-BIT / Display / Lens Info / Video 
Signal Monitor / Marker / LCD Monitor 
Adjust / LCD Monitor Mode / Gamma 
Display Assist / Peaking / Zebra / Volume / 
Clips / Touch Operation / Handle Zoom / 
Auto Upload (Proxy) / Direct Menu / User 
Menu / Menu

Assigns functions to assignable buttons.
Base ISO/Sensitivity: 

Switches the base sensitivity of the 
image sensor.

AGC: 
Turns the AGC function on/off.

Push AGC: 
Enables the AGC function while the 
button is pressed.

ND Filter Position: 
Switches ND filters.

Auto ND Filter: 
Turns the auto ND filter function on/
off.

Push Auto ND: 
Enables the auto ND filter function 
while the button is pressed.

Iris: 
Selects the iris position setting. 
In video monitoring mode, press and 
hold to select auto/manual settings.

Auto Iris: 
Turns the auto iris function on/off.

Push Auto Iris: 
Enables the auto iris function while 
the button is pressed.

Bokeh Control: 
Turns the bokeh control mode on/off.

Auto Shutter: 
Turns the auto shutter function on/
off.

Auto Exposure Level: 
Displays/exits the Auto Exposure 
Level direct menu.

Backlight: 
Switches between Backlight and 
Standard.

Spotlight: 
Switches between Spotlight and 
Standard.

Auto White Balance: 
Runs auto white balance.

ATW: 
Turns the ATW function on/off.
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Project >Assignable Button
Sets function assignments to assignable buttons.

Menu item Sub-item setting Description

<1> to <11>, 
Focus Hold 
Button

ATW Hold: 
Pauses ATW function operation.

AF Speed/Sens.: 
Switches the AF transition speed 
setting and AF subject shift sensitivity 
setting.

Focus Setting: 
Sets the focus area.

Subject Recognition AF: 
Switches the Subject Recognition AF 
setting.

Push AF/Push MF: 
In MF focus mode, activates AF while 
the button is pressed. 
In AF focus mode, activates MF while 
the button is pressed.

Focus Hold: 
In AF focus mode, focus is fixed while 
the button is pressed.

LCD Focus Magnifier:
Output Focus Magnifier: 

Switches the focus magnifier ratio for 
the LCD monitor or external output.

[Tip]
You can select LCD Focus Magnifier when 
Focus Magnifier >Focus Mag Button 
Target (page 54) in the Monitoring 
menu of the full menu is set to LCD 
Monitor. You can select Output Focus 
Magnifier when it is set to Output.

S&Q Motion: 
Turns Slow & Quick Motion on/off. 
Sets the shooting frame rate when 
pressed and held.

LUT On/Off: 
Switches the LUT On/Off >SDI or 
SDI/HDMI setting in the Shooting 
menu.

Project >Assignable Button
Sets function assignments to assignable buttons.

Menu item Sub-item setting Description

<1> to <11>, 
Focus Hold 
Button

LUT On/Off<: 
Switches the LUT On/Off >LCD/
HDMI/Px/Stream or LCD/Proxy/
Stream setting in the Shooting menu.

Image Stabilization: 
Switches the operation of the image 
stabilization function.

Crop Select: 
Sets the imager scan mode.

Rec: 
Starts/stops recording.

Picture Cache Rec: 
Turns picture cache recording mode 
on/off.

Rec Review: 
Turns the Rec Review function on/off.

Clip Flag OK: 
Executes the Add OK function. 
Press twice to execute Delete Clip 
Flag.

Clip Flag NG: 
Executes the Add NG function. 
Press twice to execute Delete Clip 
Flag.

Clip Flag Keep: 
Executes the Add Keep function. 
Press twice to execute Delete Clip 
Flag.

Color Bars: 
Turns the color bars on/off.

DURATION/TC/U-BIT: 
Switches between Time Code, Users 
Bit, and Duration.

Display: 
Turns the screen indicators on/off.

Lens Info: 
Switches the depth-of-field indicator.

Video Signal Monitor: 
Switches the video signal monitor 
(such as a waveform monitor).
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Project >Assignable Button
Sets function assignments to assignable buttons.

Menu item Sub-item setting Description

<1> to <11>, 
Focus Hold 
Button

Marker: 
Turns the marker function on/off.

LCD Monitor Adjust: 
Displays the level bars for adjusting 
the brightness of the LCD monitor.

LCD Monitor Mode: 
Switches the LCD monitor between 
color and B&W.

Gamma Display Assist: 
Switches the gamma display assist 
function.

Peaking: 
Turns the peaking function on/off.

Zebra: 
Turns the Zebra function on/off.

Volume: 
Adjusts the monitor audio level 
output to the headphone jack and 
built-in speaker.

Clips: 
Displays/closes the clips screen.

Touch Operation: 
Turns touch operation on/off.

Handle Zoom: 
Switches the handle zoom operation.

Auto Upload (Proxy): 
Turns proxy clip auto upload on/off.

Direct Menu: 
Displays/exits the direct menu.

User Menu: 
Displays/exits the User menu.

Menu: 
Displays/exits the full menu.

Project >Assignable Dial
Sets function assignments for assignable dial and sets rotation direction.

Menu item Sub-item setting Description

Grip/Remote 
Dial

Off / ISO/Gain/EI / ND Filter / IRIS /  
Auto Exposure Level / Audio Input Level / 
Multi Function Dial

Assigns functions to the assignable dial 
of the grip remote control (option) or 
RM-30BP.
ISO/Gain/EI: 

Adjusts the gain or EI.
ND Filter: 

Adjusts the ND filter.
IRIS: 

Adjusts the iris.
Auto Exposure Level: 

Adjusts the auto exposure level.
Audio Input Level: 

Adjusts the audio recording level.
Multi Function Dial: 

Functions as a multi-function dial.

Grip Dial 
Direction

Normal / Opposite Sets the direction of rotation of the 
assignable dial of the grip remote control 
(option) or RM-30BP.
Normal: Turn in normal direction.
Opposite: Turn in opposite direction.

Project >Multi Function Dial
Assigns functions to the multi-function dial.

Menu item Sub-item setting Description

Default 
Function

Off / ISO/Gain/EI / IRIS / Auto Exposure 
Level / Audio Input Level 

Assigns the default function to the 
multi-function dial.
IRIS: 

Adjusts the iris.
ISO/Gain/EI: 

Adjusts the gain or EI.
Auto Exposure Level: 

Adjusts the auto exposure level.
Audio Input Level: 

Adjusts the audio recording level.
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Project >User File
Sets settings related to user file operations.

Menu item Sub-item setting Description

Load from 
UTILITY SD

Execute / Cancel Loads user file settings from an SD card.
Execute: Execute function.

Save to 
UTILITY SD

Execute / Cancel Saves user file settings to an SD card.
Execute: Execute function.

File ID Displays a screen for displaying/editing 
the file ID of user files.

Load 
Customize 
Data

On / Off Sets whether to load User menu 
customized information when Load from 
UTILITY SD is executed.

Load White 
Data

On / Off Sets whether to load white balance 
information when Load from UTILITY SD 
is executed.

Project >All File
Sets settings related to ALL (all-settings) files.

Menu item Sub-item setting Description

Load from 
UTILITY SD

Execute / Cancel Loads an ALL file from an SD card.
Execute: Execute function.

Load from 
Cloud(Private)

Execute / Cancel Loads an uploaded ALL file from the C3 
Portal cloud service (private).
Execute: Execute function.

Load from 
Cloud(Share)

Execute / Cancel Loads an uploaded ALL file from the C3 
Portal cloud service (share).
Execute: Execute function.

Save to 
UTILITY SD

Execute / Cancel Saves an ALL file settings to an SD card.
Execute: Execute function.

Save to 
Cloud(Private)

Execute / Cancel Saves an ALL file settings to the C3 Portal 
cloud service (private).
Execute: Execute function.

Save to 
Cloud(Share)

Execute / Cancel Saves an ALL file settings to the C3 Portal 
cloud service (share).
Execute: Execute function.

File ID Assigns a name to the file.

Load Network 
Data

On / Off Sets whether to load Network menu 
settings information when Load from 
UTILITY SD, Load from Cloud(Private), or 
Load from Cloud(Share) is executed.
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Paint/Look Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Paint/Look >Scene File
Sets settings related to scene files.

Menu item Sub-item setting Description

Recall Loads a scene file stored in internal 
memory and applies the settings as the 
current image quality settings.

Store Saves the current image quality state as 
a scene file in internal memory.

Delete Deletes a scene file stored in internal 
memory.

Preset Recall When Shooting Mode is set to Custom and 
Target Display is set to SDR(BT.709)

S-Cinetone / Standard / Still / ITU709
When Shooting Mode is set to Custom and 
Target Display is set to HDR(HLG)

HLG Live / HLG Natural

Applies preset image quality settings 
(non-rewritable) as the current image 
quality settings.

Paint/Look >Base Look
Sets settings related to the base look.

Menu item Sub-item setting Description

Select When Shooting Mode is set to Custom and 
Target Display is set to SDR(BT.709)

S-Cinetone / Standard / Still / ITU709 / 
User1 to User16

When Shooting Mode is set to Custom and 
Target Display is set to HDR(HLG):

HLG Live / HLG Natural / User1 to 
User16

When Shooting Mode is set to Cine EI
709(800%) / S-Log3 / s709 / Warm / 
Cool / Vintage / Teal and Orange / 
ACESproxy / ACEScct / ACES 1.0 
Output-Rec.709 / User1 to User16

Selects a base look.

[Note]
You can select the following base looks when 
Cine EI Setting >Color Gamut (page 44) in 
the Project menu of the full menu is set to 
S-Gamut3/SLog3.
 • ACESproxy
 • ACEScct
 • ACES 1.0 Output-Rec.709

Delete Deletes the selected base look.

Delete All Deletes all base looks.

Import from 
Utility SD

Execute / Cancel Loads a base look file from an SD card.
Execute: Execute function.

Import from 
Cloud(Private)

Execute / Cancel Imports an uploaded base look file from 
the C3 Portal cloud service (private).
Execute: Execute function.

Paint/Look >Base Look
Sets settings related to the base look.

Menu item Sub-item setting Description

Import from 
Cloud(Share)

Execute / Cancel Imports an uploaded base look file from 
the C3 Portal cloud service (share).
Execute: Execute function.

Input S-Gamut3/SLog3 / S-Gamut3.Cine/SLog3 Sets the input gamut for the selected 
base look.

Output BT.709 / HLG Sets the output color gamut for the 
selected base look.

AE Level 
Offset

0EV / 1/3EV / 2/3EV / 1EV / 4/3EV / 
5/3EV / 2EV

Sets the exposure reference value for the 
selected base look.

Paint/Look >Reset Paint Settings
Resets the Paint/Look menu settings, excluding the base look.

Menu item Sub-item setting Description

Reset without 
Base Look

Execute / Cancel Resets the Paint/Look menu settings, 
excluding the base look.
Execute: Execute function.

Paint/Look >Black
Sets black settings.

Menu item Sub-item setting Description

Master Black –99.0 to +99.0 (±0.0) Sets the master black level.

R Black –99.0 to +99.0 (±0.0) Sets the R black level.

B Black –99.0 to +99.0 (±0.0) Sets the B black level.

Paint/Look >Knee
Sets knee correction settings.

Menu item Sub-item setting Description

Setting When Target Display is set to SDR(BT.709)
On / Off

When Target Display is set to HDR(HLG)
On / Off

Turns the knee correction function on/
off.

[Tip]
Enabled only when Base Look >Select is set to 
Standard, ITU709, HLG Live, or HLG Natural.

Auto Knee When Target Display is set to SDR(BT.709):
On / Off

When Target Display is set to HDR(HLG)
On / Off

Turns the auto knee function on/off.

[Tip]
Enabled only when knee correction Setting 
is set to On and Base Look >Select is set to 
Standard or ITU709. 

Point 75% to 109% (90%) Sets the knee point.

Slope –99 to +99 (±0) Sets the knee slope.
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Paint/Look >Detail
Sets detail adjustment settings.

Menu item Sub-item setting Description

Setting On / Off Turns the detail function on/off.

Level –7 to +7 (±0) Sets the detail level.

H/V Ratio –2 to +2 (±0) Sets the balance between vertical (V) and 
horizontal (H) detail.

B/W Balance Type1 / Type2 / Type3 / Type4 / Type5 Sets the balance between black (B) detail 
for low-luminance areas and white (W) 
detail for high-luminance areas.

Limit 0 to 7 Sets the detail limit level.

Crispening 0 to 7 Sets the crispening level.

High Light 
Detail

0 to 4 Sets the detail level of high-luminance 
areas.

Paint/Look >Matrix
Sets matrix correction settings.

Menu item Sub-item setting Description

User Matrix On / Off Turns the user matrix correction function 
on/off.

User Matrix 
Level

–99 to +99 (±0) Adjusts the color saturation of the entire 
image.

User Matrix 
Phase

–99 to +99 (±0) Adjusts the color tone (phase) of the 
entire image.

User Matrix 
R-G

–99 to +99 (±0) Sets a user-defined R-G user matrix.

User Matrix 
R-B

–99 to +99 (±0) Sets a user-defined R-B user matrix.

User Matrix 
G-R

–99 to +99 (±0) Sets a user-defined G-R user matrix.

User Matrix 
G-B

–99 to +99 (±0) Sets a user-defined G-B user matrix.

User Matrix 
B-R

–99 to +99 (±0) Sets a user-defined B-R user matrix.

User Matrix 
B-G

–99 to +99 (±0) Sets a user-defined B-G user matrix.

Paint/Look >Multi Matrix
Sets multi matrix correction settings.

Menu item Sub-item setting Description

Setting On / Off Turns the multi matrix correction function 
on/off.

Reset Execute / Cancel Resets the hue and saturation of each 
axis color to the default values.

Axis B / B+ / MG– / MG / MG+ / R / R+ / YL– / 
YL / YL+ / G– / G / G+ / CY / CY+ / B–

Selects the axis.

Hue –99 to +99 (±0) Sets the hue of the color used for multi 
matrix correction.

Saturation –99 to +99 (±0) Sets the saturation of the color used for 
multi matrix correction.
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TC/Media Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

TC/Media >Timecode
Sets timecode settings.

Menu item Sub-item setting Description

Mode Preset / Regen / Clock Sets the timecode running mode.
Preset: 

Starts running from a preset value.
Regen: 

Starts running from the timecode of 
the end of the previous clip.

Clock: 
Uses the internal clock as the 
timecode.

Run Rec Run / Free Run Rec Run: Runs only when recording.
Free Run: Always running, regardless of 

whether the unit is recording.

Setting Sets the timecode to an arbitrary value.
SET: Set the value.

Reset Execute / Cancel Resets the timecode to 00:00:00:00.
Execute: Execute function.

TC Format DF / NDF Sets the timecode format.
DF: Drop frame
NDF: Non drop frame

TC/Media >TC Display
Sets time data display settings.

Menu item Sub-item setting Description

Display Select Timecode / Users Bit / Duration Switches the time data display.

TC/Media >Users Bit
Sets settings related to user bits.

Menu item Sub-item setting Description

Mode Fix / Time Sets the user bit mode.
Fix: Uses an arbitrary fixed value in user 

bits.
Time: Uses the current hour, minute, and 

second in user bits.

Setting Sets the user bits to an arbitrary value.

TC/Media >HDMI TC Out
Sets settings related to timecode output when using HDMI.

Menu item Sub-item setting Description

Setting On / Off Sets whether to output the timecode to 
devices for other purposes, using HDMI.

TC/Media >Clip Name Format
Sets settings related to clip naming and folders.

Menu item Sub-item setting Description

Camera ID A to Z Sets the camera ID used when 
generating clip names.

Reel Number 001 to 999 Sets the numeric portion of the Reel 
Number used when generating clip 
names.

Camera 
Position

C / L / R Sets the first character portion of the 
Shot Number used when generating clip 
names.

XAVC Root 
Folder Name

XDROOT / Cam ID + Reel# Sets the volume label name and root 
folder name of the recording media.

TC/Media >Update Media
Updates the management file on memory cards.

Menu item Sub-item setting Description

Media(A) Execute / Cancel Updates the management file on the 
memory card in slot A.
Execute: Execute function.

Media(B) Execute / Cancel Updates the management file on the 
memory card in slot B.
Execute: Execute function.

TC/Media >Format Media
Initializes memory cards.

Menu item Sub-item setting Description

Media(A) Full Format / Cancel Formats the memory card in slot A.

Media(B) Full Format / Cancel Formats the memory card in slot B.

Utility SD Full Format / Quick Format / Cancel Formats the SD card.
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Monitoring Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Monitoring >Output Format
Sets output format settings.

Menu item Sub-item setting Description

SDI1 For details about settings, see “Output 
Formats and Limitations” (page 110).

Sets the SDI and HDMI output resolution.

SDI2

HDMI

REF HD Sync Displays the sync signal output format. 
(HD Sync only)

Monitoring >De-Squeeze
Sets the de-squeeze settings.

Menu item Sub-item setting Description

Ratio Off(1.0×) / 1.3× / 2.0× Selects the de-squeeze ratio for the 
image displayed for specified output 
system when shooting with an 
anamorphic lens.

SDI (X-OCN) On / Off Sets whether to de-squeeze the SDI 
output image display when recording in 
X-OCN format.

HDMI (FHD 
Output)

On / Off Sets whether to de-squeeze the HDMI 
output image display for FHD output 
picture size.

LCD Monitor On / Off Sets whether to de-squeeze the LCD 
monitor output image display.

Monitoring >Output Display
Sets screen display output settings.

Menu item Sub-item setting Description

SDI On / Off Sets whether the menu, status, and 
screen display are embedded in the SDI 
output signal.

HDMI On / Off Sets whether the menu, status, and 
screen display are embedded in the 
HDMI output signal.

Monitoring >Display On/Off
Sets display item settings.

Menu item Sub-item setting Description

Focus Mode On / Off Selects the items to display on the LCD 
monitor.Focus 

Position
On / Off

Network 
Status

On / Off

File Transfer 
Status

On / Off

Rec/Play 
Status

Always On / On / Off

SDI/HDMI 
Rec Control

On / Off

Tally On / Off

Battery 
Remain

On / Off

Zoom 
Position

On / Off

Image 
Stabilization

On / Off

Media Status On / Off

Lens Info On / Off

Look Name On / Off

UWP RF Level On / Off

Focus Area 
Indicator

On / Off

Subject 
Recognition 
Frame

On / Off

Clip Name On / Off

Video Level 
Warning

On / Off

Timecode On / Off

Gamma 
Display Assist

On / Off
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Monitoring >Display On/Off
Sets display item settings.

Menu item Sub-item setting Description

Video Signal 
Monitor

Off / Waveform / Vector / Histogram

Imager Scan 
Mode

On / Off

Frame Rate On / Off

Rec Format On / Off

Rec Look On / Off

Level Gauge On / Off

Audio Level 
Meter

On / Off

Auto 
Exposure 
Mode

On / Off

Auto 
Exposure 
Level

On / Off

ND Filter On / Off

Iris On / Off

ISO/Gain/EI On / Off

Base ISO/
Sensitivity

On / Off

Shutter On / Off

White 
Balance

On / Off

Clip Number On / Off

Notice 
Message

On / Off

Monitoring >Marker
Sets marker display settings.

Menu item Sub-item setting Description

Setting On / Off Turns the display of all markers on/off.

Color White / Yellow / Cyan / Green / Magenta / 
Red / Blue

Selects the marker signal color.

Center 
Marker

1 / 2 / 3 / 4 / Off Selects the center marker.

Safety Zone On / Off Turns the safety zone marker on/off.

Monitoring >Marker
Sets marker display settings.

Menu item Sub-item setting Description

Safety Area 80% / 90% / 92.5% / 95% Selects the size of the safety zone marker 
(as a percentage of total screen size).

Aspect 
Marker

Line / Mask / Off Selects the type of aspect marker.

Aspect Mask 0 to 15 (12) Sets the level of the video signal outside 
the marker.

Aspect Safety 
Zone

On / Off Turns the aspect safety zone marker on/
off.

Aspect Safety 
Area

80% / 90% / 92.5% / 95% Selects the size of the aspect safety zone 
marker (as a percentage of total screen 
size).

Aspect Select 1:1 / 4:3 / 13:9 / 14:9 / 15:9 / 16:9 / 17:9 / 
1.66:1 / 1.85:1 / 2.35:1 / 2.39:1 / Custom

Sets the mode when displaying the 
aspect marker.

Custom 
Aspect Ratio

Enter arbitrary value (01.00:01.00) Sets the aspect ratio to an arbitrary value.

[Note]
This setting is enabled when Aspect Select is 
set to Custom.

Guide Frame On / Off Turns the guide frame display on/off.

100% Marker On / Off Turns the 100% marker on/off.

User Box On / Off Turns the user box marker display on/off.

User Box 
Width

3 to 479 (240) Sets the user box marker width (distance 
from the center to the left and right 
edges).

User Box 
Height

3 to 269 (135) Sets the user box marker height (distance 
from the center to the top and bottom 
edges).

User Box H 
Position

–476 to +476 (0) Sets the horizontal position of the center 
of the user box marker.

User Box V 
Position

–266 to +266 (0) Sets the vertical position of the center of 
the user box marker.

Monitoring >LCD Monitor Setting
Sets viewfinder settings.

Menu item Sub-item setting Description

Brightness 1 to 15 (8) Adjusts the brightness of the viewfinder 
image.

Color Mode Color / B&W Selects the display mode of the 
viewfinder in E-E/recording mode.
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Monitoring >Gamma Display Assist
Sets gamma display assist settings.

Menu item Sub-item setting Description

Setting On / Off Turns the gamma display assist function 
on/off in Custom mode when Target 
Display is set to HDR(HLG).

Monitoring >Peaking
Sets peaking settings.

Menu item Sub-item setting Description

Setting On / Off Turns the peaking function on/off.

Peaking Level High / Mid / Low Sets the color peaking signal level.

Color B&W / Red / Yellow / Blue Selects the color of the color peaking 
signal.

Monitoring >Zebra
Sets zebra pattern settings.

Menu item Sub-item setting Description

Setting Off / Zebra1 / Zebra2 Selects the zebra pattern type (Off, Zebra 
1, Zebra 2).

Zebra1 Level 0% to 109% (70%) Sets the Zebra 1 display level.

Zebra1 
Aperture 
Level

2% to 20% (10%) Sets the Zebra 1 aperture level.

Zebra2 Level 0% to 109% (100%) Sets the Zebra 2 display level.

Monitoring >Focus Magnifier
Sets focus magnifier settings.

Menu item Sub-item setting Description

Focus Mag 
Button Target

LCD Monitor / Output Sets the focus magnifier target for control 
using an assignable button.
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Audio Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).
Refer to “Block Diagrams” (page 129).

Audio >Audio Input
Sets audio input settings.

Menu item Sub-item setting Description

CH1 Input 
Select

INPUT1 / Internal MIC / Shoe CH1 Switches the input source for recording 
on channel 1.

CH2 Input 
Select

INPUT1 / INPUT2 / Internal MIC / Shoe CH2 Switches the input source for recording 
on channel 2.

CH3 Input 
Select

Off / INPUT1 / Internal MIC / Shoe CH1 Switches the input source for recording 
on channel 3.

CH4 Input 
Select

Off / INPUT1 / INPUT2 / Internal MIC / 
Shoe CH2

Switches the input source for recording 
on channel 4.

INPUT1 MIC 
Reference

–80dB / –70dB / –60dB / –50dB / –40dB / 
–30dB

Sets the reference recording level for XLR 
microphone input from INPUT1.

INPUT2 MIC 
Reference

–80dB / –70dB / –60dB / –50dB / –40dB / 
–30dB

Sets the reference recording level for XLR 
microphone input from INPUT2.

Line Input 
Reference

+4dB / 0dB / –3dB / EBUL Selects the reference input level when 
the INPUT1/INPUT2 switch is set to LINE.

Reference 
Level

–20dB / –18dB / –16dB / –12dB / EBUL Selects the recording level of the 1 kHz 
reference tone signal.

CH1 Wind 
Filter

On / Off Enables/disables the wind reduction 
filter for channel 1 recording.

CH2 Wind 
Filter

On / Off Enables/disables the wind reduction 
filter for channel 2 recording.

CH3 Wind 
Filter

On / Off Enables/disables the wind reduction 
filter for channel 3 recording.

CH4 Wind 
Filter

On / Off Enables/disables the wind reduction 
filter for channel 4 recording.

CH3 Level 
Control

Auto / Manual Selects automatic audio input level 
adjustment or manual adjustment for 
recording channel 3.

[Note]
If both CH3 Input Select and CH4 Input Select 
are set to Internal MIC, CH4 is switched to 
automatic/manual in conjunction with this 
setting.

Audio >Audio Input
Sets audio input settings.

Menu item Sub-item setting Description

CH4 Level 
Control

Auto / Manual Selects automatic audio input level 
adjustment or manual adjustment for 
recording channel 4.

[Note]
If both CH3 Input Select and CH4 Input Select 
are set to Internal MIC, CH4 is switched to 
automatic/manual in conjunction with the CH3 
Level Control setting.

CH3 Input 
Level

0 to 99 (49) Sets the input level for recording channel 
3.

CH4 Input 
Level

0 to 99 (49) Sets the input level for recording channel 
4.

Audio Input 
Level

0 to 99 Sets the audio input level.
Can be used as the master volume, 
according to the settings of CH1 Level to 
CH4 Level.

Limiter Mode Off / –6dB / –9dB / –12dB / –15dB / –17dB Selects the limiter characteristic for large 
input signals when adjusting the audio 
input level manually.

CH1&2 AGC 
Mode

Mono / Stereo Sets the auto level adjustment mode for 
recording channel 1 and channel 2. When 
set to Stereo, the AGC is linked between 
channels.

CH3&4 AGC 
Mode

Mono / Stereo Sets the auto level adjustment mode for 
recording channel 3 and channel 4. When 
set to Stereo, the AGC is linked between 
channels.

AGC Spec –6dB / –9dB / –12dB / –15dB / –17dB Selects the AGC characteristic.

1kHz Tone on 
Color Bars

On / Off Turns the 1 kHz reference tone signal on/
off when displaying color bars.

[Note]
When set to On, the 1 kHz reference tone signal 
is set for recording on channel 3 and channel 4, 
even if CH3 Input Select and CH4 Input Select 
are set to Off.



3. Camera Operations: Audio Menu56

Audio >Audio Input
Sets audio input settings.

Menu item Sub-item setting Description

CH1 Level Input without XLR adaptor
Audio Input Level / Side / Level+Side

Input with XLR adaptor (page 98)
Audio Input Level / Through

Sets the combination of audio input level 
adjustments enabled for recording 
channel 1.

[Note]
“Side” refers to the AUDIO LEVEL (CH1) dial 
on the side of the unit. When Level+Side 
is selected, the audio recording level is 
determined by the combination of the Audio 
Input Level and dial settings (page 129).

CH2 Level Input without XLR adaptor
Audio Input Level / Side / Level+Side

Input with XLR adaptor (page 98)
Audio Input Level / Through

Sets the combination of audio input level 
adjustments enabled for recording 
channel 2.

[Note]
“Side” refers to the AUDIO LEVEL (CH2) dial 
on the side of the unit. When Level+Side 
is selected, the audio recording level is 
determined by the combination of the Audio 
Input Level and dial settings (page 129).

CH3 Level Input without XLR adaptor
Audio Input Level / CH3 Input Level / 
Level+CH3 Input Level

Input with XLR adaptor (page 98)
Audio Input Level / Through

Sets the combination of audio input level 
adjustments enabled for recording 
channel 3.

CH4 Level Input without XLR adaptor
Audio Input Level / CH4 Input Level / 
Level+CH4 Input Level

Input with XLR adaptor (page 98)
Audio Input Level / Through

Sets the combination of audio input level 
adjustments enabled for recording 
channel 4.

Audio >Audio Output
Sets audio output settings.

Menu item Sub-item setting Description

Monitor CH CH1/CH2 / CH3/CH4 / MIX ALL / CH1 / 
CH2 / CH3 / CH4

Selects the audio channel output to the 
headphone jack and built-in speaker.

[Note]
If audio for multiple channels is set for 
simultaneous output, the output level for 
each channel is reduced for output to prevent 
clipping.

Volume 0 to 50 Adjusts the monitor audio level output to 
the headphone jack and built-in speaker.

Headphone 
Out

Mono / Stereo Selects whether the headphone jack 
output is monaural (Mono) or stereo 
(Stereo).

Alarm Level 0 to 7 (4) Adjusts the volume of the alarm.

HDMI Output 
CH

CH1/CH2 / CH3/CH4 Sets the combination of audio channels 
on the HDMI output.

SDI Output 
CH (X-OCN)

CH1/CH2 / CH3/CH4 Sets the combination of audio channels 
on the SDI output when the recording 
format is set to X-OCN.
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Clip Operations Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Clip Operations

Menu item Sub-item setting Description

Display Clip 
Properties

Displays the clip properties screen.

Clip Operations >Set Clip Flag
Sets clip flag settings.

Menu item Sub-item setting Description

Add OK Adds an OK flag.

Add NG Adds an NG flag.

Add KEEP Adds a Keep flag.

Delete Clip 
Flag

Deletes all flags.

Clip Operations >Lock/Unlock Clip
Sets clip protection settings.

Menu item Sub-item setting Description

Select Clip Selects and locks/unlocks a clip.

Lock All Clips Locks all clips.

Unlock All 
Clips

Unlocks all clips.

Clip Operations >Transfer Clip
Transfers clips.

[Note]
Transfer Clip cannot be configured when a password is not configured using Network Setup in the Network 
menu.

Menu item Sub-item setting Description

Select Clip Transfers selected clips.

All Clips Transfers all clips.

[Note]
Up to 200 clips can be transferred.

Clip Operations >Transfer Clip (Proxy)
Transfers proxy clips.

[Note]
Transfer Clip (Proxy) cannot be configured when a password is not configured using Network Setup in the 
Network menu.

Menu item Sub-item setting Description

Select Clip Transfers proxy clips corresponding to 
the selected clips.

All Clips Transfers proxy clips corresponding to all 
the clips.

[Note]
Up to 200 clips can be transferred.

Clip Operations >Filter Clips
Sets settings of clips to display.

Menu item Sub-item setting Description

OK Display only clips that have an OK flag.

NG Display only clips that have an NG flag.

KEEP Display only clips that have a Keep flag.

None Display only clips that have no flag.

All Displays all clips, regardless of whether 
there are any flags.

Clip Operations >Customize View
Switches the clips screen view.

Menu item Sub-item setting Description

Clips Caption Clip Name / Date Time / Time Code / 
Duration / Sequential Number

Switches the information displayed 
below the clip image.
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Technical Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Technical >Color Bars
Sets color bar settings.

Menu item Sub-item setting Description

Setting On / Off Turns the color bars on/off.

Type ARIB / 100% / 75% / SMPTE Selects the color bar type.

Technical >ND Dial
Sets settings related to ND VARIABLE dial operations.

Menu item Sub-item setting Description

CLEAR with 
Dial

On / Off Sets whether to enable ND status 
switching (CLEAR  On) by ND 
VARIABLE dial operation.

Technical >Rec/Tally
Sets recording/tally lamp settings.

Menu item Sub-item setting Description

Rec/Tally 
Lamp

On / Off Turns the recording/tally lamp on/off.

Rec Start/
Stop Beep

0 to 50 Adjusts the volume of the beep sound 
emitted when recording starts and stops.

Technical >LOCK Switch Settings
Sets lock switch settings.

Menu item Sub-item setting Description

with Rec 
Button

On / Off Sets whether to also lock operation of 
the REC (recording start/stop) button.

with Hand 
Grip Remote

On / Off Sets whether to lock operation of the grip 
remote control.

with LCD 
Monitor

On / Off Sets whether to lock operation of the LCD 
monitor buttons.

Technical >Touch Operation
Sets settings related to touch operations.

Menu item Sub-item setting Description

Setting On / Off Turns touch operation on/off.

Technical >Rec Review
Sets recording review settings.

Menu item Sub-item setting Description

Setting 3 s / 10 s / Clip Selects the time for playback of clips just 
recorded for recording review.

Technical >Zoom
Sets the zoom settings.

Menu item Sub-item setting Description

Zoom Type Optical Zoom Only / On(Clear Image 
Zoom)

Sets the type of zoom.
Optical Zoom Only: 

Optical zoom is adjusted by 
operation of the lens.

On(Clear Image Zoom): 
Electronic zoom with little or no 
deterioration in image quality.

Technical >Handle Zoom
Sets handle zoom settings for a handle (option) equipped with an MI shoe.

Menu item Sub-item setting Description

Setting Off / Low / High / Variable Sets the speed of the handle zoom.

High 1 to 8 (8) Sets the zoom speed of the handle zoom 
lever when High handle zoom speed is 
selected.

Low 1 to 8 (3) Sets the zoom speed of the handle zoom 
lever when Low handle zoom speed is 
selected.

[Note]
Uneven zooming may occur when the zoom 
speed is set to a low value.

Technical >Menu Settings
Sets settings related to the menu.

Menu item Sub-item setting Description

User Menu 
Only

On / Off Sets whether to display the User menu 
only (On) or display the menu list (Off) 
when the menu is displayed.

User Menu 
with Lock

On / Off Sets whether to lock the menu display, 
showing the User menu only.

[Note]
In normal menu display operation, this item is 
not displayed. For details about menu display 
operation, see page 33.
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Technical >Menu Page On/Off
Sets settings related to the status screen display.

Menu item Sub-item setting Description

Project On / Off Turns the Project status screen display 
on/off.

Audio On / Off Turns the Audio status screen display on/
off.

Monitoring On / Off Turns the Monitoring status screen 
display on/off.

Assignable 
Button

On / Off Turns the Assignable Button status 
screen display on/off.

Battery On / Off Turns the Battery status screen display 
on/off.

Media On / Off Turns the Media status screen display 
on/off.

Network On / Off Turns the Network status screen display 
on/off.

File Transfer On / Off Turns the File Transfer status screen 
display on/off.

Technical >Fan Control
Sets fan control mode settings.

Menu item Sub-item setting Description

Setting Auto / Minimum / Off in Rec Sets the control mode of the fan in the 
unit.

[Note]
Even when Off in Rec is selected, the fan will 
operate if the internal temperature of the unit 
rises above a certain value.

Technical >Lens
Sets settings related to lenses.

Menu item Sub-item setting Description

PL-Mt 
Interface 
Position

Top / Side / Off Sets the interface position of the PL-mount 
lens.

Zoom Ring 
Direction

Left(W)/Right(T) / Right(W)/Left(T) Sets the direction of zoom ring operation.

[Note]
Enabled only when using an E-mount lens that 
supports zoom ring direction switching.

Technical >Lens
Sets settings related to lenses.

Menu item Sub-item setting Description

Shading 
Compensation

Auto / Auto(Low) / Off Sets automatic compensation for 
peripheral lighting when a compatible 
lens is attached.

[Notes]
 • Depending on the lens, the peripheral 

lighting may not be compensated even 
when Shading Compensation is enabled.

 • Depending on the lens, there may be 
no difference in compensation achieved 
between Auto and Auto(Low).

Chroma 
Aberration 
Comp.

Auto / Off Sets automatic compensation for 
chromatic aberration when a compatible 
lens is attached.

Distortion 
Comp.

Auto / Off Sets the automatic distortion 
compensation.

[Note]
When Image Stabilization >SteadyShot 
(page 42) is set to Active in the Shooting 
menu, Distortion Comp. is set to Auto.

Breathing 
Compensation

Auto / Off Sets the lens breathing compensation.

Distance 
Display

Meter / Feet Sets the display units for lens information 
and focus position.

Zoom 
Position 
Display

Focal Length / Number / Bar Sets the display format for the zoom 
position.

Technical >Video Light Set
Sets the video light lighting method. Available only when using the HVL-LBPC (option).

Menu item Sub-item setting Description

Video Light 
Set

Power Link / Rec Link / Rec Link + Stby Sets the lighting control method for the 
video light attached to the multi-
interface shoe.
Power Link: 

Turns the video light on/off when the 
unit is turned on/off.

Rec Link: 
Turns the video light on/off when the 
unit starts/stops recording.

Rec Link + Stby: 
Turns the video light on/standby 
when the unit starts/stops recording.
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Technical >APR
Executes APR.

Menu item Sub-item setting Description

APR Execute / Cancel Runs APR (Automatic Pixel Restoration) 
for image sensor auto adjustment.
Execute: Execute function.

[Note]
Always attach the lens cap before running APR.

Technical >Camera Battery Alarm
Sets battery low-voltage alarm settings.

Menu item Sub-item setting Description

Near End:Info 
Battery

5% to 100% (5% increments) Sets the threshold value at which the 
remaining battery capacity indicator 
starts flashing when using a Sony Info 
battery.

End:Info 
Battery

0% to 5% Sets the threshold value for displaying 
the “Battery End” warning when using a 
Sony Info battery.

Near 
End:Sony 
Battery

11.5V to 17.0V (0.1V increments) Sets the threshold value at which the 
remaining battery capacity indicator 
starts flashing when using a Sony non-
Info battery.

End:Sony 
Battery

11.0V to 12.5V (0.1V increments) Sets the threshold value for displaying 
the “Battery End” warning when using a 
Sony non-Info battery.

Near 
End:Other 
Battery

11.5V to 17.0V (11.8V) (0.1V increments) Sets the threshold value at which the 
remaining battery capacity indicator 
starts flashing when using a non-Sony 
battery.

End:Other 
Battery

11.0V to 14.0V (0.1V increments) Sets the threshold value for displaying 
the “Battery End” warning when using a 
non-Sony battery.

Detected 
Battery

Sony Info Battery / Sony Battery / Other 
Battery / DC IN

Displays the result of automatic battery 
pack type detection.

Technical >Camera DC IN Alarm
Sets input voltage alarm settings.

Menu item Sub-item setting Description

DC Low 
Voltage1

11.5V to 17.0V (0.1V increments) Sets the voltage to display a DC IN low 
input voltage alarm.

Technical >Camera DC IN Alarm
Sets input voltage alarm settings.

Menu item Sub-item setting Description

DC Low 
Voltage2

11.0V to 14.0V (0.1V increments) Sets the voltage to display a DC IN 
insufficient input voltage alarm.
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Network Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Network >Network Setup
Makes settings related to the network.

Menu item Sub-item setting Description

Setup for 
Mobile App

Starts the network setup assist tool.

User Name Sets the user name for access 
authentication.

Input 
Password

Sets the password for access 
authentication.

[Note]
From a security standpoint, it is recommended 
that you set a password with a sufficiently long 
character string that is hard to guess by others, 
and that you store it safely.

Generate 
Password

Execute / Cancel Automatically generates a password for 
access authentication.
Execute: Execute function.

Show 
Authentication

Displays the user name password for 
access authentication as text and QR 
code.

LAN Type 
Select

WLAN (AP Mode) / WLAN (ST Mode) / 
Wired LAN / Off

Sets the LAN connection method.

Network >Wireless LAN
Sets settings related to wireless LAN connections.

Menu item Sub-item setting Description

WPS Execute / Cancel Establishes a connection using WPS 
(Wi-Fi Protected Setup).
Execute: Execute function.

MAC Address Displays the MAC address of the wireless 
LAN interface of the unit.

Network >AP Mode Settings
Sets settings related to access point mode connections.

Menu item Sub-item setting Description

Channel Auto(5GHz) / Auto / CH1 / CH2 / CH3 / 
CH4 / CH5 / CH6 / CH7 / CH8 / CH9 /  
CH10 / CH11

Sets the wireless LAN channel. 
Auto(5GHz) is available on the WW279317 
model only.

Camera SSID 
& Password

Displays the SSID and password of the 
unit.

Network >AP Mode Settings
Sets settings related to access point mode connections.

Menu item Sub-item setting Description

Regenerate 
Password

Execute / Cancel Creates a new password.
Execute: Execute function.

IP Address Displays the IP address of the unit in 
access point mode.

Subnet Mask Displays the subnet mask of the unit in 
access point mode.

Network >ST Mode Settings
Sets settings related to station mode connections.

Menu item Sub-item setting Description

Camera 
Remote 
Control

Enable / Disable Sets whether to enable remote control 
from a control device connected to the 
unit by wireless LAN in station mode.

Connected 
Network

Displays the connected wireless LAN 
network (access point).

SSID Displays the SSID for the access point to 
connect.

Security Displays the type of security for the 
access point to connect.

Password Displays the password for the access 
point to connect.
When Security is set to WEP or WPA: 

*******
When Security is set to None: (blank)

DHCP Displays whether DHCP is on/off.

IP Address Displays the IP address of the unit when 
DHCP is set to Off.

Subnet Mask Displays the subnet mask of the unit 
when DHCP is set to Off.

Gateway Displays the default gateway of the unit 
when DHCP is set to Off.

DNS Auto Displays whether DNS acquisition is on/
off.

Primary DNS Server Displays the primary DNS server of the 
unit when DNS Auto is set to Off.

Secondary DNS Server Displays the secondary DNS server of the 
unit when DNS Auto is set to Off.
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Network >ST Mode Settings
Sets settings related to station mode connections.

Menu item Sub-item setting Description

Scan 
Networks

Detects wireless LAN networks (access 
points) and displays a list.
Select a destination from the list to 
connect.

SSID Displays the SSID for the access point to 
connect.

Security Displays the type of security for the 
access point to connect.

Password Enter the password for the access point 
to connect.

DHCP 
On / Off

Turns DHCP on/off.

IP Address Enter the IP address of the unit when 
DHCP is set to Off.

Subnet Mask Enter the subnet mask of the unit when 
DHCP is set to Off.

Gateway Enter the default gateway of the unit 
when DHCP is set to Off.

DNS Auto 
On / Off

Turns auto DNS acquisition on/off.

Primary DNS Server Enter the primary DNS server of the unit 
when DNS Auto is set to Off.

Secondary DNS Server Enter the secondary DNS server of the 
unit when DNS Auto is set to Off.

Network >ST Mode Settings
Sets settings related to station mode connections.

Menu item Sub-item setting Description

Manual 
Register

Registers settings for manual connection 
to an access point.

SSID Enter the SSID for the access point to 
connect.

Security 
None / WEP / WPA

Set the type of security for the access 
point to connect. Select WPA if the type 
of security of the destination access point 
is WPA or WPA2.

Password Enter the password for the access point 
to connect.

DHCP 
On / Off

Turns DHCP on/off.

IP Address Enter the IP address of the unit when 
DHCP is set to Off.

Subnet Mask Enter the subnet mask of the unit when 
DHCP is set to Off.

Gateway Enter the default gateway of the unit 
when DHCP is set to Off.

DNS Auto 
On / Off

Turns auto DNS acquisition on/off.

Primary DNS Server Enter the primary DNS server when DNS 
Auto is set to Off.

Secondary DNS Server Enter the secondary DNS server when 
DNS Auto is set to Off.
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Network >Wired LAN
Sets settings related to wired LAN connections.

Menu item Sub-item setting Description

Camera 
Remote 
Control

Enable / Disable Sets whether to enable remote control 
from a control device connected to the 
unit by wired LAN.

Detail 
Settings

Configures properties of the wired LAN 
connection.

DHCP 
On / Off

Turns DHCP on/off.

IP Address Enter the IP address of the unit when 
DHCP is set to Off.

Subnet Mask Enter the subnet mask of the unit when 
DHCP is set to Off.

Gateway Enter the default gateway of the unit 
when DHCP is set to Off.

DNS Auto 
On / Off

Turns auto DNS acquisition on/off.

Primary DNS Server Enter the primary DNS server when DNS 
Auto is set to Off.

Secondary DNS Server Enter the secondary DNS server when 
DNS Auto is set to Off.

MAC Address Displays the MAC address of the wired 
LAN interface of the unit.

Network >USB Tethering
Sets settings related to USB tethering.

Menu item Sub-item setting Description

Setting On / Off Turns the smartphone connection on/off.

Camera 
Remote 
Control

Enable / Disable Sets the permission for remote control 
via USB tethering using a smartphone 
application, such as Monitor & Control or 
Creators' App for enterprise.

Device Name Displays the device name of the 
smartphone.

IP Address Displays the IP address of the 
smartphone.

Subnet Mask Displays the subnet mask of the 
smartphone.

Network >File Transfer
Sets settings related to file transfers.

Menu item Sub-item setting Description

Auto Upload On / Off Turns original clip auto upload on/off.

[Note]
When Simul Rec >Setting (page 44) in the 
Project menu is set to On, the clips recorded 
on the media in slot B are not automatically 
uploaded.

Auto Upload 
(Proxy)

On / Off On:
Enables proxy clip auto upload.

Off:
Disables proxy clip auto upload.

Default 
Upload 
Server

Selects the upload server for files. The 
server selected here becomes the auto 
upload destination for original clips and 
proxy clips, and the upload destination 
for files from the clips screen.
Displays the display name configured in 
Server Settings1 to 3.

Clear 
Completed 
Jobs

Execute / Cancel Clears completed transfer jobs from the 
list.
Execute: Execute function.

Clear All Jobs Execute / Cancel Clears all transfer jobs from the list.
Execute: Execute function.

View Job List Displays the transfer job list.



3. Camera Operations: Network Menu64

Network >File Transfer
Sets settings related to file transfers.

Menu item Sub-item setting Description

Server 
Settings1

Display Name Sets the display name shown in the 
transfer destination setup menu.

Service 
FTP

Displays the type of server.

Host Name Sets the host name of the transfer 
destination server.

Port (1 to 65535 (21)) Sets the port number of the transfer 
destination server.

User Name Sets the user name for authentication of 
the transfer destination server 
connection.

Password Sets the authentication password of the 
transfer destination server connection.

Passive Mode 
On / Off (Active Mode)

Turns PASV mode on/off.

Destination Directory Enter the name of the transfer 
destination directory.

Using Secure Protocol 
On / Off

Sets whether to use (On) or not use (Off) 
secure FTP transfer (FTPS Explicit Mode: 
FTPES).

Root Certificate 
Load / Clear / None

Loads a root certificate for secure FTP 
transfer and clears settings.

Root Certificate Status 
Loaded / No Certificate

Displays the root certificate loading 
status for secure FTP transfer.

Reset 
Execute / Cancel

Resets the settings of Server Settings to 
the defaults.
Execute: Execute function.

Server 
Settings2

Same as Server Settings1.

Server 
Settings3

Same as Server Settings1.

Network >Network Reset
Resets the network settings.

Menu item Sub-item setting Description

Reset Execute / Cancel Resets the network settings.
Execute: Execute function.
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Maintenance Menu
This section describes the function and settings of each menu item.
Factory default settings are shown in bold (for example, 18dB).

Maintenance >Language
Sets the display language.

Menu item Sub-item setting Description

Select Sets the display language.
SET: Set language.

Maintenance >Clock Set
Sets internal clock settings.

Menu item Sub-item setting Description

Time Zone UTC – 12:00 to UTC + 14:00 Sets the time difference from UTC in 
30-minute units.

Date Mode YYMMDD / MMDDYY / DDMMYY Selects the display format for dates.
YYMMDD: Year, month, day
MMDDYY: Month, day, year
DDMMYY: Day, month, year

12h/24h 12h / 24h Selects the clock display format.
12h: 12-hour mode
24h: 24-hour mode

Date Sets the current date.
SET: Set the value.

Time Sets the current time.
SET: Set the value.

Maintenance >All Reset
Resets settings to factory defaults.

Menu item Sub-item setting Description

Reset Execute / Cancel Resets all settings to their factory 
defaults.
Execute: Execute function.

[Note]
A 3D LUT file imported using Base Look 
>Import from Utility SD, Import from 
Cloud(Private), or Import from Cloud(Share) 
(page 49) in the Paint/Look menu cannot 
be deleted. To delete all imported 3D LUT files, 
select Base Look >Delete All (page 49) in the 
Paint/Look menu.

Maintenance >All Reset
Resets settings to factory defaults.

Menu item Sub-item setting Description

Reset without 
Network

Execute / Cancel Resets the menu settings, excluding 
Network menu settings, to the factory 
default state.

Maintenance >Hours Meter
Displays the accumulated running time.

Menu item Sub-item setting Description

Hours(System) Displays the accumulated hours of use 
(cannot be reset).

Hours(Reset) Displays the accumulated hours of use 
(can be reset).

Reset Execute / Cancel Resets the Hours(Reset) display to 0.
Execute: Execute function.

Maintenance >Version
Displays version information.

Menu item Sub-item setting Description

Version 
Number

Vx.xx Displays the software version of the unit.

Version Up Execute / Cancel Updates the unit.*

Execute: Execute function.
* This function updates the software of the 

unit.

Lens Version 
Number

Vxx Displays the software version number of 
an E-mount lens.
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Image Quality Settings Saved for Each Shooting Mode
The current status of some configuration items related to image quality are saved in the following shooting modes. Common items are saved in all shooting modes. For items saved separately, when 
you change the shooting mode, the corresponding settings that are saved are applied for the target shooting mode.
 • Cine EI mode
 • Custom mode SDR(BT.709)
 • Custom mode HDR(HLG)

The configuration items related to image quality which are saved for each shooting mode are shown below.
: Saved (common settings when straddling between shooting modes)
–: Disabled in corresponding shooting mode

Configuration item Shooting mode

Cine EI mode Custom mode

SDR(BT.709) HDR(HLG)

Shooting menu ISO/Gain/EI ISO/Gain – 1)

Exposure Index  –

Base Sensitivity – 
Base ISO  –

White 
White Setting 
LUT On/Off  –

Noise Suppression Setting(Custom) –  

Level(Custom) –  
Setting(Cine EI)  –

Level(Cine EI)  –

Paint/Look menu Base Look Select   
Input2) 
Output2) 
AE Level Offset2) 

Black –  
Knee Auto Knee –  

Other than above –  
Detail –  
Matrix –  
Multi Matrix –  

1) Separate ISO sensitivity settings are saved for both Custom mode SDR(BT.709) and HDR(HLG).
2) Settings are saved for each Base Look, and do not depend on the shooting mode.
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Saving and Loading Configuration Data

Configuration Data

You can save the full menu settings to an 
SD card. You can also save an ALL file to a 
cloud service. This allows you to quickly recall 
an appropriate set of menu settings for the 
current situation.
Configuration data is saved in the following 
categories.

User files
User files save the setting items and data of 
the customizable User menu.
You can save up to 64 files on an SD card.
By loading this file into the memory of the 
unit, you can customize the setup of the User 
menu.

All files (ALL file)
ALL files save the configuration data of all 
menus. You can save up to 64 files on an SD 
card. Up to 120 files can be saved to C3 Portal 
(cloud service), comprising up to 60 private 
files and 60 share files.

[Note]
For details about the content saved in an ALL file, see 
“Items Saved in Files” (page 121).

Saving a User File / ALL File

Saving to an SD card

1 Insert an SD card into the Utility SD card 
slot (page 4).

2 For a user file, select User File >Save to 
UTILITY SD (page 48) >Execute in the 
Project menu of the full menu.
For an ALL file, select All File >Save to 
UTILITY SD (page 48) >Execute in the 
Project menu of the full menu.
A file save destination screen appears.

3 Select a “No File” row on the save 
destination screen.
Selecting a row with a File ID entry will 
overwrite the selected file.
The File ID assigned when saving can be 
changed using the menu. For details 
about configuration, see “Changing the 
File ID” (page 67).

4 Select Execute on the confirmation 
screen.

Saving an ALL file to a cloud service

1 Connect to the unit from the “Creators' 
App for enterprise” smartphone 
application (page 79).

2 Select All File >Save to Cloud(Private) or 
Save to Cloud(Share) (page 48) 
>Execute in the Project menu of the full 
menu.
A file save destination screen appears.

3 Select a “No File” row on the save 
destination screen.
Selecting a row with a File ID entry will 
overwrite the selected file.
The File ID assigned when saving can be 
changed using the menu. For details 
about configuration, see “Changing the 
File ID” (page 67).

4 Select Execute on the confirmation 
screen.

Loading a User File / ALL File

Loading from an SD card

1 Insert the SD card on which a file is saved 
into the Utility SD card slot (page 4).

2 For a user file, select User File >Load from 
UTILITY SD (page 48) >Execute in the 
Project menu of the full menu.
For an ALL file, select All File >Load from 
UTILITY SD (page 48) >Execute in the 
Project menu of the full menu.
A file list screen appears.

3 Select a file to load.
A confirmation screen appears.

4 Select Execute.

[Notes]
 • The unit will reboot automatically after loading 

configuration data.
 • When All File >Load Network Data in the Project menu 

of the full menu is set to Off, all settings in the ALL file 
are loaded except Network menu settings.

Loading an ALL file from a cloud service

1 Connect to the unit from the “Creators' 
App for enterprise” smartphone 
application (page 79).

2 Select All File >Load from Cloud(Private) or 
Load from Cloud(Share) (page 48) 
>Execute in the Project menu of the full 
menu.
A file list screen appears.

3 Select a file to load.
A confirmation screen appears.

4 Select Execute.

[Notes]
 • The unit will reboot automatically after loading 

configuration data.
 • When All File >Load Network Data in the Project menu 

of the full menu is set to Off, all settings in the ALL file 
are loaded except Network menu settings.

Changing the File ID

1 For a user file, select User File >File ID 
(page 48) in the Project menu of the 
full menu.
For an ALL file, select All File >File ID 
(page 48) in the Project menu of the 
full menu.
A screen for editing the File ID appears.

2 Select a character using the multi selector 
(page 8) or the multi-function dial 
(page 4), then press the multi selector 
apply button or multi-function dial.

3 Repeat step 2 as required.

4 When finished entering characters, select 
Done.
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Clip Operations
When you press the CLIPS button (page 4), clips recorded on the memory card are displayed on the clips screen.
You can select a clip on the clips screen and play that clip. On the clips screen, you can operate the clips or check clip properties using the Clip Operations menu of the full menu. In information 
display mode, you can control playback on the LCD monitor (playback control screen).
Pressing the CLIPS button again closes the clips screen and returns to the camera image.

[Notes]
 • Only the clips recorded in the currently selected recording format are displayed on the clips screen. If an expected recorded clip is not displayed, check the recording format. Take special note of this fact before formatting (initializing) 

media.
 • Note that the menu page will be displayed on an external monitor if you open a password-related setting in the full menu while the clips screen is open.

Clips Screen

Information for the clip at the cursor position is displayed at the bottom of the screen.

4 6

7

53

1

2

Currently selected 
memory card indicator
(A lock icon is 
displayed if the card is 
protected.)

Cursor 
(yellow)

Clip number/Total number 
of clips

1. Thumbnail (index picture)
Displays the index image of a clip. When a clip 
is recorded, its first frame is automatically set 
as the index picture.
Clip/frame information is displayed below the 
thumbnail. You can change the information 
displayed using Customize View (page 57) 
>Clips Caption in the Clip Operations menu of 
the full menu. It also displays the clips status 
using icons.

Icon Meaning

(Non-
playable)

Clip cannot be played

[Note]
In X-OCN(LT) format, the character string “X-OCN” is 
displayed instead of the thumbnail index image.

2. Clip name
Displays the name of the selected clip.

3. Recording video format
Displays the file format of the selected clip.

4. Special recording information
Displays the recording mode only if the clip 
was recorded using a special recording mode.
For Slow & Quick Motion clips, the frame rate 
is displayed on the right.

5. Creation date

6. Clip duration

7. Timecode
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Playback Control Screen

When the LCD monitor is in information display mode, you can select a clip on the clips screen to 
display the playback control screen. The function display area supports touch operation.

Function display area

1 2 3

4 5 6

ITEM button 4 ITEM button 5 ITEM button 6

ITEM button 3ITEM button 2ITEM button 1

[Note]
The areas labeled 1 to 6 correspond to ITEM buttons 1 
to 6. Press an ITEM button to select the corresponding 
item.

1. F Rev button
Play back at high speed in the reverse 
direction.
Press the button repeatedly to switch between 
three speeds.

2. Play/Pause button
Play a clip or pause playback.

3. F Fwd button
Play back at high speed in the forward 
direction.
Press the button repeatedly to switch between 
three speeds.

4. Prev button
Skip to the start of the previous clip.

5. Stop/Clips button
Stop playback and return to the clips screen.

6. Next button
Skip to the start of the next clip.

Status display area

1 2 3

7 6 58910

412
11

13

1. Time data display
Displays the timecode of the playback 
position.

2. Frame rate indicator
Displays the frame rate of the playback clip.

3. Power supply voltage/Remaining battery 
capacity indicator

Displays the power supply voltage or 
remaining battery capacity.

4.  Audio level meters
Displays the playback audio level.

5. Special recording mode indicator
Displays the special recording mode 
information of the playback clip. 

6. Image resolution indicator
Displays the image resolution.

7. Codec name display
Displays the name of the codec.

8. Picture size indicator
Displays the picture size.

9. Clip number/Total number of clips 
indicator

Displays the Current playback clip number/
Total number of playable clips.

10. Clip name display
Displays the name of the clip.

11. Media indicator
Displays the media being played.
A  (protect) icon appears on the right if the 
memory card is write-protected.

12. Warning/error icon
Displayed when a warning or error occurs.
You can check the content of warnings and 
errors by displaying the menu. If the screen 
display is superimposed on an external 
monitor, you can also check it on the external 
monitor.

13. Playback status indicator
Displays the playback operating status.



3. Camera Operations: Clip Operations70

Clip Operations Menu Operation

The Clip Operations menu (page 57) 
appears when you press and hold the MENU 
button and select Clip Operations.
Use the multi selector (page 4) or the 
multi-function dial (page 4) to select a 
function, then press the multi selector apply 
button or multi-function dial.
Press the BACK button (page 4) to return 
to the previous screen.

[Note]
Some items cannot be selected, depending on the state 
when the menu was displayed.

Displaying clip properties

Select Display Clip Properties (page 57) in 
the Clip Operations menu to display the clip 
properties screen.
Press the multi selector left/right button to 
jump to the previous/next clip.

Adding clip flags

You can add clip flags (OK, NG or KP marks) to 
clips to filter the display of clips based on the 
clip flags.
Select the clip to which you want to add a clip 
flag, then select the clip flag using Set Clip 
Flag (page 57) in the Clip Operations menu 
of the full menu.

Setting Added clip flag

Add OK OK

Add NG NG

Add KEEP KP

Displaying the filtered clips screen

Select Filter Clips (page 57) in the Clip 
Operations menu of the full menu, and select 
a clip flag type to display only those clips that 
have the specified flag.
To display all clips, select All.

[Tip]
You can also switch filters in sequence using the 
DISPLAY button.

Changing the information on the clips 
screen

You can change the clip/frame information 
displayed below the thumbnail.
Select Customize View >Clips Caption in the 
Clip Operations menu of the full menu, and 
select the information to display.
Clip Name: 

Displays the name of the clip.
Date Time: 

Displays the date and time the clip was 
created and last modified.

Time Code: 
Displays the timecode.

Duration: 
Displays the duration of the clip.

Sequential Number: 
Displays a sequential number on each 
thumbnail.
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Playback
You can play recorded clips when the unit is in 
recording standby (Stby) mode.

1 Insert the memory card to play.

2 Press the CLIPS button (page 4).
The clips screen for the active playback 
media is displayed on the LCD monitor.

3 Use the multi selector (page 4) or 
multi-function dial (page 4) to move 
the cursor to the clip you want to play.

4 Press the multi selector apply button or 
multi-function dial.
Playback begins from the start of the 
selected clip.

[Note]
The unit does not perform continuous playback.

Playback operations

You can control playback by pressing the 
following buttons.
Press the multi selector apply button or multi-

function dial: Pauses playback. Press again 
to return to normal playback.

Press the multi selector left/right buttons: 
Jumps to start of clip or previous/next clip.

Press and hold the multi selector left/right 
buttons: Fast reverse/forward. Returns to 
normal playback when you release the 
button.

BACK button: Stops playback, and returns to 
recording standby mode. The shooting 
screen or Home screen appears.

To control using the playback control screen 
buttons
When the LCD monitor is in information 
display mode, you can control playback using 
the playback control screen buttons.
Play/Pause button: Pause playback. To resume 
playback, press this button again.
Prev/Next button: Jumps to start of clip or 
previous/next clip.

F Fwd button/F Rev button: Fast forward/
reverse. To return to normal playback, 
press the Play/Pause button.

Stop/Clips button: Stop playback and return to 
the clips screen.

[Tip]
You can also operate items directly using touch 
operation.

Monitoring audio

In normal playback mode, you can monitor the 
recorded audio through the built-in speaker 
(page 4) or connected headphones.
When headphones are connected to the 
headphones connector (page 4), the built-
in speaker is turned off.
You can select the channel to monitor and 
adjust the volume using Audio Output 
>Monitor CH and Volume (page 56) in the 
Audio menu of the full menu.

Cueing up

To play from the start of a clip, press the Prev 
button on the playback screen.
You can skip clips and cue-up another clip 
by pressing the Prev button or Next button 
repeatedly.

Switching between memory cards

When two memory cards are inserted, press 
the SLOT SELECT button (page 4) to switch 
cards on the clips screen.

[Note]
You cannot switch memory cards during playback. 
Continuous playback of cards in slots A and B is not 
possible.
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Connecting to Other Devices via LAN
The unit can connect to smartphones, tablets, 
and other control devices via LAN connection 
using the LAN function of the unit.
Making a LAN connection between a device 
and the unit enables the following using the 
“Monitor & Control” application.
 • Remote control 

You can control the unit from a smartphone 
or tablet that is connected to the unit via a 
LAN.

 • File transfer 
You can transfer a proxy clip (low resolution) 
or original clip (high resolution) that is 
recorded on a memory card in the unit to a 
server via a LAN.

 • Video monitoring 
You can monitor the camera image or 
playback video of the unit using the 
“Monitor & Control” application on a device.

 [Notes]
 •  Monitoring of the video is not supported with the 

following settings.
 – Slow & Quick Motion mode
 – System frequency of 24
 – Interval Rec mode
 – When Codec is set to XAVC H-I or XAVC H-L

 • Wireless LAN and wired LAN cannot be used at the 
same time on the unit.

“Monitor & Control” application

You can use this application to operate the 
unit remotely and configure settings of the 
unit while monitoring the video from the unit 
on the device screen.

For details about the “Monitor & Control” application, 
contact your Sony sales or service representative.

Setting the User Name and 
Password

Set the user name and password of the unit in 
order to use the network function.

1 Set Network Setup >User Name 
(page 61) in the Network menu of the 
full menu.

2 Set Network Setup >Input Password 
(page 61) in the Network menu of the 
full menu.

 [Tips]
 • You can also generate a password automatically. 

Execute Generate Password instead of Input 
Password.

 • The user name and password can be viewed as 
text and QR code using Show Authentication.

 [Note]
Take care that the QR code and password cannot 
be viewed by other people. Specifically, during 
X-OCN recording, note that the menu page will be 
displayed on an SDI monitor as well as on an HDMI 
monitor if you display the QR code or password in 
the full menu while the clips screen is open.

Connecting using Wireless LAN 
Access Point Mode

The unit functions as an access point, and 
connects to a control device via a wireless 
LAN.

Smartphone/Tablet

Connecting to a WPS-compatible device

Devices that support WPS can be connected 
using WPS.

1 Select Network Setup >LAN Type Select 
>WLAN (AP Mode) in the Network menu 
of the full menu.

2 Select Wireless LAN >WPS >Execute in the 
Network menu of the full menu.

3 Open the device Network Settings or 
Wi-Fi Settings, and turn Wi-Fi on.

4 Select the unit SSID from the SSID list in 
Wi-Fi Network on the device, then select 
WPS Push Button in Option on the device 
to connect.

 [Notes]
 • The operation method differs depending on the 

device.
 • For the SSID and password of the unit, check 

AP Mode Settings >Camera SSID & Password 
(page 61) in the Network menu of the full 
menu.

5 Connect using the Monitor & Control 
application.

 [Tip]
You can check the information required for 
connecting to the unit using Network Setup >Show 
Authentication (page 61) in the Network menu 
of the full menu.
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Connecting by entering an SSID and 
password on a device

You can connect the unit to a device by 
entering the SSID and password of the unit on 
a device.

1 Select Network Setup >LAN Type Select 
>WLAN (AP Mode) in the Network menu 
of the full menu.

2 Open the device Network Settings or 
Wi-Fi Settings, and turn Wi-Fi on.

3 Connect the device to the unit by 
selecting the unit SSID from the SSID list 
in Wi-Fi Network and entering the 
password.
For the SSID and password of the unit, 
check AP Mode Settings >Camera SSID & 
Password (page 61) in the Network 
menu.

 [Note]
The operation method differs depending on the 
device.

4 Connect using the Monitor & Control 
application.

 [Tip]
You can check the information required for 
connecting to the unit using Network Setup >Show 
Authentication (page 61) in the Network menu 
of the full menu.

Connecting using Wireless LAN 
Station Mode

The unit connects to an existing access point 
of the wireless LAN as a client. The control 
device connects via the access point.
The 10 most recently connected access points 
are displayed in the history.
The connection history is saved in an ALL 
file, but the access passwords are not saved. 
Password entry is required the next time you 
connect after loading the ALL file.

Smartphone/
Tablet

Access point

Computer

Connecting to an access point using 
WPS

If the access point is compatible with the WPS 
function, you can connect to the access point 
with simple settings.

1 Turn the access point on.

2 Turn the unit on.

3 Select Network Setup >LAN Type Select 
>WLAN (ST Mode) in the Network menu of 
the full menu.

4 Select ST Mode Settings >Camera Remote 
Control (page 61) >Enable in the 
Network menu of the full menu.

5 Select Wireless LAN >WPS >Execute in the 
Network menu of the full menu.

6 Press the WPS button of the access point.
For details about the operation of the 
WPS button, refer to the operating 
instructions of the access point.
When the connection is successful, the 
network status indicator icon will show a 
strength of 1 or higher on the LCD 
monitor.

 [Note]
If the connection fails, perform steps from step 1 
again.

7 Connect the device to the access point.
For details about connecting, refer to the 
operating instructions of the device.

8 Launch the Monitor & Control application 
on a device and select the unit.

 [Tip]
You can check the information required for 
connecting to the unit using Network Setup >Show 
Authentication (page 61) in the Network menu 
of the full menu.

Connecting using the access point auto 
detection function

1 Perform steps 1 to 3 in “Connecting to an 
access point using WPS” (page 73).

2 Select ST Mode Settings >Scan Networks 
(page 62) >Execute in the Network 
menu of the full menu.
The unit starts detection of connection 
destinations.
Possible destinations that are found are 
displayed in a list.

3 Select a destination from the list.
The network (access point) details screen 
appears. The selected connection is 
displayed in SSID.

4 Select Password and enter the password 
for the access point to connect on the 
password input screen.
Selecting an SSID in the connection 
history automatically configures settings, 
including the password.
Set the password to return to the network 
(access point) details screen.

5 Configure the following connection 
settings.
 • DHCP 

Set the DHCP setting.  
When you set to On, the IP address is 
assigned to the unit automatically.  
To assign the IP address to the unit 
manually, set to Off.
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 • IP Address 
Enter the IP address of the unit.  
This setting is available only when 
DHCP is set to Off.

 • Subnet Mask 
Enter the subnet mask of the unit.  
This setting is available only when 
DHCP is set to Off.

 • Gateway 
Enter the gateway for the access point.  
This setting is available only when 
DHCP is set to Off.

 • DNS Auto 
Sets whether to acquire DNS 
automatically.  
When set to On, the DNS server address 
is automatically acquired. This setting is 
available only when DHCP is set to On.

 • Primary DNS Server 
Enter the primary DNS server for the 
access point.  
This setting is available only when DNS 
Auto is set to Off.

 • Secondary DNS Server 
Enter the secondary DNS server for the 
access point.  
This setting is available only when DNS 
Auto is set to Off.

6 When finished, select Connect to connect 
to the access point.

7 Connect the device to the access point.
For details about connecting, refer to the 
operating instructions of the device.

8 Launch the Monitor & Control application 
on a device and select the unit.

 [Tip]
You can check the information required for 
connecting to the unit using Network Setup >Show 
Authentication (page 61) in the Network menu 
of the full menu.

Connecting manually by entering access 
point information

1 Perform steps 1 to 3 in “Connecting to an 
access point using WPS” (page 73).

2 Select ST Mode Settings >Manual Register 
(page 62) >Execute in the Network 
menu of the full menu.
Momentarily, the network (access point) 
details screen appears.

3 Configure the following connection 
settings.
 • SSID 

Enter the SSID for the connection access 
point.

 • Security 
Select the encryption method.

 • Password 
Enter the password for the connection 
access point.

 • DHCP 
Set the DHCP setting.  
When you set to On, the IP address is 
assigned to the unit automatically.  
To assign the IP address to the unit 
manually, set to Off.

 • IP Address 
Enter the IP address of the unit.  
This setting is available only when 
DHCP is set to Off.

 • Subnet Mask 
Enter the subnet mask of the unit.  
This setting is available only when 
DHCP is set to Off.

 • Gateway 
Enter the address of the gateway.  
This setting is available only when 
DHCP is set to Off.

 • DNS Auto 
Sets whether to acquire DNS 
automatically.  

When set to On, the DNS server address 
is automatically acquired. This setting is 
available only when DHCP is set to On.

 • Primary DNS Server 
Enter the address of the primary DNS 
server.  
This setting is available only when DNS 
Auto is set to Off.

 • Secondary DNS Server 
Enter the address of the secondary DNS 
server.  
This setting is available only when DNS 
Auto is set to Off.

4 When finished, select Connect to connect 
to the access point.

5 Connect the device to the access point.
For details about connecting, refer to the 
operating instructions of the device.

6 Launch the Monitor & Control application 
on a device and select the unit.

 [Tip]
You can check the information required for 
connecting to the unit using Network Setup >Show 
Authentication (page 61) in the Network menu 
of the full menu.
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Connecting to the Internet
You can connect the unit to the Internet using 
USB tethering, wired LAN, or wireless LAN.
Set the user name and password of the unit 
beforehand (page 72).

Connecting using USB Tethering

You can connect the unit to a smartphone via 
a USB cable, and then connect to the Internet 
using the smartphone.

Configuring smartphone communication

Enable tethering communication on the 
smartphone.
For details, refer to the operation manual for 
the smartphone.

Attaching a smartphone to the unit

Connect a USB cable to the USB-C connector 
(page 5) of the unit, and then connect the 
smartphone.

[Notes]
 • Attach/remove the smartphone while the unit is 

turned off.
 • USB tethering cannot be used if the smartphone is 

connected via a USB hub.

Connecting to a network

1 Turn the unit on.

2 Set USB Tethering >Setting (page 63) in 
the Network menu of the full menu to On.

Enabling operation from a smartphone

You can control the unit remotely using 
the Monitor & Control application on a 
smartphone connected using a USB cable.

1 Set USB Tethering >Camera Remote 
Control (page 63) in the Network menu 
of the full menu to Enable.

2 Launch the Monitor & Control application 
on a smartphone and select the unit.

 [Tip]
You can check the information required for 
connecting to the unit from the Monitor & 
Control application using Network Setup >Show 
Authentication (page 61) in the Network menu 
of the full menu.

Connecting using Wireless LAN 
Station Mode (Wi-Fi Station Mode)

You can connect the unit to the Internet in Wi-
Fi station mode using an optional Wi-Fi router 
or by Wi-Fi tethering on a smartphone.
Connect to the Wi-Fi router or device as 
described in “Connecting using Wireless LAN 
Station Mode” (page 73).

Smartphone/
Tablet

Wi-Fi router

Computer

Internet

Smartphone/
Tablet

Internet

Connecting using a LAN Cable

You can connect to the Internet by connecting 
the network connector of the unit to a Wi-Fi 
router (option) using a LAN cable.

Smartphone/
Tablet

Computer

Wi-Fi router

Internet
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LAN cable connections and wired LAN 
settings

1 Connect the network connector of the unit 
and Wi-Fi router using a LAN cable.

2 Turn the unit on.

3 Set Network Setup >LAN Type Select to 
Wired LAN in the Network menu of the full 
menu.

4 Configure connection settings using 
Wired LAN >Detail Settings (page 63) in 
the Network menu.
 • DHCP 

Set the DHCP setting.  
When you set to On, the IP address is 
assigned to the unit automatically.  
To assign the IP address to the unit 
manually, set to Off.

 • IP Address 
Enter the IP address of the unit.  
This setting is available only when 
DHCP is set to Off.

 • Subnet Mask 
Enter the subnet mask of the unit.  
This setting is available only when 
DHCP is set to Off.

 • Gateway 
Enter the address of the gateway.  
This setting is available only when 
DHCP is set to Off.

 • DNS Auto 
Sets whether to acquire DNS 
automatically.  
When set to On, the DNS server address 
is automatically acquired. This setting is 
available only when DHCP is set to On.

 • Primary DNS Server 
Enter the address of the primary DNS 
server.  
This setting is available only when DNS 
Auto is set to Off.

 • Secondary DNS Server 
Enter the address of the secondary DNS 
server.  
This setting is available only when DNS 
Auto is set to Off.

5 When finished, select Set to apply the 
settings.

[Note]
Always select Set after changing the connection 
settings. The settings are not applied if Set is not 
selected.

Enabling operation from a smartphone 
via wired LAN

To operate the unit remotely using the Monitor 
& Control application on a smartphone via 
Wi-Fi using a Wi-Fi router connected by wired 
LAN, set Wired LAN >Camera Remote Control 
(page 63) in the Network menu of the full 
menu to Enable.
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Uploading Files
You can upload a proxy clip or original clip 
that is recorded on the unit to a server on the 
Internet or a server on a local network via a 
smartphone or access point.

Preparations

Connecting to a network

Connect the unit to the Internet or local 
network as described in “Connecting to the 
Internet” (page 75) or “Connecting to Other 
Devices via LAN” (page 72).

Registering a file transfer destination

Register the server for uploading in advance.

1 Select File Transfer >Server Settings1 (or 
Server Settings2, Server Settings3) in the 
Network menu of the full menu.
The transfer destination setup screen 
appears.

2 Set each item on the transfer destination 
setup screen.
Display Name
Enter the name of the server to display in 
the transfer destination list.
Service
Displays the server type.
“FTP”: FTP server
Host Name
Enter the address of the server.
Port
Enter the port number of the server to 
connect.
User Name
Enter the user name.
Password
Enter the password.

Passive Mode
Turn passive mode on/off.
Destination Directory
Enter the name of the directory on the 
destination server.

 [Notes]
 • Original clips are uploaded to the “Main” folder 

within the directory specified as the transfer 
destination.

 • When editing, “” indicates characters that 
cannot be changed. Correct operation is not 
guaranteed when editing a directory name that 
contains these characters.  
If you need to edit, delete all the characters and 
re-enter a value.

 • If characters that are invalid on the destination 
server are entered in Destination Directory, files 
will be transferred to the user’s home directory. 
Invalid characters will vary depending on the 
server.

Using Secure Protocol
Set whether to perform secure FTP 
uploading.
Root Certificate
Load/clear a certificate.
 • Load 

Select Set in step 3 to import a CA 
certificate.
* The certificate to be loaded must be in PEM 

format, and should be written to the root 
directory of the SD card inserted in the Utility 
SD card slot with “certification.pem” file name.

[Tip]
The certificate validation verification method is 
OCSP. The certificate structure is given below.  
-----BEGIN CERTIFICATE----- 
(Your Root certificate) 
-----END CERTIFICATE-----

 • Clear 
Select Set in step 3 to clear a CA 
certificate.

 • None 
Do not load or clear a certificate.

 [Notes]
 • Set the clock of the unit to the correct time 

before importing a CA certificate.
 • When recording in XAVC-I 

4096×2160P/3840×2160P, XAVC H-I HQ/SQ, or 
X-OCN, Load cannot be selected.

 • In low voltage state, Load/Clear cannot be 
selected for a CA certificate.

Root Certificate Status
Displays the load status of the certificate.
Reset
Reset the settings of Server Settings to 
the defaults.

3 When finished, select Set to apply the 
settings.
Always select Set after changing the 
settings. The settings are not applied if 
Set is not selected.

Selecting and Uploading Clips

You can upload proxy clips and original clips 
on memory cards to a server.

Uploading a proxy clip on a memory 
card from the clips screen

1 Connect the unit and device using a LAN 
connection (page 72).

2 Select Transfer Clip (Proxy) >Select Clip in 
the Clip Operations menu of the full 
menu.
The display changes from the full menu to 
the clips screen.
Clips can be transferred from the clips 
screen or the filtered clips screen.

3 Select the clip you want to transfer, then 
press the MENU button.
A transfer confirmation screen appears.

4 Select Execute.
The group of files corresponding to the 
selected proxy clips is registered as a 
transfer job, and uploading begins.
When the transfer job is successfully 
registered, the transfer result screen 
appears.

5 Select OK.
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To transfer all clips
Select All Clips instead of Select Clip in step 2 
to transfer the group of files corresponding to 
all the proxy clips.

[Note]
Up to 200 transfer jobs can be registered.

Uploading an original clip on a memory 
card from the clips screen

[Note]
Original clips are uploaded to the “Main” folder within 
the directory specified as the transfer destination.

1 Connect the unit and device using a LAN 
connection (page 72).

2 Select Transfer Clip >Select Clip in the Clip 
Operations menu of the full menu.
The display changes from the full menu to 
the clips screen.
Clips can be transferred from the clips 
screen or the filtered clips screen.

3 Select the clip you want to transfer, then 
press the MENU button.
A transfer confirmation screen appears.

4 Select Execute.
The group of files corresponding to the 
selected clips is registered as a transfer 
job, and uploading begins.
When the transfer job is successfully 
registered, the transfer result screen 
appears.

5 Select OK.

To transfer all clips
Select All Clips instead of Select Clip in step 2 
to transfer all the files.

[Note]
Up to 200 transfer jobs can be registered.

Checking the file transfer

You can check the status of file transfer 
by selecting File Transfer >View Job List 
(page 63) in the Network menu of the full 
menu.
You can also check the status of file transfer 
from the Monitor & Control application screen.

[Tip]
If File Transfer >Auto Upload (page 63) or Auto Upload 
(Proxy) (page 63) in the Network menu of the full 
menu is set to On and a network connection exists, 
original clips and proxy clips are automatically uploaded 
to the server specified using Default Upload Server 
(page 63) when recording ends. If both original clips 
and proxy clips are configured for auto upload, the auto 
upload of proxy clips takes precedence.

[Notes]
 • Up to 200 transfer jobs can be registered.
 • The job list is retained when the unit is turned off, but 

up to 10 minutes of recent progress information may 
be lost if the battery pack is removed or the unit is 
powered off without first setting the power switch to 
STANDBY.

 • Jobs added after the battery low voltage state are not 
saved in the job list.

 • If an error occurs during file transfer, the transfer of a 
clip with the same name as a transferred clip may not 
be resumed depending on the settings and status of 
the transfer destination server. In this case, check the 
transfer destination server settings and status.

Uploading Clips Automatically

Uploading original clips automatically

Original clips can be uploaded to the specified 
server when recording ends. To enable this 
function, set File Transfer >Auto Upload 
(page 63) in the Network menu of the full 
menu to On.

Uploading proxy clips automatically

Proxy clips can be uploaded to the specified 
server when recording ends. To enable this 
function, set File Transfer >Auto Upload (Proxy) 
(page 63) in the Network menu of the full 
menu to On.

Uploading using Secure FTP

You can upload files with encryption 
using FTPS in Explicit mode (FTPES) for the 
connection with the destination file server.

Setting secure FTP transfer

For secure FTP transfer, set Using Secure 
Protocol in the destination file server settings 
to ON and import a certificate.
For details about configuration, see 
“Registering a file transfer destination” 
(page 77).
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Using Creators' App for enterprise
You can easily transfer files to the C3 Portal 
cloud service by linking the unit with the 
“Creators' App for enterprise” smartphone 
application.
First, obtain a C3 Portal account and install 
Creators' App for enterprise on a smartphone.
For details about obtaining a C3 Portal cloud 
service account, contact the administrator of 
your organization.

[Notes]
 • The service may not be available, depending on the 

region in which you live.
 • For details about how to operate Creators' App for 

enterprise, see the Help Guide for Creators' App for 
enterprise.

Uploading Files to C3 Portal

1 Select Network Setup >Setup for Mobile 
App (page 61) in the Network menu of 
the full menu.
A confirmation screen appears for items 
that will be updated automatically.
The following settings in the Network 
menu are selected automatically.
 • USB Tethering >Setting: On
 • USB Tethering >Camera Remote Control: 

Enable
 • Network Setup >Input Password: 

(Automatically generated if not 
specified)

2 Check the settings and select OK.
The configuration starts. A “Now 
changing” message appears while 
configuration is in progress.
When the configuration is completed, the 
following screen appears in the 
viewfinder.

The following information for access 
authentication is displayed.
User name, password, fingerprint, camera 
model name, serial number

 [Tip]
This screen is not output to the video output.

 [Note]
Take care that the password cannot be viewed and 
the QR code image cannot be copied by others. 
Specifically, during X-OCN recording, note that the 
menu page will be displayed on an SDI monitor as 
well as on an HDMI monitor if you display the QR 
code or password in the full menu while the clips 
screen is open.

3 Launch Creators' App for enterprise on a 
smartphone and sign in to the cloud 
service.

4 Connect the smartphone via a USB cable 
to the USB-C connector of the unit.

5 Enable USB tethering on the smartphone 
screen.
For details about configuration, see 
“Connecting using USB Tethering” 
(page 75).
The operation will differ depending on 
your smartphone. Refer to the operation 
manual for the smartphone.

6 Scan the QR code displayed in the 
viewfinder according to the instructions 
on the Creators' App for enterprise 
screen.

File transfer setup information is sent 
from the smartphone to the unit, and the 
following message appears.

7 Select OK.
The setup information starts loading.
When the setup is loaded successfully, a 
“Network File loaded.” message appears.

[Notes]
 • Creators' App for enterprise overwrites the File 

Transfer (page 63) setting in the Network menu of 
the unit.

 • Root Certificate cannot be set automatically. 
Configure manually.

Uploading original clips

Set File Transfer >Auto Upload (page 63) in 
the Network menu to On to enable uploading 
of original clips to C3 Portal.
Each time a recording finishes, the file is 
uploaded to the location associated with your 
C3 Portal account.

Uploading proxy clips

Set File Transfer >Auto Upload (Proxy) 
(page 63) in the Network menu to On to 
enable uploading of proxy clips to C3 Portal.
Each time a recording finishes, the file is 
uploaded to the location associated with your 
C3 Portal account.

Uploading selected clips

See “Selecting and Uploading Clips” 
(page 77).

[Tips]
 • Files sent by the unit are cached in Creators' App 

for enterprise and transferred to C3 Portal. The file 
transfer status display on the unit indicates the 
transfer status to Creators' App for enterprise.

 • When the file transfer from the unit to Creators' App 
for enterprise on the smartphone is completed, you 
can turn off the unit but note that file transfer from 
the smartphone may be continuing. Be aware of the 
remaining battery charge on the smartphone.

Other Functions that use C3 Portal

Managing 3D LUT files

You can import 3D LUT files stored in C3 Portal 
into the unit. See “Importing from a cloud 
service” (page 84).

Managing ALL files

You can save an ALL file created by the unit in 
C3 Portal and load an ALL file from C3 Portal. 
See “Saving an ALL file to a cloud service” 
(page 67) and “Loading an ALL file from a 
cloud service” (page 67).
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Configuring Basic Operation
Before shooting, configure the basic operation 
of the unit on the Project status screen to suit 
the application.

Shooting Mode

You can switch the shooting mode between 
“Cine EI” where the unit is operated similarly to 
a film camera with footage developed in post-
production, and “Custom” for creating images 
flexibly on-site.
Set the shooting mode using Shooting Mode 
(page 28) on the Project status screen.

[Tip]
You can also set the shooting mode using Base Setting 
>Shooting Mode (page 43) in the Project menu of the 
full menu.

Cine EI

When the shooting mode is set to Cine EI, 
select the base color gamut for the recording 
signal and output signal. The color gamut 
selected here is the color gamut of the 
recorded video and the video output when the 
monitor LUT is set to Off.
You can set the color gamut using Cine EI 
Setting >Color Gamut (page 44) in the 
Project menu of the full menu.
 • S-Gamut3.Cine/SLog3: Easy to adjust color 

gamut for digital cinema (DCI-P3).
 • S-Gamut3/SLog3: Sony wide color gamut 

that covers the ITU-R BT.2020 color gamut.
For details, see page 84.

[Notes]
 • Cine EI shooting mode has the following limitations.

 • Functions that cannot be adjusted automatically 
(tracking)
 – White balance
 – Gain
 – Shutter

 • Functions that cannot be configured
 – ISO sensitivity/gain (set to base ISO sensitivity 

(fixed))

 – Paint/Look menu settings (excluding Base 
Look)

 – Scene File (disabled)
 • The following functions are available in Cine EI 

shooting mode only (page 84).
 • Exposure Index
 • Monitor LUT

 • When recording in Cine EI, it is recommended that 
you keep the Exposure Index setting constant. If 
you change the Exposure Index setting, brightness 
correction may be very difficult to achieve in post-
production, which may make it impossible to 
reproduce the state when the image was originally 
shot.

Custom

When the shooting mode is set to Custom, 
you can select the video standard.
You can set the video standard using Base 
Setting >Target Display (page 43) in the 
Project menu of the full menu.
 • SDR(BT.709): Shooting according to HD 

broadcast standard
 • HDR(HLG): Shooting according to next 

generation 4K broadcast standard
For details, see page 86.

System Frequency

Set the system frequency using Frequency/
Scan (page 28) on the Project status screen. 
The unit may reboot automatically after 
switching, depending on the selected value.

[Tip]
You can also set the system frequency using Rec Format 
>Frequency (page 43) in the Project menu of the full 
menu.

[Note]
You cannot switch the system frequency during 
recording or playback.

Imager Scan Mode

You can set the effective picture size and 
resolution of the image sensor.
Set the scan mode using Imager Scan 
(page 28) on the Project status screen.
 • FF 8.6K 16:9, FF 8.6K 17:9, FFc 6K 16:9, FFc 6K 

17:9: Use for full size.
 • S35 5.8K 16:9, S35 5.8K 17:9, S35c 4K 17:9: 

Use for Super 35mm size.

[Tip]
You can also set the scan mode using Rec Format 
>Imager Scan Mode (page 43) in the Project menu of 
the full menu.

[Note]
You cannot switch the imager scan mode during 
recording or playback.
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Effective Picture Size

The unit supports shooting in the following effective picture sizes. (Unit: mm)

FF 8.6K 16:9
(35.9x20.2)

FF 8.6K 17:9
(35.9x18.9)

FFc 6K 16:9
(33.6x18.9) 

FFc 6K 17:9
(33.6x17.7) 

S35 5.8K 16:9
(24.0x13.5)

S35 5.8K 17:9
(24.0x12.6)

S35c 4K 17:9
(17.0x9.0)

Codec

Set the codec using Codec (page 28) on 
the Project status screen. The unit may reboot 
automatically after switching, depending on 
the selected value.

[Tip]
You can also set the codec using Rec Format >Codec 
(page 43) in the Project menu of the full menu.

[Notes]
 • You cannot switch the codec during recording or 

playback.
 •  The unit will reboot when switching to or from X-OCN 

or XAVC.
 •  In X-OCN format, there are limitations on the video 

output signal. For details, see page 110.
 • To switch to X-OCN, you must first set the shooting 

mode to Cine EI.

Video Format

You can set the video format for recording. 
Set the video format using Video Format 
(page 28) on the Project status screen.

[Tip]
You can also set the video format using Rec Format 
>Video Format (page 43) in the Project menu of the 
full menu.

[Notes]
 •  Cannot be configured in X-OCN format.
 • You cannot switch the video format during recording 

or playback.
 • Restrictions may apply to the signal from the SDI OUT 

and HDMI OUT connectors, depending on the video 
format setting.
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Basic Operation Procedure
Basic shooting is conducted using the 
following procedure.

1 Attach the necessary devices, and check 
that power is being supplied.

2 Insert the memory card(s).

 [Note]
Before shooting, make a backup of clips then 
perform a full format of the recording media using 
Format Media (page 51) in the TC/Media menu 
of the full menu.

3 Turn the unit on.
The power lamp turns on, and the camera 
image appears on the LCD monitor.

4 Press the REC (recording start/stop) 
button (page 4).
The REC lamp lights and recording begins.

5 To stop recording, press the REC 
(recording start/stop) button again.
Recording stops and the unit enters STBY 
(recording standby) mode.

[Note]
If the REC (recording start/stop) button is pressed within 
a few seconds after turning the unit on, the REC lamp 
lights up to indicate the unit is in the recording state, 
but recording to media may not occur for the first few 
seconds, depending on the selected recording format.

Switching Between Memory Cards

When two memory cards are inserted, press 
the SLOT SELECT button (page 4) to switch 
cards.
Recording automatically switches to the 
second memory card just before the 
remaining capacity on the first card is reduced 
to zero (relay recording). You can continue 
recording continuously when switching 
memory cards by replacing the memory card 
that is full with a new memory card.

[Note]
You cannot switch between memory cards during 
playback mode. Also, continuous playback of a clip 
spanning media in slot A and slot B is not supported.

Clips (recorded data)
When you stop recording, the video, audio, 
and accompanying data from the start to the 
end of the recording are saved as a single 
“clip” on a memory card.

Clip names
The name of each clip recorded by the unit is 
automatically assigned using the format set 
using Clip Name Format (page 51) in the 
TC/Media menu of the full menu.

Maximum clip duration
Up to 6 hours per clip.
The maximum duration of continuous 
recording is the same as the maximum 
duration of a clip. If the recording time exceeds 
the maximum duration of a clip, a new clip is 
created automatically and recording continues. 
The new clip appears as a separate clip on the 
clips screen.

Multiple clips are recorded in succession 
during relay recording, but recording will stop 
automatically after approximately 24 hours.

[Notes]
 • Do not eject a memory card while recording to it is in 

progress. When recording, only change memory cards 
in slots for which the slot access indicator is off.

 • When the remaining capacity on the memory card 
being recorded becomes less than one minute and 
a recordable memory card is inserted in the other 
slot, a “Will Switch Slots Soon” message appears. The 
message disappears after switching memory card 
slots.

 • Relay recording may not operate if recording is 
started when the remaining memory card capacity 
is less than one minute. For correct relay recording, 
check that the remaining memory card capacity is 
more than one minute before starting recording.

 • Video created using the relay recording function of 
the unit cannot be played back seamlessly on the 
unit.

 • To combine video created using the relay recording 
function of the unit, use “Catalyst Browse” software.

Monitoring Audio

You can monitor the audio that is being 
recorded using headphones.
Connecting a set of headphones to the 
headphone jack (page 4) enables you to 
monitor the audio being recorded. You can 
also monitor the playback audio (page 71) 
using the built-in speaker (page 4) or 
headphones.
You can adjust the volume of the audio to 
monitor using Volume (page 28) on the 
Audio status screen or Audio Output >Volume 
(page 56) in the Audio menu of the full 
menu.
You can select the channel to monitor 
using Monitor CH (page 28) on the Audio 
status screen or Audio Output >Monitor CH 
(page 56) in the Audio menu of the full 
menu.

Specifying Time Data

Setting the timecode

Set the timecode to record using Timecode 
(page 51) in the TC/Media menu of the full 
menu.

Setting user bits

You can add an 8-digit hexadecimal number 
to the recorded image as user bits. You can 
also set the user bits to the current time. Set 
using Users Bit (page 51) in the TC/Media 
menu.

Displaying time data

Set the timecode to display using TC Display 
(page 51) >Display Select in the TC/Media 
menu.
Pressing an assignable button (page 100) 
with DURATION/TC/U-BIT assigned will switch 
the display between the timecode, user bits, 
and duration in sequence.

Switching the timecode input/output

You can switch the timecode input/output 
using the TC/REF IN/OUT select switch 
(page 5).
For details, see page 106.
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Reviewing the Recording (Rec 
Review)

You can review the last recorded clip on the 
screen (recording review).

[Note]
Rec Review is not supported if the video format is 
changed after recording a clip.

Recording review method

Assign Rec Review to one of the assignable 
buttons beforehand.
When recording is stopped, press the 
assignable button (page 100) with Rec 
Review assigned. Playback of the last recorded 
clip begins.
The clip is played to the end, Rec Review ends, 
and the unit returns to STBY (standby) mode.

To stop Rec Review

Press the assignable button assigned with Rec 
Review or press the BACK button.

Recording review settings

You can set the playback start position to one 
of the following using the Rec Review setting 
(page 58) in the Technical menu.
 • Last 3 seconds of the clip
 • Last 10 seconds of the clip
 • Start of the clip

[Tip]
If you want to review a specific clip after recording 
multiple clips, press the CLIPS button to display clips 
screen, and select the clip to start playback.
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Shooting with Look Adjustment in Post-Production
By using the unit in Cine EI mode and 
recording gradations evenly from dark areas to 
bright areas, you can make fine adjustments, 
such as locally restoring the gradations of dark 
areas and bright areas, in post-production.
However, when viewing the recorded images 
on a conventional monitor, the overall contrast 
will appear low, making focus and exposure 
adjustments difficult.
You can apply a LUT to the monitor target on 
the unit to assist various adjustments during 
shooting. You can also apply a LUT to the 
playback video to check the finished result.
LUTs are applied by the following systems. 
However, only one LUT can be applied.
 • During X-OCN recording:

 – SDI output or HDMI output (only one 
output)

 – LCD monitor, proxy, streaming
 • Other than X-OCN recording:

 – SDI output
 – HDMI output, LCD monitor, proxy, and 
streaming

Applying a LUT to the LCD Monitor 
Image

1 Press the MENU button to display the 
Monitoring status screen.

2 Select the Gamut/Gamma column in the 
LCD/Stream row.

3 Select On or Off.

[Notes]
 • The LUT On/Off setting of the LCD monitor is also 

applied to proxy files and streaming video during 
X-OCN recording. For formats other than X-OCN 
recording, it is also applied to HDMI output, proxy 
files, and streaming video.

 • Gamma display assist is available during focus 
magnifier operation.

[Tips]
 • You can also set the LUT using LUT On/Off 

(page 41) in the Shooting menu of the full menu.
 • SDI/HDMI can be set similarly to the LCD monitor.

Changing a LUT

1 Press the MENU button to display the 
Monitoring status screen.

2 Select the Base Look/LUT field.

3 Select the LUT to apply from the base look 
list.

[Tips]
 • The unit supplies s709, 709(800%), S-Log3, Warm, 

Cool, Vintage, Teal and Orange, ACESproxy, ACEScct, 
and ACES 1.0 Output-Rec.709 as preset LUTs.

 • You can also import and apply a 3D LUT file. For 
details, see “Importing a Desired Base Look” 
(page 84) and “Deleting a Base Look” (page 85).

 • The base look can also be set using Base Look >Select 
(page 49) in the Paint/Look menu of the full menu.

Importing a Desired Base Look

You can import a 3D LUT file, created on a 
computer or other device, as a base look from 
a memory card or cloud service. Up to 16 files 
can be imported.
 • File format: CUBE file (*.cube) for a 17-grid 

or 33-grid 3D LUT created using Catalyst 
Browse or RAW Viewer

 • Input color gamut/gamma: S-Gamut3.
Cine/S-Log3 or S-Gamut3/S-Log3

Importing from a memory card

You can import a 3D LUT file from a memory 
card.

1 On the computer or other device, save the 
3D LUT file in the specified folder or the 
recording media.

Recording 
media

Folder path

SD card /PRIVATE/SONY/PRO/LUT/

2 Insert the recording media on which 3D 
LUT files are saved into the Utility SD card 
slot.

3 Select Base Look >Import from Utility SD 
(page 49) in the Paint/Look menu of 
the full menu.

4 Select an import destination.

5 Select a 3D LUT file to import.
Follow the on-screen instructions. The unit 
handles a 3D LUT file as a base look.

6 Select the imported 3D LUT file using Base 
Look >Select (page 49) in the Paint/
Look menu of the full menu.

7 Configure Base Look >Input and Output 
(page 49) in the Paint/Look menu of 
the full menu to match the attributes of 
the imported 3D LUT file.

Importing from a cloud service

You can import a 3D LUT file from a cloud 
service.

1 Connect to the unit from the “Creators' 
App for enterprise” smartphone 
application (page 79).

2 Select Base Look >Import from 
Cloud(Private) or Import from 
Cloud(Share) (page 49) in the Paint/
Look menu of the full menu.

3 Select an import destination.

4 Select a 3D LUT file to import.
Follow the on-screen instructions. The unit 
handles a 3D LUT file as a base look.

5 Select the imported 3D LUT file using Base 
Look >Select (page 49) in the Paint/
Look menu of the full menu.

6 Configure Base Look >Input and Output 
(page 49) in the Paint/Look menu of 
the full menu to match the attributes of 
the imported 3D LUT file.

Adjusting for underexposure

If there is a tendency for underexposure when 
auto exposure is selected when using the 
imported base look, adjust Base Look >AE 
Level Offset (page 49) in the Paint/Look 
menu.
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[Notes]
 • Just importing a 3D LUT file does not affect the 

image. Load the imported 3D LUT file using Base Look 
>Select (page 49) in the Paint/Look menu of the 
full menu.

 • If Input is not set correctly, the proper look will not be 
obtained.

 • The Input, Output, and AE Level Offset menu item 
settings are applied to the base look selected using 
Select. If multiple 3D LUT files are imported, select 
Select for each 3D LUT file, and configure Input, 
Output, and AE Level Offset individually for each file.

 • The configured Input, Output, and AE Level Offset 
settings are saved for each 3D LUT file.

 • The base look/LUT selection options for imported 3D 
LUT files are common to Custom/Cine EI modes, but 
color gamut and gamma conversion is not performed 
according to these modes.

 • 3D LUT files are not deleted when All Reset >Reset is 
executed in the Maintenance menu of the full menu.

Deleting a Base Look

You can delete an imported 3D LUT file using 
Base Look >Delete (page 49) in the Paint/
Look menu of the full menu.
You can delete all imported 3D LUT files using 
Base Look >Delete All (page 49) in the 
Paint/Look menu of the full menu.

[Notes]
 • Before deleting, check that the base look is not being 

used in any scene files. If a base look that is being 
used is deleted, the look of the corresponding scene 
files will be incorrect.

 • A deleted base look can no longer be used in Custom 
mode (page 84).

 • Imported 3D LUT files are not deleted when All Reset 
>Reset (page 65) is selected in the Maintenance 
menu of the full menu.

Recording a 3D LUT File as 
Metadata

You can record a 3D LUT file (CUBE file) that is 
applied to the monitor image when shooting 
as metadata for the clip.
To enable this function, set Cine EI Setting 
>Embed LUT File (page 44) in the Project 
menu of the full menu to On.
The 3D LUT file (CUBE file) that is selected 
when recording starts is recorded as metadata.
However, recording as metadata is not 
possible in the following circumstances.
 • When a 3D LUT file (CUBE file) cannot be 

saved in the camera, for example because 
the size of the imported 3D LUT file exceeds 
1.25 MB (“!” is displayed in front of the file 
name when Base Look is selected)

 • When a 3D LUT file that can be saved 
is selected but then the LUT data to 
use is changed and recording is started 
immediately

[Notes]
 • Only one metadata item can be recorded per clip.
 • During X-OCN recording, recording a 3D LUT file as 

metadata is not supported.
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Shooting with the Desired Look
When the unit is in Custom mode, you can add 
adjustments to the black, matrix, and other 
parameters to create a “look” based on the 
base look.

Base look

Look Black

:

Matrix

You can also quickly select a different look by 
saving different combinations of settings in 
scene files.
The unit is provided with a total of six preset 
looks.

Selecting a Look

1 With the shooting screen displayed, press 
the multi-function dial.

2 Select the  (scene file) icon.
The number in the icon is the file number.

3 Press the multi-function dial.

4 Select the desired look from the menu, 
and press the multi-function dial.

[Tips]
 • The following presets are configured by factory 

default.

Shooting Mode Custom

Target Display SDR(BT.709) HDR(HLG)

Scene file 1 S-Cinetone HLG Live

Scene file 2 Standard HLG Natural

Scene file 3 Still (Not 

registered)

Shooting Mode Custom

Target Display SDR(BT.709) HDR(HLG)

Scene file 4 ITU709 (Not 

registered)

Scene files 5 to 16 (Not 

registered)

(Not 

registered)

 • You can also select a look using Scene File >Recall 
(page 49) in the Paint/Look menu of the full menu. 
You can also recall a preset look using Scene File 
>Preset Recall.

Customizing a Look

When you want to shoot with a look other 
than the preset looks, you can customize a 
look based on any base look using the Black, 
Knee, Detail, Matrix, and Multi Matrix items 
in the Paint/Look menu of the full menu. For 
details about each setup item, see page 49.
Connect the unit to a TV or monitor, and adjust 
the picture quality while observing the picture 
on the TV or monitor screen.

[Note]
When you import a 3D LUT file and apply it to the image, 
the desired look defined in the 3D LUT file will not be 
obtained if Matrix and settings other than base look 
settings in the Paint/Look menu are changed. You can 
reset all customized settings using Reset Paint Settings 
>Reset without Base Look (page 49) in the Paint/Look 
menu of the full menu.

Saving a Look

You can save the current look as a scene file 
in internal memory using Scene File >Store 
(page 49) in the Paint/Look menu of the full 
menu.
You can quickly save using operations in the 
direct menu from the shooting screen.

[Notes]
 • If you select another look without saving the current 

look, the current look is discarded.
 • Scene files are not deleted when All Reset >Reset 

(page 65) is executed in the Maintenance menu of 
the full menu.

[Tip]
You can overwrite the preset scene files.
To restore a preset scene file, load the look to be 
restored using Scene File >Preset Recall (page 49) in 
the Paint/Look menu of the full menu, and then save the 
scene file using Scene File >Store.

Deleting a saved look

You can delete a scene file saved in internal 
memory using Scene File >Delete (page 49) 
in the Paint/Look menu of the full menu.

[Tip]
When deleted, it is no longer displayed in the direct 
menu.
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Adjusting the Zoom
You can adjust the zoom according to the 
shooting conditions.

When an E-mount power zoom lens is 
attached, you can adjust the zoom using the 
zoom lever on the grip remote control or a 
handle (option) equipped with an MI shoe. The 
zoom speed varies with the pressure applied 
to the lever.
The camcorder is equipped with a zoom 
function that uses image signal processing 
called Clear Image Zoom. When Clear Image 
Zoom is enabled, zoom is supported even for 
fixed focal distance (prime) lenses. It can be 
used to extend the range beyond the optical 
range on a power zoom lens.
The maximum zoom ratio using Clear Image 
Zoom varies depending on the recording 
resolution.
 • For QFHD/4K recording resolution: 1.5×
 • For HD recording resolution: 2×

[Notes]
 • Clear Image Zoom can be used only when the imager 

scan mode (page 80) is set to S35.
 • When a PL-mount lens is attached, optical zoom 

operation using the zoom lever is not supported. 
Clear Image Zoom is supported.

Selecting the Type of Zoom

Set the type of zoom using Zoom >Zoom Type 
(page 58) in the Technical menu of the full 
menu.
The type of zoom will vary depending on the 
type of lens that is attached.

Attached 
lens

Zoom Type setting

Optical Zoom 
Only

On(Clear Image 
Zoom)

Fixed focal 
length 
lens/
Manual 
zoom lens

Zoom operation 
using the lever is 
not supported.

Clear Image 
Zoom is 
supported.

Power 
zoom lens

Optical zoom 
only

Optical zoom 
and Clear Image 
Zoom are 
supported.

[Notes]
 • Clear Image Zoom is not available when S&Q Motion 

>Frame Rate (page 41) is higher than 60fps in the 
Shooting menu of the full menu.

 • Operating the SERVO/MANUAL select switch on a lens 
resets the magnification of Clear Image Zoom to 1×.

Setting the Handle Zoom

Set the zoom lever setting of a handle (option) 
equipped with an MI shoe using Handle Zoom 
(page 58) in the Technical menu of the full 
menu.

Setting the Direction of the Zoom 
Ring

On some E-mount lenses, the direction of 
rotation of the zoom ring can be reversed.
Set the direction of rotation using Lens >Zoom 
Ring Direction (page 59) in the Technical 
menu of the full menu.
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Adjusting the Focus
You can adjust focus automatically or 
manually according to the shooting 
conditions.

[Notes]
 • When a PL-mount lens is attached, focus operation 

from the unit and grip remote control is not 
supported.

 • When the LCD monitor is in information display 
mode, you cannot operate the screen displayed on an 
external monitor using the multi selector on the LCD 
monitor.

Adjusting the Focus Manually 
(Manual Focus)

To adjust the focus manually, set the FOCUS 
switch (page 4) to the “MF” position.
This allows you to adjust the focus manually 
according to the shooting conditions.
Manual focusing is useful for the following 
types of subjects.
 • Subjects on the far side of a window

covered in water droplets
 • Subjects with low contrast against the

background
 • Subjects further away than nearby subjects

[Tips]
 • Stable focus can be maintained by waiting at least 

10 minutes after turning on the unit before adjusting 
the focus. 
Also, if the environmental temperature changes 
significantly, you can maintain optimal shooting 
conditions by refocusing.

 • You can also use auto focus in the following cases 
when manual adjustment is the main method of 
operation.
 – When the AF subject shift sensitivity is set to 

1(Locked)
 – When the FOCUS switch is set to the “AF” position
 – When operating the focus ring (AF Assist, 

page 91)

Focusing using touch operation (Spot 
Focus)

In manual focus mode, you can specify the 
position where you want to adjust the focus 
by touch operation.
To use spot focus, set Focus >Touch Function 
in MF (page 41) in the Shooting menu to 
Spot Focus.
A spot focus mark is displayed when you tap 
the position where you want to adjust the 
focus.

[Tips]
 • In spot focus mode, you can press an assignable 

button (page 100) assigned with Push AF/Push MF 
to temporarily stop spot focus and enable auto focus 
while the button is pressed. The focus returns to 
manual focus when you release the button.

 • The Spot Focus function does not operate if the lens 
is set for manual focusing.

 • The spot focus position cannot be specified while 
using focus magnifier or when Touch Operation 
(page 58) in the Technical menu is set to Off.

Using auto focus temporarily (Push Auto 
Focus (AF))

In manual focus mode, you can press an 
assignable button (page 100) assigned with 
Push AF/Push MF to temporarily enable auto 
focus while the button is pressed.
Focusing occurs within the focus area set 
using Focus >Focus Area (page 41) in the 
Shooting menu of the full menu.
The focus returns to manual focus when you 
release the button.

This is useful when you want to move the 
focus slowly from one subject to another 
subject during manual focus.

[Note]
The Push Auto Focus function does not operate if the 
lens is set for manual focusing.

Focusing using magnified view (Focus 
Magnifier)

You can select the target output for focus 
magnification using Focus Magnifier 
(page 54) in the Monitoring menu of the 
full menu. The name of the function assigned 
to an assignable button used for focus 
magnification will change according to this 
setting.
You can switch the focus magnifier 
magnification of the LCD monitor by pressing 
an assignable button (page 100) assigned 
with LCD Focus Magnifier. The magnification 
at the center of the screen changes as follows 
each time you press the button.

Codec setting Recorded 
picture size

Magnification

X-OCN 8K 3×, 6×

Other than 8K

Other than 
X-OCN

8K 4×

Other than 8K 3×, 6×

This function is useful for checking the focus.
After reaching the maximum magnification, 
pressing the button again returns to the 
original view.
You can move the position to be magnified 
during focus magnification using the multi 
selector (page 4). Pressing the multi 
selector returns to the center of the image.
You can also switch the focus magnifier 
magnification of the SDI output and HDMI 
output as shown below by pressing an 
assignable button (page 100) assigned with 
Output Focus Magnifier.

Codec 
setting

Recorded 
picture 
size

Magnification

SDI (FHD) HDMI 
(FHD)

X-OCN – 2×, 4× 2×, 4×

Other than 
X-OCN

8K – 4×

Other than 
8K

– 2×, 4×

[Notes]
 • The image is not magnified on SDI outputs, except 

during X-OCN recording, nor on non-FHD SDI/HDMI 
outputs.

 • A LUT cannot be applied to the output image if focus 
magnification is used on the HDMI output image, 
except during X-OCN recording.

 • The magnified position returns to the center of the 
screen when the unit is turned off.

 •  A LUT may be applied to the LCD monitor image if 
focus magnification is used on the image when LUT 
Off is selected during X-OCN recording.

 • Log format video will be output if focus magnification 
is used on the HDMI output image during X-OCN 
recording.
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Adjusting the Focus Automatically 
(Auto Focus)

The unit uses phase detection AF for high-
speed focusing and contrast AF for high-
accuracy focusing.
The combination of these two AF methods 
provides auto focus with both high speed and 
high accuracy.
To adjust the focus automatically, set the 
FOCUS switch (page 4) of the unit to the 
“AF” position. If the lens is fitted with a focus 
selector switch, set the switch to the “AF/MF” 
or “AF” position. If the switch is set to the “Full 
MF” or “MF” position, lens focusing cannot be 
operated from the unit.

[Tip]
When Focus >AF Assist (page 41) in the Shooting 
menu of the full menu is set to On, you can still use the 
focus ring on the lens during auto focus to adjust the 
focus.

[Notes]
 • A lens that supports auto focus is required.
 • Accuracy may not be obtained depending on the 

shooting conditions.
 • The focus cannot be adjusted automatically on a PL-

mount lens.
 • Auto focus cannot be used when De-Squeeze >Ratio 

(page 52) is set to a value other than Off(1.0×) in 
the Monitoring menu of the full menu.

Setting the auto focus area/position 
(Focus Area)

You can set the target area for auto focus 
using Focus >Focus Area (page 41) in the 
Shooting menu of the full menu.

Flexible Spot:
Focuses on a specified position in the image.
When selected, specify the position using the 
multi selector (page 4).
You can return to the center position by 
pressing and holding the multi selector.

Zone:
Automatically searches for a focus position 
within the specified zone.
When selected, specify the position using the 
multi selector (page 4).
You can return to the center position by 
pressing and holding the multi selector.

Wide:
Searches for a subject over a wide angle of 
the image when focusing. A frame is not 
displayed.

[Tip]
You can display/hide the focus area frame using Display 
On/Off >Focus Area Indicator (page 52) in the 
Monitoring menu of the full menu.

[Note]
The focus area frame is not hidden when using the 
DISPLAY button.

Changing the focus area quickly (Focus 
Setting)

You can change the position and size of the 
auto focus area quickly during shooting by 
assigning Focus Setting to an assignable 
button (page 100).
The operation varies depending on the focus 
area setting.

When Focus >Focus Area (page 41) in the 
Shooting menu of the full menu is set to 
Flexible Spot or Zone
You can change the position of the focus area 
by pressing an assignable button assigned 
with Focus Setting and adjusting using the 
multi selector (page 4).
You can return the position of the focus area 
to the center while adjusting the position by 
pressing the multi selector.
You can change the size of the focus area by 
pressing and holding an assignable button 
assigned with Focus Setting.
After changing the size, set the position of the 
focus area by pressing the multi selector.
When finished, press the assignable button 
assigned with Focus Setting to return to the 
original screen.

When Focus >Focus Area (page 41) in the 
Shooting menu of the full menu is set to Wide
You can only change the size of the focus area 
by pressing and holding an assignable button 
assigned with Focus Setting. The position can 
be also be changed by first changing the type 
to Flexible Spot or Zone.

[Tip]
The focus area frame is displayed orange when the 
position of the focus area can be changed.

Moving the focus area frame using 
touch operation (touch focus area)

You can change the position of the focus area 
by pressing an assignable button (page 100) 
assigned with Focus Setting to change the 
focus area display to orange, and then move it 
using touch operation.
Tap the screen to move the focus area, 
with the focus area centered on the tapped 
position. Drag on the screen to move the focus 
area to the position traced by your finger 
(page 9).

[Tip]
You can enable/disable touch focus operation on the 
shooting screen using an assignable button assigned 
with Focus Setting.
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Tap any position

Focus area moves, with the focus area 
centered on the tapped position.

Drag to move the focus area, tracing your 
finger position

[Notes]
 •  If you tap a position or drag the focus area to a 

position that exceeds the setting range, the focus 
area is set to the top/bottom/left/right edge of the 
setting range.

 •  This function is not available in the following 
circumstances.
 – When Touch Operation (page 58) in the 

Technical menu of the full menu is set to Off
 – When the focus area is displayed in gray or is not 

displayed at all

Adjusting the auto focus action (AF 
transition speed, AF subject shift 
sensitivity)

AF transition speed
You can set the speed of the focus drive for 
when the subject changes using Focus >AF 
Transition Speed (page 40) in the Shooting 
menu of the full menu.
When set to low speed, the focus moves 
slowly when the subject to be focused 
changes, enabling the shooting of impressive 
images.
When set to high speed, the focus switches 
between subjects quickly. The subject that 
enters the frame is immediately focused, 
making this setting ideal for documentary 
shooting which requires quick focusing.

During the change:
1(Slow): Focus operates slowly
.
.
.
7(Fast): Focus operates rapidly

Focused on far subject

Focused on near subject

AF subject shift sensitivity
You can set the sensitivity for changing 
between subjects using Focus >AF Subj. Shift 
Sens. (page 41) in the Shooting menu of 
the full menu.
When set to a low sensitivity, the focus does 
not readily shift even if another subject moves 
in front of the in-focus subject. When set to a 
high sensitivity, the focus shifts to give priority 
to the subject that moves in front.

[Tip]
If AF Speed/Sens. is assigned to an assignable button, 
the level bars for adjusting values are displayed in 
the following order each time the button is pressed, 
allowing you to change the AF transition speed and AF 
subject shift sensitivity settings.
AF transition speed  AF subject shift sensitivity  No 
display …
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AF Subj. Shift Sens.: 1(Locked On) AF Subj. Shift Sens.: 5(Responsive)

Change focus to another subject slowly Change focus to another subject rapidly

Changing the focus target manually (AF 
Assist)

When Focus >AF Assist (page 41) in the 
Shooting menu of the full menu is set to On, 
you can still use the focus ring on the lens 
during auto focus to adjust the focus on a 
subject.
When you stop using focus ring operation, 
auto focus continues to focus on the subject 
focused using the focus ring (AF assist state).
After operating the focus ring, moving the 
focus to another subject is slightly more 
difficult, regardless of the Focus >AF Subj. Shift 
Sens. (page 41) setting in the Shooting 
menu of the full menu.
The AF assist state is canceled by the 
following.
 • When the subject focused using the focus 

ring is no longer visible
 • When switching to manual focus
 • When realtime tracking AF is started

[Tips]
 • The AF assist state can be canceled quickly by using 

an assignable button (page 100) assigned with Push 
AF/Push MF.

 • Realtime tracking AF stops when the focus ring is 
operated.

 • In Human Only AF mode, auto focus focuses on the 
face closest to the focus position of the focus ring.

Using manual focus temporarily (Push 
Manual Focus)

In auto focus mode, you can press an 
assignable button (page 100) assigned 
with Push AF/Push MF to temporarily enable 
manual focus while the button is pressed.
The focus returns to auto focus when you 
release the button.
This allows you to temporarily stop auto focus 
and focus manually when something that is 
not the subject of shooting crosses in front of 
the subject.
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Tracking using Human Detection 
(Subject Recognition AF)

The unit can detect people as a target to track, 
and then adjust the focus on the eyes, face, 
and body within the focus area.
This function is available only when the focus 
mode is AF mode or during push auto focus.
When a person is detected, a gray subject 
recognition frame is displayed. When an auto 
focus target is identified, the frame changes to 
white and tracking starts.
If a more pinpoint identifying feature (such as 
eyes) is recognized, that part is automatically 
prioritized and a recognition frame is 
displayed.
When multiple individuals are detected, the 
main subject is automatically determined.

[Tip]
When the focus area is set to Zone or Flexible Spot, 
recognition frames are displayed around the recognized 
parts of the subject (face/eyes/head/body) when a 
person enters the configured focus area range.

Set the subject recognition AF action using 
Focus >Subject Recognition AF (page 41) in 
the Shooting menu.

Human Only AF:
The camera detects subjects (people), and 
focuses and tracks their face/eyes, head, and 
body. While a face/eye, head, or body is not 
detected, AF is temporarily stopped and the 

 (AF paused) icon (page 22) is displayed. 
This mode is effective when you want to auto 
focus and track faces/eyes, heads, and bodies 
only.

Human Priority AF:
The camera detects the faces/eyes, head, and 
body of subjects (people), and prioritizes the 
focusing/tracking on the faces/eyes, head, 
and body of people. When a face/eye, head, 
or body is not detected, focusing is in AF 
mode (default setting).

Off:
The subject recognition AF function is 
disabled.

[Notes]
 • During push auto focus operation, Human Priority 

AF is activated even if Human Only AF is currently 
selected.

 • When the FOCUS switch is set to MF, subject 
recognition AF is disabled (excluding during push 
auto focus operation).

 • If you turn the unit off while Human Only AF is 
selected, the mode automatically switches to Human 
Priority AF when the unit is next turned on.

Hiding subject recognition frames

You can show/hide subject recognition frames 
using Display On/Off >Subject Recognition 
Frame (page 52) in the Monitoring menu of 
the full menu.

Switching subject recognition AF 
operation using an assignable button

Assign Subject Recognition AF to an 
assignable button (page 100). You can then 
switch subject recognition AF operation in the 
order Human Priority AF, Human Only AF, and 
Off each time you press the button.

Setting using the direct menu

You can also set the subject recognition AF 
operation using the direct menu (page 100).

Tracking a Specified Subject 
(Realtime Tracking AF)

You can maintain focus on a subject by 
specifying the subject by touch operation or 
by selecting a subject recognition frame.
When a subject is selected, a white tracking 
frame is displayed and tracking starts.

[Tips]
 • Tracking occurs over the entire image area, regardless 

of the focus area setting.
 • When Focus >Touch Function in MF (page 41) in 

the Shooting menu is set to Tracking AF, realtime 
tracking AF is supported even when the focus mode 
is MF mode.

The following actions occur for the tracking 
target, depending on the subject recognition 
AF operating mode.

Human Only AF / Human Priority AF:
Focuses and tracks a specified subject.
If the tracking target is a person and a face/
eye/head/body is detected, the camera 
focuses on that face/eye/head/body.

Off:
Focuses and tracks a specified subject.
Face/eye/head/body detection does not 
occur, even if the tracking target is a person.

[Note]
The Realtime Tracking AF function does not operate if 
the lens is set for manual focusing.

Starting realtime tracking AF

When a specific subject is specified as the 
tracking target, tracking of that target starts.

Specifying by touch operation
Tap the target subject to track in one of the 
following states:
 • When the focus mode is MF mode or during 

push manual focus, and Focus >Touch 
Function in MF (page 41) in the Shooting 
menu is set to Tracking AF

 • When the focus mode is AF mode or during 
push auto focus (AF)

[Note]
Specifying a target by touch operation is not available 
when Touch Operation (page 58) in the Technical 
menu is set to Off.

Specifying by subject recognition frame 
selection
Move the subject selection cursor (orange 
underline) to the target subject to track using 
the multi selector (page 4), and press the 
multi selector.

Other subject recognition 
frames (gray) Tracking frame

Subject selection cursor (orange)

[Tips]
 • You can also change the target to track during 

realtime tracking AF.
 • If an assignable button (page 100) assigned with 

the LCD Focus Magnifier function is pressed during 
realtime tracking AF, the tracking status is maintained 
and the focus is magnified. However, you cannot 
specify a target to track during focus magnification.

[Note]
During manual focus, tracking cannot be started by 
subject recognition frame selection.
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Stopping realtime tracking AF

Stopping by touch operation
Tap the  (Realtime tracking AF stop) 
button displayed at the top left of the touch 
panel.

[Tip]
Realtime tracking AF will stop in the following cases:

 – When the FOCUS switch or AUTO/MAN control on 
the lens is switched

 – When the focus mode is changed
 – When auto focus assist is executed
 – When the focus area setting or subject recognition 

AF action is changed
 – When an assignable button assigned with Push 

AF/Push MF is pressed
 – When the tracking target is not within the shooting 

screen or when the subject is out of focus for a few 
seconds

Notes When Shooting

 • It may be difficult to focus on the subject in 
the following situations:

 • In low-light or back-lit conditions
 • When the subject is in shadow
 • When the subject is very out of focus

It may be difficult to focus on eyes in the 
following situations even when the camera 
recognizes eyes:

 • When the eyes are closed
 • When the eyes are covered by hair, etc.
 • When the person is wearing spectacles 

(sunglasses)
There are also other situations in which it 
may not be possible to focus on the subject.

 • When the camera cannot focus on the part 
you want to prioritize, such as the eyes of 
the subject, the camera may automatically 
focus on other recognized parts such as the 
head or body of the subject.

 • Even when a white subject recognition 
frame is displayed around the subject’s face, 
etc., the camera may automatically focus on 
the part you want to prioritize, such as the 
subject’s eyes.

 • The subject may not be recognized when 
only a part of the subject is within the angle 
of view.
 – When only the hands and feet of a person 
or animal are visible

 – When a part of the subject is hidden and 
cannot be seen, etc.

 • The camera may accidentally recognize 
other objects as the designated subject 
under some conditions.
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Adjusting the Brightness
You can adjust the brightness by adjusting the 
iris, gain, shutter speed, and by adjusting the 
light level using ND filters. You can also make 
adjustments automatically.
The target level for automatic brightness 
adjustment is set using Auto Exposure >Level 
(page 39) in the Shooting menu of the full 
menu. You can also assign Auto Exposure 
Level to an assignable button or assignable 
dial (page 100).

[Note]
The gain cannot be adjusted in Cine EI mode. The 
base sensitivity is fixed. Also, the brightness cannot 
be adjusted automatically using the shutter speed. 
Brightness auto adjustment using the iris and ND filter 
is supported.

Selecting the Base Sensitivity

You can select from two types of base 
sensitivity on the unit.
In Cine EI mode, you can set the base ISO to 
ISO 3200 or ISO 800 using ISO/Gain/EI >Base 
ISO (page 37) in the Shooting menu of the 
full menu.
Selecting ISO 800 in normal lighting 
conditions and selecting ISO 3200 in low 
lighting conditions is recommended.
In Custom mode, you can set the base 
sensitivity to High or Low using ISO/Gain/EI 
>Base Sensitivity (page 37) in the Shooting 
menu of the full menu.
Selecting Low in normal lighting conditions 
and selecting High in low lighting conditions is 
recommended.

[Tip]
You can also assign Base ISO/Sensitivity to an 
assignable button (page 100).

Adjusting the Iris

You can adjust the iris to adjust the brightness.

[Note]
When a PL-mount lens is attached, iris control from the 
unit and remote control is not supported.

Adjusting the iris automatically

This function adjusts the brightness according 
to the subject. A lens that supports auto iris is 
required.

1 If a lens with Auto Iris switch is attached, 
set the switch to AUTO.

2 Display the Auto Iris direct menu 
(page 100) and select Auto.

 [Note]
When a PL-mount lens is attached, Auto Iris is set 
to Off.

 [Tip]
You can also assign Auto Iris to an assignable 
button (page 100).

Adjusting the iris manually

1 Display the Auto Iris direct menu 
(page 100) and select Manual.

2 Display the Iris direct menu (page 100) 
so that the iris value is displayed on a 
white background.

3 Turn the multi-function dial to adjust the 
value.

 [Tips]
 • You can also operate the multi-function dial as 

an IRIS dial (page 100) by assigning the IRIS 
function to the multi-function dial.

 • You can also assign the IRIS function to the 
assignable dial of the remote control (page 100).

 • For a lens with an iris ring, you can make manual 
adjustments using the iris ring of the lens.

Temporarily adjusting automatically

Press the assignable button (page 100) 
assigned with the Push Auto Iris function to 
automatically adjust the iris temporarily while 
the button is pressed.
The iris returns to the previous setting when 
you release the button.

[Notes]
 • When the Auto Iris switch of the lens is set to 

MANUAL, the Auto Iris and Push Auto Iris functions on 
the unit have no effect. Manual iris adjustments on 
the unit also have no effect.

 • Push Auto Iris cannot be executed when Iris >Bokeh 
Control (page 39) in the Shooting menu is set to 
On.

Adjusting the Exposure Index

In Cine EI mode, it is assumed that video 
output with monitor LUT set to Off is recorded 
as the main signal. By changing the brightness 
of the image with monitor LUT set to On to 
match an EI value, you can check the result 
of post-production exposure sensitivity 
adjustment while shooting.
You can change the EI value using ISO/Gain/EI 
>Exposure Index (page 37) in the Shooting 
menu of the full menu.

[Note]
When recording in Cine EI, it is recommended that you 
keep the Exposure Index setting constant. If you change 
the Exposure Index setting, brightness correction may 
be very difficult to achieve in post-production, which 
may make it impossible to reproduce the state when the 
image was originally shot.

Adjusting the Gain

In Custom mode, you can adjust the gain to 
adjust the brightness.

Adjusting the gain automatically

Display the AGC direct menu (page 100) and 
select Auto.

[Tips]
 • You can also perform the same adjustment by setting 

Auto Exposure >AGC (page 39) in the Shooting 
menu to On.

 • You can also assign AGC to an assignable button 
(page 100).

Adjusting the gain manually

You can control the gain when you want to 
adjust the exposure while using a fixed iris 
setting or when you want to prevent the gain 
increasing due to AGC.

1 Display the AGC direct menu (page 100) 
and select Manual.

2 Display the Gain Value direct menu 
(page 100) and set the gain.

[Tips]
 • You can change the gain preset value using ISO/

Gain/EI >ISO/Gain (page 37) in the Shooting menu 
of the full menu.

 • You can also assign Push AGC to an assignable 
button, and set AGC to On temporarily by pressing 
and holding the button.

[Note]
Push AGC cannot be executed when Iris >Bokeh Control 
(page 39) in the Shooting menu of the full menu is 
set to On.
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Adjusting the Shutter

You can adjust the shutter to adjust the 
brightness.

Adjusting the shutter automatically

Display the Auto Shutter direct menu 
(page 100) and select Auto to adjust the 
shutter speed or shutter angle automatically 
in response to the image brightness.

[Tip]
You can also perform the same adjustment by setting 
Auto Exposure >Auto Shutter (page 39) in the 
Shooting menu of the full menu to On.

Adjusting the shutter manually

1 Display the Shutter Speed Value or Shutter 
Angle Value direct menu (page 100) so 
that the shutter value is displayed on a 
white background.

2 Turn the multi-function dial to adjust the 
shutter value.

[Tips]
 • To adjust the exposure time to match the frame 

interval, select Off in step 1.
 • You can also set the angle and adjust the frequency 

(page 38).

Adjusting the Light Level (ND 
Filter)

In conditions where the lighting is too bright, 
you can set the appropriate brightness by 
changing the ND filter.
The unit features two ND filter modes. You can 
switch between the two modes using the ND 
STEP/VARIABLE switch.

LOCK

MFAF

ND STEP ND VARIABLE

FULL MENU

ND ON

1 2

3

CLEAR

DISP

MENU

BACK

REC

B

C

A

Adjusting in step mode

Set the ND STEP/VARIABLE switch (A) to the 
STEP position, and set the filter to one of 
the following settings using the ND FILTER 
POSITION up/down buttons (B).
You can set the display mode used to express 
the transmittance of light through the ND filter 
using ND Filter >Display Mode (page 38) in 
the Shooting menu of the full menu.  
 •  When set to Optical Density: 

Clear (no ND filter), 0.6, 0.9, 1.2, 1.5, 1.8, or 2.1.
 • When set to Transmittance: 

Clear (no ND filter), 1/4, 1/8, 1/16, 1/32, 1/64, 
or 1/128.

Adjusting in variable mode

Set the ND STEP/VARIABLE switch (A) to the 
VARIABLE position. Switch the filter between 
CLEAR and on using the ND FILTER POSITION 
up/down buttons (B).

Adjusting the light level automatically
You can set Auto ND Filter to On to enable 
auto exposure adjustment using the ND filter.

1 Press the [+] button of the ND FILTER 
POSITION up/down buttons (B) to turn ND 
filter operation on.

2 Display the Auto ND Filter direct menu 
(page 100) and select Auto.

Adjusting the light level manually

1 Press the [+] button of the ND FILTER 
POSITION up/down buttons (B) to turn ND 
filter operation on.

2 Display the Auto ND Filter direct menu 
(page 100) and select Manual.

3 Turn the ND VARIABLE dial (C) to adjust 
the transmittance of the filter.

[Tip]
You can also assign the ND Filter function to an 
assignable dial (page 100).

Temporarily adjusting automatically
You can assign Push Auto ND to an assignable 
button (page 100), and temporarily set Auto 
ND Filter to On by pressing and holding the 
button. Releasing the button sets Auto ND 
Filter back to Off.
Press the [+] button of the ND FILTER POSITION 
up/down buttons (B) to turn ND filter 
operation on.

[Notes]
 • Changing the Display Mode setting may change the 

current density of the ND filter.
 • When the ND filter is switched passing through CLEAR 

during shooting, the ND filter frame is displayed, a 
reflection of the purple detection sensor light may 
appear on the image, and the operating sound 
may be included in the audio. The sensor light and 
operating sounds will not be reflected in the video 
once switching is completed.

 •  Push Auto ND cannot be executed when Iris >Bokeh 
Control (page 39) in the Shooting menu is set to 
On.

[Tips]
 • You can set the filter to CLEAR by turning the ND 

VARIABLE dial (C) down from ND 0.6. Turning the 
dial up from CLEAR sets ND 0.6. You can disable this 
action using ND Dial >CLEAR with Dial (page 58) in 
the Technical menu of the full menu.

 • You can also assign ND Filter Position to an assignable 
button (page 100), and press the button instead of 
using the ND FILTER POSITION up/down buttons to 
change the setting.  
Step mode: Clear  0.6  0.9  …  Clear … 
Variable mode: Clear  On  Clear …

 • You can also assign Auto ND Filter to an assignable 
button (page 100), and press the button to switch 
Auto ND filter between On and Off.

 • When shooting a brightly lit subject, closing the iris 
too much may cause diffraction blur, producing an 
image starting to go out of focus (typical phenomena 
in video cameras). You can suppress this effect to 
obtain better shooting results using the ND filter.
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Adjusting for Natural Colors (White Balance)
You can select the adjustment mode to suit 
the shooting conditions.

ATW (Auto Tracing White Balance)

This function adjusts the white balance 
automatically to an appropriate level.
The white balance is automatically adjusted 
when the color temperature of the light source 
changes.
Display the white balance direct menu 
(page 100) and set ATW to On.
You can select the speed of adjustment 
(five steps) using White Setting >ATW Speed 
(page 40) in the Shooting menu of the full 
menu.

[Tips]
 •  You can also set White >ATW (page 40) to On 

in the Shooting menu of the full menu or using an 
assignable button (page 100) assigned with the 
ATW function.

 • You can freeze the current white balance setting by 
assigning the ATW Hold function to an assignable 
button (page 100), and pressing the assignable 
button to temporarily pause ATW mode.

[Notes]
 • ATW cannot be used in Cine EI mode.
 • It may not be possible to adjust to the appropriate 

color using ATW, depending on the lighting and 
subject conditions.  
Examples:
 – When a single color dominates the subject, such as 

sky, sea, ground, or flowers.
 – When the subject is illuminated by a light source 

with color temperature that is extremely high or 
extremely low.

 If the appropriate effect cannot be obtained because 
the ATW auto tracking speed is slow or for other 
reasons, run auto white balance.

Adjusting the White Balance 
Manually

When ATW On is selected: 
Select the  icon in the direct menu 
(page 100) and select W:A, W:B, or W:C.

When ATW Off is selected: 
Select W:A, W:B, or W:C in the direct menu.

 • W:A: Memory position A
 • W:B: Memory position B
 • W:C: Memory position C

Select memory position A/B/C on the Home 
screen (page 25).

[Tip]
You can also select the memory using White >White 
Select (page 40) in the Shooting menu of the full 
menu.

You can set each memory position using the 
following methods.
 • Changing the default preset value
 • Changing the color temperature and tint
 • Running auto white balance

Changing the default preset value

When you select W:A, W:B, or W:C in the 
direct menu (page 100), the following is 
displayed.
Cine EI:
5500K±00
4300K±00
3200K±00
Custom:
6300K±00
5600K±00
4300K±00
3200K±00
Selecting a value updates the setting for the 
current memory position.

Changing the color temperature

1 Display the Color Temp. or Tint direct 
menu (page 100) so that the setting is 
displayed on a white background.

2 Turn the multi-function dial to adjust the 
value.

[Tip]
You can also set the color temperature on the Home 
screen (page 25) or using White >Color Temp, Tint, 
R-Gain, and B-Gain (page 40) in the Shooting menu 
of the full menu.

Running auto white balance

The white balance to save in memory position 
A/B/C is configured automatically.

1 Select memory position A, B, or C.

2 Place white paper (or other object) in a 
location with the same lighting source 
and conditions as the subject, then zoom 
in on the paper to show white on the 
screen.

3 Adjust the brightness.
Adjust the iris using the procedure in 
“Adjusting the iris manually” (page 94).

4 Select W:A, W:B, or W:C in the direct 
menu, then select AWB.
 • The result of auto white balance 

adjustment is saved in the memory 
position (A, B, or C) selected in step 1.

 • If auto white balance is run in ATW 
mode, the result is inherited and ATW 
resumes when the auto adjustment 
ends. This is useful when you want to 
adjust the white balance very quickly, 
regardless of the ATW Speed setting.

[Tip]
You can also run auto white balance from the Home 
screen (page 25), using White >Auto White Balance 
(page 40) in the Shooting menu of the full menu, or 
using an assignable button (page 100) assigned with 
the Auto White Balance function.

[Note]
If the adjustment is not successful, an error message is 
displayed on the screen for about three seconds. If the 
error message persists after repeated attempts to set 
white balance, contact your Sony service representative.
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Using Image Stabilization
You can enable image stabilization to 
suppress blur in the image caused by minute 
hand movement while shooting.
You can also perform image stabilization 
automatically or manually, depending on the 
attached lens.

[Note]
Image stabilization cannot be used when De-Squeeze 
>Ratio (page 52) is set to 1.3× or 2.0× in the 
Monitoring menu.

Enabling Image Stabilization

The setup items will vary depending on 
whether a PL-mount adaptor is attached.

When a PL-mount adaptor is attached

Set Image Stabilization >PL Stabilization 
(page 42) to High or Low in the Shooting 
menu of the full menu.
 • Low: Performs image stabilization when 

shooting video under relatively stable 
conditions.

 • High: Performs a more enhanced image 
stabilization in comparison to Low.

To shoot without using the image stabilization 
function, set PL Stabilization to Off. In this 
case, use of a tripod is recommended.

When a PL-mount adaptor is not 
attached

Set Image Stabilization >SteadyShot 
(page 42) to Active or Standard in the 
Shooting menu of the full menu.
 • Standard: Performs image stabilization 

when shooting video under relatively stable 
conditions.

 • Active: Performs a more enhanced image 
stabilization in comparison to Standard.

To shoot without using the image stabilization 
function, set SteadyShot to Off. In this case, 
use of a tripod is recommended.

[Notes]
 • You can set the image stabilization to Active (or High) 

when Rec Format >Imager Scan Mode (page 43) in 
the Project menu of the full menu is set to S35 5.8K 
17:9 or S35 5.8K 16:9.

 • Active (or High) cannot be set in the following cases.
 – When Rec Format >Codec (page 43) is set to 

X-OCN in the Project menu
 – When S&Q Motion >Setting (page 41) is set to 

On in the Shooting menu

Setting the Focal Length 
Automatically

The focal length for image stabilization is set 
automatically based on information obtained 
from the lens.
To set the focal length for image stabilization 
automatically, set Image Stabilization 
>Stabilization Adjustment (page 42) in the 
Shooting menu of the full menu to Auto.

Setting the Focal Length Manually

You can set the focal length for image 
stabilization manually.
To set the focal length for image stabilization 
manually, set Image Stabilization >Stabilization 
Adjustment (page 42) in the Shooting 
menu of the full menu to Manual and set the 
focal length.
Set the focal length using Image Stabilization 
>Focal Length (page 42) in the Shooting 
menu of the full menu. You can set a focal 
length in the range 8 mm to 1000 mm.
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Setting the Audio to Record
You can specify the audio to be recorded 
using the input connectors, switches, and dials 
of the unit.

External audio input connectors and 
selector switches

INPUT 1 connector (page 5)
INPUT 2 connector (page 5)
Multi-interface shoe (when optional handle 
equipped with MI shoe is attached)
INPUT 1 switch (LINE/MIC/MIC+48V) 
(page 5)
INPUT 2 switch (LINE/MIC/MIC+48V) 
(page 5)

Switches for setting the audio level

CH1 (AUTO/MAN) switch (page 4)
CH2 (AUTO/MAN) switch (page 4)
AUDIO LEVEL (CH1) dial (page 4)
AUDIO LEVEL (CH2) dial (page 4)

Audio status screen

Selecting the Audio Input Device

1 Set the audio input using CH1/CH2/CH3/
CH4 >Source (page 28) on the Audio 
status screen or Audio Input >CH1 Input 
Select to CH4 Input Select (page 55) in 
the Audio menu of the full menu.

 [Notes]
 • Audio is not recorded in Interval Rec mode or 

Slow & Quick Motion mode.
 • The unit has a built-in narration microphone 

for recording ambient sound. It can be used for 
syncing the timing with other equipment. In 
such cases, specify Internal MIC.

 • When CH1 Input Select and CH2 Input Select 
are set to Internal MIC, the audio recording 
level of both CH1 and CH2 is adjusted using the 
AUDIO LEVEL (CH1) dial (page 4). When CH3 
Input Select and CH4 Input Select are set to 
Internal MIC, the audio recording level of both 
CH3 and CH4 is adjusted using CH3 Input Level 
(page 55).

2 Select the input audio source.
Set the INPUT 1/INPUT 2 (LINE/MIC/
MIC+48V) switches according to the 
devices connected to the INPUT 1/INPUT 2 
connectors, respectively.

Connected device Switch 
position

External audio source (e.g. 
mixer)

LINE

Dynamic microphone, 
battery-operated 
microphone

MIC

+48 V phantom power 
microphone

MIC+48V

 • Selecting MIC+48V and connecting 
a microphone that is not compatible 
with a +48V source may damage the 
connected device. Check the setting 
before connecting the device.

 • If noise is a concern on connectors 
with no device connected, set the 
corresponding INPUT1/INPUT2 (LINE/
MIC/MIC+48V) switches to LINE.

Adjusting the Audio Recording 
Level Automatically

Set the CH1/CH2 (AUTO/MAN) switches for the 
channels to adjust automatically to AUTO.
For CH3/CH4, set the audio level control 
on the Audio status screen (page 28) or 
Audio Input >CH3 Level Control and CH4 Level 
Control in the Audio menu of the full menu to 
Auto (page 55).

Adjusting the Audio Recording 
Level Manually

Use the following procedure to adjust the 
audio recording level for CH1/CH2.

1 Set the CH1/CH2 (AUTO/MAN) switches for 
the channels to adjust manually to MAN.

2 During shooting or standby, turn the 
AUDIO LEVEL (CH1)/(CH2) dials of the 
corresponding channels to adjust the 
audio level.
 • For CH3/CH4, set the audio level control 

using CH3/CH4 (page 28) on the 
Audio status screen or Audio Input 
>CH3 Level Control or CH4 Level Control 
in the Audio menu of the full menu 
to Manual, and then adjust the audio 
recording level using CH3 Input Level or 
CH4 Input Level.

 • You can adjust the levels for CH1 to 
CH4 as a group. You can adjust the 
recording level using an assignable dial 
(page 100) assigned with the Audio 
Input Level function, the Audio status 
screen, or Audio Input >Audio Input 
Level in the Audio menu of the full 
menu.

[Tip]
The Audio status screen is convenient for checking the 
audio input level (page 28).

[Notes]
 • The Audio Input Level settings may be disabled, 

depending on the combination of settings in 
the Audio menu. For details, see the diagram on 
page 129.

 • The unit supports combinations of various settings. 
For details, see the diagram on page 129.

Adding Audio Input Connectors

You can connect up to four channels of XLR 
audio devices to the unit at the same time by 
attaching a handle (option) equipped with 
an MI shoe and an XLR-K3M XLR Adaptor 
(option).
Attach the XLR adaptor to the multi-interface 
shoe of a handle (option) equipped with an 
MI shoe, and set CH3 >Source to Shoe CH1 and 
CH4 >Source to Shoe CH2 on the Audio status 
screen (page 28). Or, set Audio Input >CH3 
Input Select to Shoe CH1 and CH4 Input Select 
to Shoe CH2 in the Audio menu of the full 
menu.
Unit functions that overlap will be disabled for 
channels on which the XLR adaptor is selected 
as the input. Use the switches and dials on the 
XLR adaptor to perform adjustments.
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[Notes]
 • The unit supports 2ch digital audio interface of the 

XLR-K3M.
 • If Audio Input >CH3 Level and CH4 Level in the Audio 

menu are set to Audio Input Level, then Audio Input 
Level on the unit is multiplied by the level adjusted on 
the XLR adaptor.  
Audio Input Level is also enabled when the XLR 
adaptor switch is set to AUTO.  
When “Through” is specified, audio will be recorded at 
the level adjusted with the XLR adaptor (page 130).
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Useful Functions

Direct Menu Operation

When the shooting screen is displayed on the 
LCD monitor, you can check the status of the 
unit and directly select and change settings 
displayed on the screen.
The following items can be configured.
 • Auto Focus Mode
 • Steady Shot
 • Auto Exposure Mode
 • Auto Exposure Level
 • ND Filter Position
 • Auto ND Filter
 • ND Filter Value
 • Auto Iris
 • Iris Value
 • AGC
 • Gain Value
 • ISO Value
 • EI Gain
 • Base ISO/Sensitivity
 • ECS
 • Auto Shutter
 • Shutter Speed Value
 • Shutter Angle Value
 • ATW
 • Auto White Balance
 • Color Temp.
 • Tint
 • Preset White Select
 • Scene File
 • S&Q Motion Frame Rate

1 Press the multi-function dial, or an 
assignable button assigned with the 
Direct Menu function.
Only the items on the screen that can be 
configured using the direct menu are 
selectable using the orange cursor.

2 Turn the multi-function dial to move the 
cursor to the menu item to operate, then 
press the multi-function dial.

A menu is displayed or the item is 
displayed on a white background.

3 Turn the multi-function dial to select a 
setting, then press the multi-function dial.
The menu or white background 
disappears and the new setting is 
displayed with an orange cursor.
Press the assignable button assigned with 
Direct Menu again or wait 3 seconds 
without performing any action to exit the 
direct menu.

 [Tips]
 • Direct settings can also be configured by 

pressing and holding each of the function 
buttons.

 • When items are displayed on a white 
background, the multi-function dial can be used 
like an assignable dial.

 • The multi selector (page 4) can also be used 
for selection operations.

Assignable Buttons/Dials

The unit features ASSIGN 1 to 3 and ASSIGN 
7 to 11 assignable buttons (page 4, 5, 
6, 8) to which you can assign functions.
You can also assign functions to the multi-
function dial (page 4) on the unit and the 
assignable dial on the grip remote control 
(option). The ASSIGN 4 to 6 buttons are 
located on the grip remote control (option) or 
RM-30BP (option).

Changing the button function

Use Assignable Button (page 45) in the 
Project menu of the full menu.
You can view the assigned functions on the 
Assignable Button status screen (page 29).

Functions assigned to each assignable button 
by factory default
Button 1 Off
Button 2 Off
Button 3 Off
Button 4 LCD Focus Magnifier
Button 5 Direct Menu
Button 6 Off
Button 7 Off
Button 8 Off
Button 9 Off
Button 10 Off
Button 11 Off
Focus Hold button Focus Hold

Functions assignable to buttons
 • Off
 • Base ISO/Sensitivity
 • AGC
 • Push AGC
 • ND Filter Position
 • Auto ND Filter
 • Push Auto ND
 • Iris (function button)
 • Auto Iris
 • Push Auto Iris
 • Bokeh Control
 • Auto Shutter
 • Auto Exposure Level
 • Backlight
 • Spotlight
 • Auto White Balance
 • ATW
 • ATW Hold
 • AF Speed/Sens.
 • Focus Setting
 • Subject Recognition AF
 • Push AF/Push MF
 • Focus Hold
 • LCD Focus Magnifier
 • Output Focus Magnifier
 • S&Q Motion
 • LUT On/Off
 • LUT On/Off

 • Image Stabilization
 • Crop Select
 • Rec
 • Picture Cache Rec
 • Rec Review
 • Clip Flag OK
 • Clip Flag NG
 • Clip Flag Keep
 • Color Bars
 • DURATION/TC/U-BIT
 • Display
 • Lens Info
 • Video Signal Monitor
 • Marker
 • LCD Monitor Adjust
 • LCD Monitor Mode
 • Gamma Display Assist
 • Peaking
 • Zebra
 • Volume
 • Clips
 • Touch Operation
 • Handle Zoom
 • Auto Upload (Proxy)
 • Direct Menu
 • User Menu
 • Menu

Changing the dial function

You can change the function of the multi-
function dial on the unit and the assignable 
dial on the grip remote control (option).

For the multi-function dial, set using Multi 
Function Dial (page 47) >Default Function in 
the Project menu.
Iris is assigned by factory default.

Functions assignable to the multi-function 
dial
 • Off
 • ISO/Gain/EI
 • IRIS
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 • Auto Exposure Level
 • Audio Input Level

[Note]
The setting is disabled while the menu is displayed.

For the assignable dial, set using Assignable 
Dial (page 47) in the Project menu of the 
full menu.
IRIS is assigned to all by factory default.

[Tip]
The assignable dial of the RM-30BP (option) follows the 
Grip/Remote Dial setting.

Functions assignable to the assignable dial
 • Off
 • ISO/Gain/EI
 • ND Filter
 • IRIS
 • Auto Exposure Level
 • Audio Input Level
 • Multi Function Dial

You can view the assigned functions on the 
Assignable Button status screen (page 29).

Slow & Quick Motion

When Rec Format >Imager Scan Mode 
(page 43) in the Project menu of the full 
menu is set to the following values, you can 
specify different values for the shooting frame 
rate and playback frame rate.

Imager scan mode Frame rate

FF 8.6K 17:9 1–30

FF 8.6K 16:9

FFc 6K 17:9 1–60

FFc 6K 16:9

S35 5.8K 17:9

S35 5.8K 16:9

S35c 4K 17:9 1–60, 100, 120

You can turn Slow & Quick Motion mode 
on/off by pressing an assignable button 
(page 100) assigned with the S&Q Motion 
function.
You can set the frame rate for shooting by 
pressing and holding the button.

[Tip]
You can also set the mode using Rec Function on the 
Project status screen and S&Q Motion in the Shooting 
menu of the full menu.

[Notes]
 • Slow & Quick Motion cannot be set during recording, 

playback, or while the clips screen is displayed.
 • Audio recording is not supported in Slow & Quick 

Motion mode.
 • The auto iris function and auto shutter function are 

disabled in Slow & Quick Motion mode.
 • For some lenses, there may be an upper limit on the 

frame rate, depending on the combination with the 
recording format.

 • Auto focus has the following limitations in Slow & 
Quick Motion mode.
 – Limitations due to lens model, system frequency, 

and shooting frame rate

Sony lens System 
frequency

AF availability

SEL16F28 59.94/29.97/ 
23.98

30, 60, 120, 240 
fps supported

50.00/25.00 25, 50, 100, 200 
fps supported

24.00 Not supported

Recording Video Intermittently 
(Interval Rec)

The unit’s Interval Rec function allows you to 
capture time-lapse video to the unit’s internal 
memory. This function is an effective way to 
shoot slow-moving subjects.
When you start recording, the unit 
automatically records a specified number of 
frames at a specified interval time.

Shooting interval (Interval Time)

Number of frames in one take
(Number of Frames)

When Interval Rec is enabled, the HVL-LBPC 
(option) video light automatically turns on 
before recording starts, which allows you to 
record pictures under stable light and color 
temperature conditions (pre-lighting function).

[Notes]
 • Only one special recording function, such as Interval 

Rec recording, can be used at any one time.
 • If another special recording mode is enabled while 

Interval Rec is in use, Interval Rec is automatically 
released.

 • Interval Rec mode is automatically released after 
changing system settings, such as the video format.

 • Interval Rec settings cannot be changed during 
recording or playback, or when the clips screen is 
displayed.

To set Interval Rec

Select Rec Function >Interval Rec on the 
Project status screen, and configure the 
Number of Frames and Interval Time settings.
If using the HVL-LBPC video light (option), 
set the time interval for turning on the video 
light before recording starts using Interval Rec 
>Pre-Lighting in the Project menu, as required.

[Tip]
You can also set the mode using Interval Rec 
(page 44) in the Project menu of the full menu.

[Notes]
 • A handle (option) equipped with an MI shoe is 

required to use an HVL-LBPC light.
 • If you want to turn the video light on before the start 

of recording, set the video light switch to AUTO. The 
video light turns on and off automatically according 
to the setting of Video Light Set (page 59) in the 
Technical menu.

 • If you turn the video light switch on, the video 
light is always lit (video light does not turn on/off 
automatically).

 • If the video light is configured so that it will turn off 
for a duration of 5 seconds or less, the video light 
does not turn off.

The unit exits Interval Rec mode when it is 
powered off, but the Number of Frames, 
Interval Time, and Pre-Lighting settings are 
maintained. You do not need to set them 
again the next time you shoot in Interval Rec 
mode.
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To shoot using Interval Rec

Press the REC (recording start/stop) button 
to start recording. “Int Rec” and “Int Stby” 
appear alternately on the LCD monitor.
If you are using the pre-lighting function, the 
video light turns on before recording starts.

To stop shooting

Stop the recording.
When shooting ends, the video data stored 
in memory up to that point is written to the 
media.

To exit Interval Rec mode

Do one of the following.
 • Turn the unit off.
 • In recording standby mode, set Rec Function 

to a setting other than Interval Rec on the 
Project status screen.

Also, Interval Rec mode is automatically 
released when the unit is restarted.

Limitations during recording

 • Audio is not recorded.
 • Reviewing the recording (Rec Review) is not 

possible.

If the unit is turned off during recording

 • If the power switch on the unit is set to 
the off position, the media is accessed for 
several seconds to record the images stored 
in memory up till that moment, and then 
the power turns off automatically.

 • If power is lost because the battery 
was removed, the DC power cord was 
disconnected, or the power was turned off 
from the AC adaptor, then the video and 
audio data shot up to that point may be 
lost (maximum 10 seconds). Care should be 
exercised when exchanging the battery.

Recording Cached Pictures (Picture 
Cache Rec)

The Picture Cache Rec function allows you 
to capture video retroactively when you 
start recording by maintaining an internal 
cache memory of a specified duration when 
shooting.
Set Picture Cache Rec to On on the Project 
status screen and then set the cache size.

Cache Size setting Cache time (approximate)

Short 5 seconds

Medium 10 seconds

Long 20 seconds

Max Maximum value or each 
recording format

[Tips]
 • The cache time may be shorter, depending on the 

shooting frame rate and recording format. Check the 
display at the bottom right of the cache size setup 
screen.

 • You can also set the mode using Picture Cache Rec 
(page 44) in the Project menu of the full menu.

 • You can also switch Picture Cache Rec between On 
and Off using an assignable button (page 100).

[Notes]
 • Picture Cache Rec cannot be used in combination 

with Interval Rec, 2-slot simultaneous recording, or 
proxy recording. When Picture Cache Rec is set to On, 
these other recording functions are forcibly set to Off.

 • Picture Cache Rec mode cannot be selected while 
recording or Rec Review is in progress.

 • When Picture Cache Rec is set to On, the timecode 
is recorded in Free Run mode even if set to Regen or 
Rec Run (page 51).

 • The Output Format setting may not be configurable in 
Picture Cache Rec mode. If this occurs, temporarily set 
Picture Cache Rec to Off, and then change the setting.

Starting Picture Cache Rec

When Picture Cache Rec is set to On, “Cache” 
appears on the LCD monitor.
When you press the REC (recording start/stop) 

button, recording starts and video is written 
to the memory cards starting from the video 
stored in the cache memory.

To exit Picture Cache Rec

Set Picture Cache Rec to Off on the Project 
status screen, or press an assignable button 
assigned with the Picture Cache Rec function.

[Notes]
 • Changing the recording format or basic look clears 

the video in cache memory stored up to that point, 
and starts caching new video. Consequently, picture 
cache recording of pictures before changing format is 
not possible, even if you start recording immediately 
after changing format.

 • If Picture Cache Rec is set to On or Off immediately 
after inserting a memory card, cache data may not be 
recorded on the card.

 • Video is stored in cache memory when the Picture 
Cache Rec function is set to On. Video prior to the 
function being set to On is not cached.

 • Video is not stored in cache memory while a memory 
card is being accessed, such as during playback, 
Rec Review, or clips screen display. Picture cache 
recording of video during that interval is not possible.

Recording to Memory Cards A and 
B Simultaneously (2-slot Simul 
Rec)

You can record to both memory card A and 
memory card B simultaneously by setting 
Simul Rec (page 28) on the Project status 
screen or Simul Rec >Setting (page 44) in 
the Project menu of the full menu to On.

Video Signal Monitor

You can set the type of video signal to display 
on the LCD monitor to waveform, vectorscope, 
or histogram using Display On/Off >Video 
Signal Monitor (page 53) in the Monitoring 
menu.
The orange line indicates the set value of the 
zebra level.
You can also assign the Video Signal Monitor 
function to an assignable button (page 100).

Monitor target display

In Cine EI mode, the color gamut setting 
(page 80) or monitor LUT setting 
(page 41) information is displayed at 
the top right of the video signal monitor to 
indicate the monitor target.

Look
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Gamma Display Assist Function

In Custom mode (page 80) when Target 
Display is set to HDR(HLG), you can set 
Gamma Display Assist* on the Monitoring 
status screen to On to view an assisted display 
in the viewfinder that makes shooting in HDR 
easier.
* You can also set the function using Gamma Display 

Assist >Setting (page 54) in the Monitoring menu 
of the full menu.

Breathing Compensation

You can set whether to perform breathing 
compensation for an E-mount lens using Lens 
>Breathing Compensation (page 59) in the 
Technical menu of the full menu.
This function corrects for the phenomenon in 
which changes in the angle of view occur as 
the focus position varies.
When breathing compensation is executed, a 
portion of the image is electronically cropped 
to maintain a constant angle of view so the 
breathing phenomenon does not appear.

[Notes]
 • When breathing compensation is enabled, the angle 

of view and image quality may change slightly.
 • Depending on the lens, it may not be possible 

to correct the change in the angle of view when 
breathing compensation is enabled.

 • Compensation is not possible when a lens that does 
not support breathing compensation is attached.

 • This function is set to Off (fixed) in the following 
cases.
 – When Lens >Distortion Comp. in the Technical 

menu is set to Off
 – When S&Q Motion >Setting in the Shooting menu 

is set to On
 – When Rec Format >Imager Scan Mode (page 43) 

in the Project menu is not set to S35 5.8K 17:9/S35 
5.8K 16:9.

 – When Rec Format >Codec (page 43) in the 
Project menu is set to X-OCN(LT)

Adjusting the Bokeh (Bokeh 
Control Function)

You can easily adjust the degree of bokeh 
by linking the ND filter and gain to the iris 
operation.

Switching the bokeh control function 
on/off

This function can be enabled only when 
adjusting the exposure manually. Set the ND 
filter to variable mode, then set the iris, gain, 
shutter, and ND filter to manual adjustment.
You can switch the bokeh control function on/
off using Iris >Bokeh Control (page 39) in 
the Shooting menu of the full menu.
When the bokeh control function is set to On, 
a  icon is displayed on the ND filter and 
gain indicators. 

[Tip]
You can also assign the Bokeh Control function to an 
assignable button (page 100) and switch the bokeh 
control function between On and Off using the button.

Adjusting the degree of bokeh

1 Set the bokeh control function to On.

2 Fully open the iris.

3 Set the ND filter to 1/128.

4 Set the gain to 0 dB and use lighting to 
adjust the exposure.

5 Adjust the focus.

6 Adjust the iris.
The degree of bokeh changes.

[Tips]
 • When the bokeh control function is set to On, the ND 

filter and gain operate together to offset changes 
in exposure due to iris adjustment, allowing you to 
change the degree of bokeh.

 • The bokeh control is first linked to the ND filter in 
response to the iris operation. When the ND filter can 
no longer be changed, the gain is linked.

 • In MF mode, it is recommended that you first open 
the iris and then adjust the focus.

 • If you use the auto ND filter instead of the bokeh 
control function, the ND filter follows the change in 
the brightness of the subject.

Display during gain link operation

When the bokeh control function is set to On, 
the gain may change as the iris is adjusted.
When the gain link is active and the gain 
changes, a message appears at the top of the 
screen and a  icon on the gain indicator 
flashes. 

[Notes]
 • This function is enabled only on E-mount lenses that 

can communicate with the unit.
 • The maximum effect of this function can be obtained 

using the iris ring on a Sony E-mount lens.
 • The appearance may vary depending on the 

operation speed, lens, shooting settings, and 
subject, and also the brightness may change. 
Performing a camera test before shooting is strongly 
recommended.

 • The brightness may change when the iris operation 
direction changes, such as when opening the iris 
after closing it or when closing the iris after opening 
it. In this case, adjust slightly more than required 
beforehand and then back up a little, check the 
brightness, and then start shooting.  
For example, if you want to open the iris to F8 
aperture and blur the background, first close the 
aperture past F8 and then return to F8, check the 
brightness, and start shooting.

 • Perform bokeh control operations slowly. If you need 
to speed up the operation, try adjusting gradually 
while checking the changes to the image.

 • The quality of the image with bokeh control is not 
guaranteed under all shooting conditions.

 • The bokeh control function is set to Off when any of 
the following operations occurs.
 – When the unit is turned off
 – When any of the iris, gain, shutter, or ND filter is set 

to Auto

 – When the shooting mode is switched
 – When the ND filter is set to clear or step mode
 – When the lens is removed
 – When the unit restarts, for example, after switching 

the frequency

Setting De-Squeeze Display

You can shoot with an anamorphic lens to 
create cinemascope-sized image content.
Setting the de-squeeze display to match the 
magnification of your anamorphic lens allows 
you to output images on the SDI output, HDMI 
output, and LCD monitor that are adjusted to 
the same aspect ratio as when viewing the 
subject directly.
You can set the de-squeeze display using De-
Squeeze (page 52) in the Monitoring menu 
of the full menu.

[Note]
When the de-squeeze ratio is set to 2.0×, the waveform 
monitor (VSM) also detects the non-displayed left/right 
side parts.
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Proxy Recording
You can record a proxy clip to an SD card at 
the same time as recording to a CFexpress 
card.

For details about supported memory cards, formatting 
memory cards, and checking the remaining capacity, see 
“Checking the Remaining Recording Time” (page 19).

Configuring Before Shooting

1 Set Proxy Rec (page 28) on the Project 
status screen or Proxy Rec >Setting 
(page 44) in the Project menu of the 
full menu to On.

2 Insert the SD card into the Utility SD card 
slot (page 4) with the label facing up.

[Note]
Proxy Rec cannot be set to On at the same time as S&Q 
Motion or Interval Rec. When Proxy Rec is set to On, 
these other recording modes are forcibly set to Off.

Recording a Proxy

Press the REC (recording start/stop) button 
to start the recording after completing the 
required setting for shooting.

[Notes]
 • If the unit is turned off or the memory card is 

removed while the memory card is being accessed, 
the integrity of data on the card cannot be 
guaranteed. All data recorded on the memory card 
may be discarded. Always make sure the memory 
card access indicator is off before turning off the unit 
or removing the memory card.

 • Make sure that the memory card does not pop out 
when inserting or removing it.

To exit, stop the recording.

Setting the Audio Channel for 
Proxy Recording

Select Proxy Rec >Audio Channel (page 44) 
in the Project menu of the full menu, and set 
the audio channel for proxy data recording.

About the Recorded File

The file name extension is “.mp4”.
The timecode is also recorded simultaneously.

Storage Destination of the 
Recorded File

The recorded file is stored in the following 
directory.

Recording media Folder path

SD card /PRIVATE/PXROOT/Clip

About the File Name

The file name consists of the clip name 
recorded on the memory card + “S03” suffix.
For details about clip names, see Clip Name 
Format (page 51) in the TC/Media menu of 
the full menu.

[Note]
When the link between an original clip and a proxy clip 
is broken, a proxy clip is created with the timecode at 
the start of recording as the clip name.



105

Connecting External Monitors and Recording Devices
To display recorded/playback pictures on an 
external monitor, select the unit output signal 
and use an appropriate cable for the monitor 
to be connected.
You can also connect recording devices, such 
as a VTR, and record the output signal from 
the unit.
You can display the various status information 
and the menu on an external HDMI monitor. 
Set Info. Disp. (page 28) on the Monitoring 
status screen or Output Display (page 52) 
in the Monitoring menu of the full menu to 
On according to the signal to output to the 
monitor. When the codec is set to X-OCN, you 
can also display the various information on an 
SDI monitor instead of an HDMI monitor.

[Note]
Observe the following when connecting an external 
monitor or recording device to the unit. Failing to do so 
may cause large currents to flow in the internal circuitry 
of the unit which may damage electronic components.
1. About DC cables 

Use DC cables with a low GND line impedance 
for connecting an external monitor and recording 
devices.

2. Checking for potential difference 
Before use, make sure that there is no potential 
difference between all connected devices and the 
unit.
(1) Disconnect all connected devices, such as an 

external monitor and recording devices, from the 
unit.  
Check that the 75 Ω coaxial cable, HDMI and other 
cables are not connected.

(2) Connect the DC cables of all connected devices 
and the unit, and then turn on the power of each 
connected device and the unit.

(3) Use a tester or other device to confirm that there 
is no potential difference between the unit and 
each connected device.

If there is a potential difference, it is possible that the 
impedance of the GND line of one of the DC cables 
is high. Replace such cables with cables having a low 
GND line impedance, as required, to eliminate any 
potential difference.

3. Connection and power-on sequence 
Connect each cable and turn on the power in the 
following order.
(1) Turn off the power of the unit, external monitor, 

recording devices, and all other devices.

(2) Connect the DC cables of all devices.
(3) Connect the 75 Ω coaxial cable, HDMI and other 

cables.
(4) Turn on the power of all connected devices and 

then the unit.
For details, contact a Sony service representative.

SDI OUT 1/2 Connectors (BNC type)

The SDI OUT 1 connector can output SDI 
signals up to 12G.
The SDI OUT 2 connector can output SDI 
signals up to 3G.
Set the output format using the Monitoring 
menu (page 52).
Use a commercially available 75 Ω coaxial 
cable for connection.

[Notes]
 •  During X-OCN recording, SDI output is not supported 

if HDMI output is enabled.
 •  Check that the ground connection between the unit 

and external device is securely grounded before 
turning the power on. (We recommend turning on 
the unit and external device after connecting a 75 Ω 
coaxial cable.)  
When connecting an external device to the unit 
while the unit is turned on, connect to the unit after 
connecting a 75 Ω coaxial cable to the external device.

 • During X-OCN recording, metadata is not recorded in 
realtime.

To start recording on the unit and 
external device simultaneously

With SDI signal output enabled, set SDI/
HDMI Rec Control (page 45) >Setting in the 
Project menu of the full menu to SDI/HDMI 
Remote I/F or Parallel Rec to enable output 
of a REC trigger signal to the external device 
connected to the SDI OUT connector. This will 
synchronize recording on the external device 
with the unit.

[Notes]
 • If a connected external device does not support a REC 

trigger signal, the device cannot be operated.
 • Only the REC trigger signal is output when there is no 

media currently inserted.
 • Parallel Rec cannot be selected when X-OCN 

recording.

HDMI OUT Connector (Type A 
connector)

Set the output format using the Monitoring 
menu (page 52) of the full menu.

To start recording on the unit and 
external device simultaneously

With HDMI signal output enabled, set HDMI 
TC Out >Setting (page 51) in the TC/Media 
menu of the full menu to On, and set SDI/
HDMI Rec Control >Setting (page 45) in 
the Project menu to SDI/HDMI Remote I/F or 
Parallel Rec to enable output of a REC trigger 
signal to the external device connected to the 
HDMI OUT connector. This will synchronize 
recording on the external device with the unit.

[Notes]
 • If a connected external device does not support a REC 

trigger signal, the device cannot be operated.
 • When set to SDI/HDMI Remote I/F, only the REC 

trigger signal is output when there is no recording 
media currently inserted.

 • Parallel Rec cannot be selected when X-OCN 
recording.

6. Connecting External Devices
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When shooting using multiple units, the units 
can be synchronized to a specific reference 
signal or timecode via the REF IN/REF OUT 
connector of the units.

Synchronizing the Phase of the 
Video Signals (Genlock)

Set the TC/REF IN/OUT select switch 
(page 5) of the unit to the IN position, and 
supply a reference signal to the REF IN/REF 
OUT connector (page 6) to enable genlock.
The reference signals that can be used vary 
depending on the system frequency of the 
selected recording format.

System frequency 
of recording 
format

Supported input reference 
signals

59.94P 1920×1080 59.94i 
720×486 59.94i

50P 1920×1080 50i 
720×576 50i

29.97P 1920×1080 59.94i 
720×486 59.94i

25P 1920×1080 50i 
720×576 50i

24P 1920×1080 48i (24PsF)
1920×1080 24P

23.98P 1920×1080 47.95i (23.98PsF)
1920×1080 23.98P

[Notes]
 • If the reference signal is unstable, genlock cannot be 

achieved.
 • The subcarrier is not synchronized.

Locking the Timecode to Other 
Devices

Set the unit that supplies the timecode to a 
mode in which the timecode output keeps 
running (such as Free Run or Clock).

1 Set Timecode (page 51) in the TC/
Media menu as follows.
Mode: Preset
Run: Free Run

2 Press the assignable button (page 100) 
assigned with the DURATION/TC/U-BIT 
function to display the timecode on the 
screen.

3 Check that the TC/REF IN/OUT select 
switch (page 5) is set to the IN 
position, then supply an HD or SD 
reference video signal to the REF IN/REF 
OUT connector and a reference timecode 
to the TC IN/TC OUT connector.

The timecode generator of the unit acquires 
lock with the reference timecode, and “EXT-LK” 
appears on the screen.
Once about ten seconds have elapsed after 
the timecode locks, the external lock state 
is maintained even if the external reference 
timecode source is disconnected.

[Notes]
 • Check that the supplied reference timecode and the 

reference video signal are in a phase relationship that 
complies with the SMPTE timecode standard.

 • When operating with external lock, the timecode 
instantly acquires lock with the external timecode 
and the external timecode value appears in the 
data display area. However, do not start recording 
immediately. Wait for a few seconds until the 
timecode generator stabilizes before recording.

 • If the frequency of the reference video signal and 
the frame frequency on the unit are not the same, 
lock cannot be acquired and the unit will not operate 
properly. If this occurs, the timecode will not acquire 

successful lock with the external timecode.
 • If the external timecode source is disconnected, 

the timecode may shift by one frame per hour with 
respect to the reference timecode.

To release external lock

Change the Timecode setting in the TC/Media 
menu.
External synchronization is also released if the 
system frequency is changed and when you 
start recording in a special recording mode 
(Slow & Quick Motion or Interval Rec).

Synchronizing the Timecode of 
Another Device with the Timecode 
of the Unit

Set the timecode setting of the unit to a mode 
in which the timecode output keeps updating 
(such as Free Run or Clock).

1 Set the timecode of the unit using 
Timecode (page 51) in the TC/Media 
menu.

2 Check that the TC/REF IN/OUT select 
switch (page 5) is set to the OUT 
position, and connect the TC IN/TC OUT 
connector and REF IN/REF OUT connector 
to the timecode input connector and 
reference signal input connector, 
respectively, of the device you want to 
synchronize.

External Synchronization
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Managing/Editing Clips using a Computer

Connecting using a USB Cable

Using a card reader (option)

Connect a CFexpress Type B card reader or 
SD card reader to a computer using a USB 
cable, and insert a memory card into the card 
reader slot. The memory card is recognized 
as a computer extension drive. On supported 
computers, you can import clips at high speed 
using the mass storage mode of the unit.

Using mass storage mode

[Note]
Mass storage mode cannot be used when USB Tethering 
>Setting in the Network menu of the full menu is set to 
On. Set to Off.

Connect the unit using a USB cable, and 
insert a memory card in card slot A or B. The 
memory card is recognized as a computer 
extension drive.

1 Connect the USB-C connector (page 5) 
and computer using a USB cable.

2 Turn the unit on.
A message appears on the LCD monitor 
asking whether to enable USB 
connections.

 [Notes]
 •  Do not perform the following operations if the 

access indicator is lit red.
 – Turning the power off or disconnecting the 

power cord.
 – Removing the memory card
 – Disconnecting the USB cable

 • The USB connection confirmation message is not 
displayed while another confirmation message 
or progress message is displayed, for example, 
when formatting or restoring a memory card.  
The confirmation message is displayed when 
the formatting or restoring execution ends. The 
USB confirmation message is also not displayed 

when the clip properties screen is displayed. The 
message is displayed when processing ends or 
when you return to the clips screen.

3 Turn the multi-function dial to select 
Execute.

4 On Windows, check that the card is added 
as a removable disk in the “My Computer” 
window.
On Mac, check that a folder called “NO 
NAME” or “Untitled” (editable) is created 
on the Desktop.

[Notes]
 • Do not perform the following operations if the access 

indicator is lit red.
 – Turning the power off or disconnecting the power 

cord
 – Removing the memory card
 – Disconnecting the USB cable

 • Operation is not guaranteed to work on all computers.

Using a Nonlinear Editing System

In a nonlinear editing system, editing software 
(option) that supports the formats recorded by 
the unit is required.
Use dedicated application software to save 
the clips you want to edit on the HDD of the 
computer beforehand.
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Usage Precautions
Read this section in conjunction with the 
information provided in the supplied “Before 
Using This Unit” document.

Use and Storage

Do not subject the unit to severe shock

The internal mechanism may be damaged or 
the body warped.

Do not cover the unit while operating

Putting a cloth, for example, over the unit can 
cause excessive internal heat build-up.

After use

Turn the unit off.

Before storing the unit for a long period

Remove the battery pack.

Do not leave the unit with the lens 
facing the sun

Direct sunlight can enter through the lens, be 
focused in the unit, and cause fire.

Shipping

 • Remove the memory cards before 
transporting the unit.

 • If sending the unit by truck, ship, air or 
other transportation service, pack it in the 
shipping carton of the unit.

Care of the Unit

If the body of the unit is dirty, clean it with a 
soft, dry cloth. In extreme cases, use a cloth 
moistened in a little neutral detergent, then 
wipe dry.
Do not use organic solvents, such as alcohol or 
thinners, as these may cause discoloration or 
other damage to the finish of the unit.
Refrain from cleaning with high air pressure 
equipment, such as an air duster, as these 
may damage optical components.

In the event of operating problems

If you should experience problems with the 
unit, contact your Sony dealer.

Fan

The fan is a consumable part that will need 
periodic replacement.
When operating at room temperature, a 
normal replacement cycle will be about 
5 years. However, this replacement cycle 
represents only a general guideline and 
does not imply that the life expectancy of 
this part is guaranteed. For details on parts 
replacement, contact your dealer.

Electrolytic Capacitor

The life expectancy of the electrolytic 
capacitor is about 5 years under normal 
operating temperatures and normal usage (8 
hours per day; 25 days per month).
If usage exceeds the above normal usage 
frequency, the life expectancy may be reduced 
correspondingly.

Note about the Battery Terminal

The battery terminal of this unit (the connector 
for battery packs and AC adaptors) is a 
consumable part.
Power may not be supplied to the unit 
properly if the pins of the battery terminal are 
bent or deformed by shock or vibrations, or 
if they become corroded due to prolonged 
outdoor use.
Periodic inspections are recommended to 
keep the unit working properly and to prolong 
its usable lifetime. Contact a Sony service or 
sales representative for more information 
about inspections.

Use and Storage Locations

Store in a level, ventilated place.
Avoid using or storing the unit in the following 
places.
 • In excessive heat or cold (operating 

temperature range: 0 °C to 40 °C (32 °F to 
104 °F))  
Remember that in summer in warm climates 
the temperature inside a car with the 
windows closed can easily exceed 50 °C 
(122 °F).

 • In damp or dusty locations.
 • Locations where the unit may be exposed 

to rain
 • Locations subject to violent vibration
 • Near strong magnetic fields
 • Close to radio or TV transmitters producing 

strong electromagnetic fields.
 • In direct sunlight or close to heaters for 

extended periods

To prevent electromagnetic interference 
from portable communications devices

The use of portable telephones and other 
communications devices near this unit can 
result in malfunctions and interference with 
audio and video signals.
It is recommended that the portable 
communications devices near this unit be 
powered off.

Note on laser beams

Laser beams may damage the CMOS image 
sensor. If you shoot a scene that includes 
a laser beam, be careful not to let the laser 
beam be directed into the lens of the unit. 
Specifically, high-power laser beams from 
medical devices or other devices may cause 
damage due to reflected light and scattered 
light.
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About the Screens

 • Do not leave the screens facing direct 
sunlight, as this may damage the screens.

 • Do not press/swipe the screens forcefully, 
or leave objects on the screens, as it may 
cause a malfunction, such as picture 
irregularity, etc.

 • The screens may become warm in use. This 
is not a malfunction.

LCD Panels

The LCD panel fitted to this unit is 
manufactured with high precision technology, 
giving a functioning pixel ratio of at least 
99.99%. Thus a very small proportion of pixels 
may be “stuck”, either always off (black), 
always on (red, green, or blue), or flashing. In 
addition, over a long period of use, because 
of the physical characteristics of the liquid 
crystal display, such “stuck” pixels may appear 
spontaneously.
These problems are not a malfunction.
Note that any such problems have no effect 
on recorded data.

Condensation

If the unit is suddenly taken from a cold to 
a warm location, or if ambient temperature 
suddenly rises, moisture may form on the 
outer surface of the unit and/or inside of 
the unit. This is known as condensation. If 
condensation occurs, turn off the unit and 
wait until the condensation clears before 
operating the unit. Operating the unit while 
condensation is present may damage the unit.

Camera CMOS image sensor 
phenomena

[Note]
The following phenomena that may occur in images 
are specific to image sensors. They do not indicate a 
malfunction.

White flecks

Although the image sensors are produced 
with high-precision technologies, fine white 
flecks may be generated on the screen in rare 
cases, caused by cosmic rays, etc.
This is related to the principle of image 
sensors and is not a malfunction.
The white flecks especially tend to be seen in 
the following cases:
 • When operating at a high environmental 

temperature
 • When you have raised the gain (sensitivity)

Flicker

If shooting under lighting produced by 
fluorescent lights, sodium lamps, mercury-
vapor lamps, or LEDs, the screen may flicker or 
colors may vary.

Notes on the Display

Pictures on the viewfinder screen and outputs 
may be distorted by the following operations.

 – Changing the video format
 – Changing the FPS frame rate
 – When genlock is applied

File Fragmentation

If pictures cannot be recorded/reproduced 
properly, try formatting the recording 
medium. While repeating picture recording/
playback with a certain recording media for 
an extended period, files in the media may 
be fragmented, disabling proper recording/
storage. In such a case, make a backup of clips 
in the media then perform formatting of the 
media using Format Media (page 51) in the 
TC/Media menu of the full menu.

Do not place this product close to 
medical devices 

This product (including accessories) 
has magnet(s) which may interfere with 
pacemakers, programmable shunt valves for 
hydrocephalus treatment, or other medical 
devices. Do not place this product close 
to persons who use such medical devices. 
Consult your doctor before using this product 
if you use any such medical device.

Security Precautions

 • SONY WILL NOT BE LIABLE FOR DAMAGES 
OF ANY KIND RESULTING FROM A FAILURE 
TO IMPLEMENT PROPER SECURITY 
MEASURES ON TRANSMISSION DEVICES, 
UNAVOIDABLE DATA LEAKS RESULTING 
FROM TRANSMISSION SPECIFICATIONS, OR 
SECURITY PROBLEMS OF ANY KIND.

 • Depending on the operating environment, 
unauthorized third parties on the network 
may be able to access the unit. When 

connecting the unit to the network, be sure 
to confirm that the network is protected 
securely.

 • Communication content may be 
unknowingly intercepted by unauthorized 
third parties in the vicinity of the signals. 
When using wireless LAN communication, 
implement security measures properly to 
protect the communication content.

 • When connecting this product to a network, 
connect via a system that provides a 
protection function, such as a router 
or firewall. If connected without such 
protection, security issues may occur.

 • From a safety standpoint, when using 
the unit connected with the network, it 
is strongly recommended to access the 
Control window via a Web browser and 
change the access limitation settings from 
the factory preset values (page 61).  
Changing the password regularly is also 
recommended.

 • Do not browse any other website in the 
Web browser while making settings or after 
making settings. Since the login status 
remains in the Web browser, close the Web 
browser when you complete the settings 
to prevent unauthorized third parties from 
using the unit or harmful programs from 
running.
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Factory default settings are shown in bold (for example, 1920×1080P (Level A)).

[Notes]
 • The resolution of the output format is limited by the Rec Format >Frequency, Codec and Video Format settings in the Project menu of the full menu (page 43).
 • The image is not output if a higher resolution than the playback image resolution is configured.

SDI OUT/HDMI OUT Connector Output Formats

System frequency setting
(Rec Format >Frequency in the Project menu)

Codec setting
(Rec Format >Codec in the Project menu)

Recording resolution Output format (Output Format in the Monitoring menu)

SDI1 SDI2 HDMI

50/59.94Hz X-OCN LT (6K 17:9)
(5K 17:9)
(4.3K 17:9)
(4K 17:9)

1920×1080P(A) 1920×1080P(A) –

– – 4096×2160P

– – 1920×1080P

– – 1920×1080i

(6K 16.9)
(5K 16:9)
(4.3K 16:9)
(4K 16:9)

1920×1080P(A) 1920×1080P(A) –

– – 3840×2160P

– – 1920×1080P

– – 1920×1080i

XAVC Intra 4096×2160
(17:9)

4096×2160P1) 2048×1080P(A)1) 4096×2160P1)

4096×2160P1) 2048×1080P(A)1) 1920×1080P1)

4096×2160P1) 2048×1080P(A)1) 1920×1080i1)

1920×1080P(A) 1920×1080P(A) 1920×1080P

1920×1080P(A) 1920×1080P(A) 1920×1080i

1920×1080P(B) 1920×1080P(B) 1920×1080P

1920×1080P(B) 1920×1080P(B) 1920×1080i

1920×1080i 1920×1080i 1920×1080i

Output Formats and Limitations
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System frequency setting
(Rec Format >Frequency in the Project menu)

Codec setting
(Rec Format >Codec in the Project menu)

Recording resolution Output format (Output Format in the Monitoring menu)

SDI1 SDI2 HDMI

50/59.94Hz XAVC Intra
XAVC Long

3840×2160
(16:9)

3840×2160P 1920×1080P(A) 3840×2160P

3840×2160P 1920×1080P(A) 1920×1080P

3840×2160P 1920×1080P(A) 1920×1080i

1920×1080P(A) 1920×1080P(A) 1920×1080P

1920×1080P(A) 1920×1080P(A) 1920×1080i

1920×1080P(B) 1920×1080P(B) 1920×1080P

1920×1080P(B) 1920×1080P(B) 1920×1080i

1920×1080i 1920×1080i 1920×1080i

XAVC Intra
XAVC Long

1920×1080
(16:9)

1920×1080P(A) 1920×1080P(A) 1920×1080P

1920×1080P(A) 1920×1080P(A) 1920×1080i

1920×1080P(B) 1920×1080P(B) 1920×1080P

1920×1080P(B) 1920×1080P(B) 1920×1080i

1920×1080i 1920×1080i 1920×1080i

– – 720×480P, 720×576P

25/29.97Hz X-OCN LT (8K 17:9)
(6K 17:9)
(5K 17:9)
(4.3K 17:9)
(4K 17:9)

1920×1080P 1920×1080P –

– – 4096×2160P

– – 1920×1080P

(8K 16:9)
(6K 16:9)
(5K 16:9)
(4.3K 16:9)
(4K 16:9)

1920×1080P 1920×1080P –

– – 3840×2160P

– – 1920×1080P

XAVC H-I HQ
XAVC H-I SQ

8192×4320
(17:9)

1920×1080P 1920×1080P 1920×1080P

1920×1080PsF 1920×1080PsF 1920×1080i

XAVC H-I HQ
XAVC H-I SQ
XAVC H-L

7680×4320
(16:9)

1920×1080P 1920×1080P 1920×1080P

1920×1080PsF 1920×1080PsF 1920×1080i
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System frequency setting
(Rec Format >Frequency in the Project menu)

Codec setting
(Rec Format >Codec in the Project menu)

Recording resolution Output format (Output Format in the Monitoring menu)

SDI1 SDI2 HDMI

25/29.97Hz XAVC Intra 4096×2160
(17:9)

4096×2160P1) 2048×1080P1) 4096×2160P1)

4096×2160P1) 2048×1080P1) 1920×1080P1)

1920×1080P 1920×1080P 1920×1080P

1920×1080PsF 1920×1080PsF 1920×1080i

XAVC Intra
XAVC Long

3840×2160
(16:9)

3840×2160P 1920×1080P 3840×2160P

3840×2160P 1920×1080P 1920×1080P

1920×1080P 1920×1080P 1920×1080P

1920×1080PsF 1920×1080PsF 1920×1080i

XAVC Intra
XAVC Long

1920×1080
(16:9)

1920×1080P 1920×1080P 1920×1080P

1920×1080PsF 1920×1080PsF 1920×1080i

23.98Hz X-OCN LT (8K 17:9)
(6K 17:9)
(5K 17:9)
(4.3K 17:9)
(4K 17:9)

1920×1080P 1920×1080P –

– – 4096×2160P

– – 1920×1080P

(8K 16:9)
(6K 16:9)
(5K 16:9)
(4.3K 16:9)
(4K 16:9)

1920×1080P 1920×1080P –

– – 3840×2160P

– – 1920×1080P

XAVC H-I HQ
XAVC H-I SQ

8192×4320
(17:9)

1920×1080P 1920×1080P 1920×1080P

XAVC H-I HQ
XAVC H-I SQ
XAVC H-L

7680×4320
(16:9)

1920×1080P 1920×1080P 1920×1080P

XAVC Intra 4096×2160
(17:9)

4096×2160P1) 2048×1080P1) 4096×2160P1)

4096×2160P1) 2048×1080P1) 1920×1080P1)

1920×1080P 1920×1080P 1920×1080P

23.98Hz XAVC Intra
XAVC Long

3840×2160
(16:9)

3840×2160P 1920×1080P 3840×2160P

3840×2160P 1920×1080P 1920×1080P

1920×1080P 1920×1080P 1920×1080P

XAVC Intra
XAVC Long

1920×1080
(16:9)

1920×1080P 1920×1080P 1920×1080P
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System frequency setting
(Rec Format >Frequency in the Project menu)

Codec setting
(Rec Format >Codec in the Project menu)

Recording resolution Output format (Output Format in the Monitoring menu)

SDI1 SDI2 HDMI

24Hz X-OCN LT (8K 17:9)
(6K 17:9)
(5K 17:9)
(4.3K 17:9)
(4K 17:9)

1920×1080P 1920×1080P –

– – 4096×2160P

– – 1920×1080P

XAVC H-I HQ
XAVC H-I SQ

8192×4320
(17:9)

1920×1080P 1920×1080P 1920×1080P

XAVC Intra 4096×2160
(17:9)

4096×2160P1) 2048×1080P1) 4096×2160P1)

1920×1080P 1920×1080P 1920×1080P

1) Cannot be selected if the imager size (Imager Scan Mode) is S35c 4K 17:9 and the frame rate is 100 fps or higher when shooting in Slow & Quick Motion mode.



114 7. Appendix

Clip Recording/Playback Time
The following tables show the recording/playback time when using Sony CFexpress Type B VPG400 960 GB memory cards (Unit: minutes).

[Note]
The recording and playback times are for a continuous recording as a single clip. The actual times may be shorter, depending on the number of clips recorded. The recording/playback time may vary due to usage conditions and memory 
characteristics.

Imager Scan 
Mode

Frequency Codec

X-OCN (LT) XAVC H-I HQ 
8192×4320

XAVC H-I HQ 
7680×4320

XAVC H-I SQ 
8192×4320

XAVC H-I SQ 
7680×4320

XAVC H-L 
7680×4320

XAVC-I 
4096×2160

XAVC-I 
3840×2160

XAVC-I 
1920×1080

XAVC-L 
3840×2160

XAVC-L 
1920×1080

FF 8.6K 17:9 23 74 130 – 194 – – – – – – –

24 74 130 – 193 – – – – – – –

25 71 125 – 186 – – – – – – –

29 59 104 – 155 – – – – – – –

50 – – – – – – – – – – –

59 – – – – – – – – – – –

FF 8.6K 16:9 23 69 – 130 – 194 239 – – – – –

24 – – – – – – – – – – –

25 66 – 125 – 186 239 – – – – –

29 55 – 104 – 155 238 – – – – –

50 – – – – – – – – – – –

59 – – – – – – – – – – –

FFc 6K 17:9 23 150 – – – – – 494 – – – –

24 150 – – – – – 493 – – – –

25 144 – – – – – 473 – – – –

29 120 – – – – – 397 – – – –

50 72 – – – – – 241 – – – –

59 60 – – – – – 201 – – – –

FFc 6K 16:9 23 140 – – – – – – 494 1207 1145 2121

24 – – – – – – – – – – –

25 135 – – – – – – 473 985 1140 2106

29 112 – – – – – – 397 981 1127 2070

50 67 – – – – – – 241 512 756 1939

59 56 – – – – – – 201 510 745 1878

S35 5.8K 17:9 23 165 – – – – – 494 – – – –

24 164 – – – – – 493 – – – –

25 158 – – – – – 473 – – – –

29 132 – – – – – 397 – – – –

50 79 – – – – – 241 – – – –

59 66 – – – – – 201 – – – –
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Imager Scan 
Mode

Frequency Codec

X-OCN (LT) XAVC H-I HQ 
8192×4320

XAVC H-I HQ 
7680×4320

XAVC H-I SQ 
8192×4320

XAVC H-I SQ 
7680×4320

XAVC H-L 
7680×4320

XAVC-I 
4096×2160

XAVC-I 
3840×2160

XAVC-I 
1920×1080

XAVC-L 
3840×2160

XAVC-L 
1920×1080

S35 5.8K 16:9 23 154 – – – – – – 494 1207 1145 2121

24 – – – – – – – – – – –

25 148 – – – – – – 473 985 1140 2106

29 124 – – – – – – 397 981 1127 2070

50 74 – – – – – – 241 512 756 1939

59 62 – – – – – – 201 510 745 1878

S35c 4K 17:9 23 323 – – – – – 494 – – – –

24 323 – – – – – 493 – – – –

25 310 – – – – – 473 – – – –

29 259 – – – – – 397 – – – –

50 156 – – – – – 241 – – – –

59 130 – – – – – 201 – – – –
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Troubleshooting

Power Supply

Symptom Cause Solution

The unit does not power on. No battery pack is mounted 
and no power is supplied to 
the DC IN connector.

Mount a battery pack (page 13) or 
connect to AC power using an AC 
adaptor (page 13).

The battery pack is 
completely exhausted.

Replace the battery pack with a fully 
charged one (page 13).

The power supply cuts while 
operating.

The battery pack becomes 
exhausted.

Replace the battery pack with a fully 
charged one (page 13).

The battery pack becomes 
exhausted very quickly.

The ambient temperature is 
very low.

This is due to the battery characteristics 
and is not a defect.

The battery pack is 
inadequately charged.

Recharge the battery pack (page 13).
If the battery pack is soon exhausted 
even after you charged it fully, it may 
comes to the end of its life. Replace it 
with a new one.

Recording/Playback

Symptom Cause Solution

Recording does not start 
when you press the REC 
(recording start/stop) button.

The memory card is full. Replace the memory card with one 
having sufficient space.

The memory card needs 
restoration.

Restore the memory card (page 19).

Audio recording is not 
possible.

The AUDIO LEVEL (CH1/CH2) 
dials are set to the minimum 
level.

Adjust the audio recording levels with 
the AUDIO LEVEL (CH1/CH2) dials 
(page 98).

The recorded sound is 
distorted.

The audio level is too high. Adjust the audio recording levels with 
the AUDIO LEVEL (CH1/CH2) dials 
(page 98).

Symptom Cause Solution

The recorded sound has a 
high noise level.

The audio level is too low. Adjust the audio recording levels with 
the AUDIO LEVEL (CH1/CH2) dials 
(page 98).
When an external microphone is 
selected, also adjust the Audio Input 
>INPUT MIC Reference (page 55) 
setting in the Audio menu of the full 
menu.

Clips cannot be played back. The clip is being edited. Clips cannot be played back if you have 
modified file names or folders, or if the 
clip is in use on a computer. This is not 
a malfunction.

The clip is being recorded on 
another device.

Clips recorded on other devices may 
not be played back, or displayed in 
incorrect size. This is not a malfunction.

External Devices

Symptom Solution

The computer does not 
recognize the unit.

Disconnect the USB cable from the computer, then connect it again 
securely.

Disconnect the USB cable from your computer, reboot your 
computer, and follow the steps again in the correct order.

Connect the computer and the unit by inserting a USB cable into 
either the USB-C connector or the USB/multi connector.

Clips cannot be loaded on the 
computer.

Disconnect the USB cable from the computer, restart the unit, and 
then connect it again.

Application software must be installed to load clips on your 
computer (page 107).
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Wireless LAN Connection

[Note]
Obstructions and electromagnetic interference between the unit and wireless LAN access point or terminal device, 
or the ambient environment (such as wall materials) could shorten the communication range or prevent connections 
altogether. If you experience these problems, check the connection/communication status after moving the unit to a 
new location, or bringing the unit and access point/terminal device closer together.

Symptom Solution

A terminal device cannot access 
the unit.

 • Check the wireless LAN connection (IP address, etc.).
 • The communication setting between the access point and client 

may be invalid. For details, refer to the operating instructions of 
the access point.

You cannot log in to the unit. Check the user name and password that you set.

Internet Connection

Symptom Solution

File uploading fails. The user name and password of the server may not be correct.
Input the correct user name and password.

File uploading is not available. Signal condition may be poor.
Move to another location and try again.

When using the ND Filter

Symptom Solution

The ND filter does not move. You can move the filter to the Clear position manually using the 
following procedure.

1 Set the ND STEP/VARIABLE switch (page 5) to the STEP position and press the down 
button of the ND FILTER POSITION up/down button (page 4) so that the ND CLEAR lamp 
turns on.

2 Turn the unit off.

3 Remove the round cap (2 places) on the bottom side.

4 Insert a screwdriver in the hole (2 places) and turn it counterclockwise.
 • The ND filter moves to the Clear position by turning counterclockwise. Continue turning 

until reaching the Clear position.
 • Use a screwdriver with ø2.4 mm diameter or smaller. The insertion depth of the 

screwdriver is about 3.0 cm (1 3/16 in.).

Screwdriver hole 
(with cap removed)

[Notes]
 • Do not use the procedure above during normal operation. Only use this procedure if the ND filter will not move. The 

ND filter may become damaged if this procedure is used during normal operation.
 • After the procedure above is used, consult a Sony service center to have the unit repaired.
 • If an error message still appears after performing the procedure above, shooting is still possible.
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Error/Warning Messages
If a warning, caution, or operating condition that requires confirmation occurs on the unit, a 
message is displayed on the LCD monitor, the recording/tally lamp starts flashing, and a warning 
sound is emitted.
The warning sound is emitted from the headphones connected to the headphone connector.

Error Messages

The unit will stop operation when the following kind of display occurs.

LCD monitor error 
display

Warning 
sound

Recording/
tally lamp

Cause and Solution

E + error code Continuous High-speed 
flashing

The unit may be defective.
Turn off the unit, and check for any problem with 
connected devices, cables, or media. If the error 
persists when the unit is turned on again, contact 
your Sony service representative.
(If power cannot be turned off by setting the 
power switch to the  (Standby) position, remove 
the battery pack or the DC IN source.)
An error display or warning sound may not occur 
depending on the status of the unit.

Warning Messages

Follow the instructions provided if the following display occurs.

LCD monitor warning 
display

Warning 
sound

Recording/
tally lamp

Cause and Solution

Battery Near End Intermittent Flashing The remaining capacity of the battery pack is 
getting low.
Recharge at the earliest convenience.

Battery End Continuous High-speed 
flashing

The battery pack is dead. Recording is disabled.
Stop operation and replace the battery pack.

Temperature High Intermittent Flashing The internal temperature is high.
Turn off the unit and allow it to cool down before 
operating it again.

Media Temperature 
High

Intermittent Flashing The temperature of the CFexpress card is high.
Replace the card or allow it to cool down before 
using it again.

LCD monitor warning 
display

Warning 
sound

Recording/
tally lamp

Cause and Solution

Voltage Low Intermittent Flashing The DC IN voltage is low (level 1). Check the power 
source.

Insufficient Voltage Continuous High-speed 
flashing

The DC IN voltage is too low (level 2). Recording is 
disabled.
Connect a different power source.

Media Near Full Intermittent Flashing The remaining capacity on the memory card is 
getting low.
Replace at the earliest convenience.

Media Full Continuous High-speed 
flashing

Clips could not be recorded or copied because 
there is no remaining capacity on the memory 
card.
Replace immediately.

Clips Near Full Intermittent Flashing The number of additional clips that can be 
recorded on a memory card is getting low.
Replace at the earliest convenience.

Clips Full Continuous High-speed 
flashing

The maximum number of clips that can be 
recorded on the memory card has been reached.
Recording or copying more clips is not possible. 
Replace immediately.

Last Clip Recording Intermittent Flashing The clip currently recording is the last clip that can 
be recorded, as the maximum number of clips has 
been reached.
Prepare a new memory card.

Media(A)1) Life Near 
End

Intermittent Flashing The memory card is approaching the end of its 
life. Replace at the earliest convenience.

Media(A)1) Life End Continuous High-speed 
flashing

The memory card has reached the end of its life. 
Replace immediately.

Media(A)1) Near Full Intermittent Flashing When using the Simul Rec function

Media(A)1) Full Continuous High-speed 
flashing

When using the Simul Rec function

Media(A)1) Clips Near 
Full

Intermittent Flashing When using the Simul Rec function

Media(A)1) Clips Full Continuous High-speed 
flashing

When using the Simul Rec function

Media(A)1) Last Clip 
Rec

Intermittent Flashing When using the Simul Rec function

Transfer Jobs Near 
Full

– – The number of FTP file transfer jobs that can be 
registered is getting low.
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LCD monitor warning 
display

Warning 
sound

Recording/
tally lamp

Cause and Solution

Transfer Jobs Full – – The number of FTP file transfer jobs that can be 
registered has reached the upper limit. To add 
another job, first delete any unwanted jobs. 2)

1) “(B)” is displayed for the card in slot B.
2) You can select and delete jobs using File Transfer >View Job List (page 63) in the Network menu of the full menu. 

You can also delete jobs from the job list in the Monitor & Control application.

Caution and Operation Messages

The following caution and operation messages may appear in the center of the screen. 
Follow the instructions provided to resolve the issue.

Display message Cause and Solution

Battery Error
Please Change Battery

An error was detected in the battery pack.
Replace with a normal battery pack.

Backup Battery End
Please Change

The remaining capacity of the backup battery is insufficient.
Charge the backup battery.

Unknown Media (A) 1)

Please Change
A memory card that has been partitioned or a memory card 
containing more clips that can be handled by the unit was 
inserted.
The card cannot be used in the unit, and must be replaced.

Cannot Use Media (A) 1)

Unsupported File System
A card using a different file system or an unformatted card 
was inserted.
The card cannot be used in the unit, and must be replaced or 
formatted using the unit.

Media Error
Media (A) 1) Needs to be Restored

An error occurred on the memory card, and the card must be 
restored.
Restore the memory card.

Media Error
Cannot Record to Media (A) 1)

The memory card may be damaged, and can no longer be 
used for recording.
Playback may be possible, so making a copy and replacing the 
memory card is recommended.

Media Error
Cannot Use Media (A) 1)

The memory card may be damaged, and can no longer be 
used for recording or playback.
The card cannot be used in the unit, and must be replaced.

Media (A) 1) Error
Recording Halted
Playback Halted

Recording or playback stopped because an error occurred on 
the memory card.
If the problem persists, replace the memory card.

Media Reached Rewriting Limit
Change Media (A) 1)

The memory card has reached the end of its life.
Make a backup, and replace the card immediately. If you 
continue using the card, the card may not be able to record or 
play.
For details, refer to the operating instructions for the memory 
card.

The specified address is invalid. The specified address is invalid.
Check that the setting is correct.

Cannot Use Specified Port Number The specified port number is invalid.
Check that the setting is correct.
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Display message Cause and Solution

Fan Stopped The built-in fan stopped.
Avoid use at high temperatures, disconnect the power, and 
contact your Sony service representative.

LENS Error A fault was detected in the lens I/F communication when an 
E-mount lens is attached.
Check the status of the connection with the E-mount lens.

This Multi Term. acc is not supported 
by the device and cannot be used.
Please verify the compatibility.

An incompatible accessory was detected.
The only Multi Terminal accessory supported by the unit is the 
supplied grip remote control.

Failed. This error may appear if an address cannot be obtained with 
DHCP set to On.
Check the DHCP server settings.

Addition of auto upload job failed. The maximum number of transfer jobs has been reached.
Clear any unwanted jobs. The auto upload destination setting 
for original clips or proxy clips may also be incorrect. Check 
that the setting is correct.

<SSID>Not found. Network (access point) with the specified <SSID> could not be 
found.
Check that the setting is correct.

<SSID>Authentication Failed Connection authentication on the network (access point) with 
the specified <SSID> failed.
Check that the password and other settings are correct.

An IP address conflict has occurred. 
Please check the network settings.

There is a conflict in the network addresses of the wireless 
LAN, wired LAN, or USB tethering.
Change the address manually or change the settings for the 
network router.

The IP address of the Wireless LAN 
Access Point Mode has been 
changed due to an IP address 
conflict.

The IP address of the wireless LAN access point mode was 
changed due to a conflict in the network addresses of the 
wireless LAN access point mode, wired LAN, or USB tethering.
Check the IP address setting.

1) “(B)” is displayed for the card in slot B.
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Items Saved in Files

Items Configured in the Full Menu

Yes: Item is saved.
No: Item is not saved.
–: Not saved (temporary setting)

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Shooting ISO/Gain/EI Mode Yes No

ISO/Gain Yes No

Exposure Index Yes No

Shockless Gain Yes No

Base Sensitivity Yes No

Base ISO Yes No

ND Filter Display Mode Yes No

Shutter Mode Yes No

Shutter Speed On/Off Yes No

Shutter Speed Yes No

Shutter Angle Yes No

ECS On/Off Yes No

ECS Frequency Yes No

Iris Bokeh Control No –

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Shooting Auto Exposure Level Yes No

Mode Yes No

Speed Yes No

Auto ND Filter Yes No

AGC Yes No

AGC Limit Yes No

AGC Point Yes No

Auto Shutter Yes No

A.SHT Limit Yes No

A.SHT Point Yes No

Auto Iris Yes No

Clip High light Yes No

Detect Window Yes No

Detect Window Indication Yes No

Custom Width Yes No

Custom Height Yes No

Custom H Position Yes No

Custom V Position Yes No

White White Select Yes No

Auto White Balance – –

ATW Yes No

Color Temp Yes No

Tint Yes No

R Gain Yes No

B Gain Yes No

Preset White Select – –

White Setting Shockless White Yes No

ATW Speed Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Shooting Focus AF Transition Speed Yes No

AF Subj. Shift Sens. Yes No

Focus Area Yes No

Subject Recognition AF Yes No

Touch Function in MF Yes No

AF Assist Yes No

S&Q Motion Setting Yes No

Frame Rate Yes No

LUT On/Off SDI/HDMI Yes No

SDI Yes No

LCD/Proxy/Stream Yes No

LCD/HDMI/Px/Stream Yes No

Noise Suppression Setting(Custom) Yes No

Level(Custom) Yes No

Setting(Cine EI) Yes –

Level(Cine EI) Yes –

Flicker Reduce Mode Yes No

Frequency Yes No

Image Stabilization SteadyShot Yes No

PL Stabilization Yes No

Stabilization Adjustment Yes No

Focal Length Yes No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Project Base Setting Shooting Mode Yes –

Target Display Yes –

Rec Format Frequency Yes No

Imager Scan Mode Yes No

Codec Yes No

Video Format Yes No

Cine EI Setting Color Gamut Yes –

Embed LUT File Yes No

Simul Rec Setting Yes No

Proxy Rec Setting Yes No

Audio Channel Yes No

Interval Rec Setting No No

Interval Time Yes No

Number of Frames Yes No

Pre-Lighting Yes No

Picture Cache Rec Setting Yes No

Cache Size Yes No

Cache Rec Time – –

SDI/HDMI Rec Control Setting Yes No

Assignable Button <1> Yes No

<2> Yes No

<3> Yes No

<4> Yes No

<5> Yes No

<6> Yes No

<7> Yes No

<8> Yes No

<9> Yes No

<10> Yes No

<11> Yes No

Focus Hold Button Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Project Assignable Dial Grip/Remote Dial Yes No

Grip Dial Direction Yes No

Multi Function Dial Default Function Yes No

User File Load from UTILITY SD – –

Save to UTILITY SD – –

File ID No No

Load Customize Data Yes No

Load White Data Yes No

All File Load from UTILITY SD – –

Load from Cloud(Private) – –

Load from Cloud(Share) – –

Save to UTILITY SD – –

Save to Cloud(Private) – –

Save to Cloud(Share) – –

File ID Yes No

Load Network Data No No

Paint/Look Scene File Recall – –

Store – –

Delete – –

Preset Recall – –

Base Look Select Yes Yes

Delete – –

Delete All – –

Import from Utility SD – –

Import from Cloud(Private) – –

Import from Cloud(Share) – –

Input Yes –

Output Yes –

AE Level Offset Yes –

Reset Paint Settings Reset without Base Look – –

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Paint/Look Black Master Black Yes Yes

R Black Yes Yes

B Black Yes Yes

Knee Setting Yes Yes

Auto Knee Yes Yes

Point Yes Yes

Slope Yes Yes

Detail Setting Yes Yes

Level Yes Yes

H/V Ratio Yes Yes

B/W Balance Yes Yes

Limit Yes Yes

Crispening Yes Yes

High Light Detail Yes Yes

Matrix User Matrix Yes Yes

User Matrix Level Yes Yes

User Matrix Phase Yes Yes

User Matrix R-G Yes Yes

User Matrix R-B Yes Yes

User Matrix G-R Yes Yes

User Matrix G-B Yes Yes

User Matrix B-R Yes Yes

User Matrix B-G Yes Yes

Multi Matrix Setting Yes Yes

Reset – –

Axis No No

Hue Yes Yes

Saturation Yes Yes
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

TC/Media Timecode Mode Yes No

Run Yes No

Setting No No

Reset – –

TC Format Yes No

TC Display Display Select Yes No

Users Bit Mode Yes No

Setting No No

HDMI TC Out Setting Yes No

Clip Name Format Camera ID No No

Reel Number No No

Camera Position No No

XAVC Root Folder Name Yes No

Update Media Media(A) – –

Media(B) – –

Format Media Media(A) – –

Media(B) – –

Utility SD – –

Monitoring Output Format SDI1 Yes No

SDI2 Yes No

HDMI Yes No

REF No No

De-Squeeze Ratio Yes No

SDI (X-OCN) Yes No

HDMI (FHD Output) Yes No

LCD Monitor Yes No

Output Display SDI Yes No

HDMI Yes No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Monitoring Display On/Off Focus Mode Yes No

Focus Position Yes No

Network Status Yes No

File Transfer Status Yes No

Rec/Play Status Yes No

SDI/HDMI Rec Control Yes No

Tally Yes No

Battery Remain Yes No

Zoom Position Yes No

Image Stabilization Yes No

Media Status Yes No

Lens Info Yes No

Look Name Yes No

UWP RF Level Yes No

Focus Area Indicator Yes No

Subject Recognition Frame Yes No

Clip Name Yes No

Video Level Warning Yes No

Timecode Yes No

Gamma Display Assist Yes No

Video Signal Monitor Yes No

Imager Scan Mode Yes No

Frame Rate Yes No

Rec Format Yes No

Rec Look Yes No

Level Gauge Yes No

Audio Level Meter Yes No

Auto Exposure Mode Yes No

Auto Exposure Level Yes No

ND Filter Yes No

Iris Yes No

ISO/Gain/EI Yes No

Base ISO/Sensitivity Yes No

Shutter Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Monitoring Display On/Off White Balance Yes No

Clip Number Yes No

Notice Message Yes No

Marker Setting Yes No

Color Yes No

Center Marker Yes No

Safety Zone Yes No

Safety Area Yes No

Aspect Marker Yes No

Aspect Mask Yes No

Aspect Safety Zone Yes No

Aspect Safety Area Yes No

Aspect Select Yes No

Custom Aspect Ratio Yes No

Guide Frame Yes No

100% Marker Yes No

User Box Yes No

User Box Width Yes No

User Box Height Yes No

User Box H Position Yes No

User Box V Position Yes No

LCD Monitor Setting Brightness Yes No

Color Mode Yes No

Gamma Display Assist Setting Yes No

Peaking Setting Yes No

Peaking Level Yes No

Color Yes No

Monitoring Zebra Setting Yes No

Zebra1 Level Yes No

Zebra1 Aperture Level Yes No

Zebra2 Level Yes No

Focus Magnifier Focus Mag Button Target Yes No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Audio Audio Input CH1 Input Select Yes No

CH2 Input Select Yes No

CH3 Input Select Yes No

CH4 Input Select Yes No

INPUT1 MIC Reference Yes No

INPUT2 MIC Reference Yes No

Line Input Reference Yes No

Reference Level Yes No

CH1 Wind Filter Yes No

CH2 Wind Filter Yes No

CH3 Wind Filter Yes No

CH4 Wind Filter Yes No

CH3 Level Control Yes No

CH4 Level Control Yes No

CH3 Input Level Yes No

CH4 Input Level Yes No

Audio Input Level Yes No

Limiter Mode Yes No

CH1&2 AGC Mode Yes No

CH3&4 AGC Mode Yes No

AGC Spec Yes No

1kHz Tone on Color Bars Yes No

CH1 Level Yes No

CH2 Level Yes No

CH3 Level Yes No

CH4 Level Yes No

Audio Audio Output Monitor CH Yes No

Volume No No

Headphone Out Yes No

Alarm Level Yes No

HDMI Output CH Yes No

SDI Output CH (X-OCN) Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Clip 
Operations

Display Clip Properties – –

Set Clip Flag Add OK – –

Add NG – –

Add KEEP – –

Delete Clip Flag – –

Lock/Unlock Clip Select Clip – –

Lock All Clips – –

Unlock All Clips – –

Transfer Clip Select Clip – –

All Clips – –

Transfer Clip (Proxy) Select Clip – –

All Clips – –

Filter Clips OK – –

NG – –

KEEP – –

None – –

All – –

Customize View Clips Caption Yes –

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Technical Color Bars Setting No No

Type Yes No

ND Dial CLEAR with Dial Yes No

Rec/Tally Rec/Tally Yes No

Rec Start/Stop Beep Yes No

LOCK Switch Settings with Rec Button Yes No

with Hand Grip Remote Yes No

with LCD Monitor Yes No

Touch Operation Setting Yes No

Rec Review Setting Yes No

Zoom Zoom Type Yes No

Handle Zoom Setting Yes No

High Yes No

Low Yes No

Menu Settings User Menu Only Yes No

User Menu with Lock No No

Menu Page On/Off Project Yes No

Audio Yes No

Monitoring Yes No

Assignable Button Yes No

Battery Yes No

Media Yes No

Network Yes No

File Transfer Yes No

Fan Control Setting Yes No

Lens PL-Mt Interface Position Yes No

Zoom Ring Direction Yes No

Shading Compensation Yes No

Chroma Aberration Comp. Yes No

Distortion Comp. Yes No

Breathing Compensation Yes No

Distance Display Yes No

Zoom Position Display Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Technical Video Light Set Video Light Set Yes No

APR APR – –

Camera Battery Alarm Near End:Info Battery Yes No

End:Info Battery Yes No

Near End:Sony Battery Yes No

End:Sony Battery Yes No

Near End:Other Battery Yes No

End:Other Battery Yes No

Detected Battery No No

Camera DC IN Alarm DC Low Voltage1 Yes No

DC Low Voltage2 Yes No

Network Network Setup Setup for Mobile App – –

User Name No No

Input Password No No

Generate Password No No

Show Authentication – –

LAN Type Select Yes No

Wireless LAN WPS – –

MAC Address – –

AP Mode Settings Channel Yes No

Camera SSID & Password – –

Regenerate Password – –

IP Address – –

Subnet Mask – –

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Network ST Mode Settings Camera Remote Control Yes No

Connected Network

SSID – –

Security – –

Password – –

DHCP – –

IP Address – –

Subnet Mask – –

Gateway – –

DNS Auto – –

Primary DNS Server – –

Secondary DNS Server – –

Scan Networks

SSID – –

Security – –

Password No No

DHCP Yes No

IP Address Yes No

Subnet Mask Yes No

Gateway Yes No

DNS Auto Yes No

Primary DNS Server Yes No

Secondary DNS Server Yes No

Manual Register

SSID Yes No

Security Yes No

Password No No

DHCP Yes No

IP Address Yes No

Subnet Mask Yes No

Gateway Yes No

DNS Auto Yes No

Primary DNS Server Yes No

Secondary DNS Server Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Network Wired LAN Camera Remote Control Yes No

Detail Settings

DHCP Yes No

IP Address Yes No

Subnet Mask Yes No

Gateway Yes No

DNS Auto Yes No

Primary DNS Server Yes No

Secondary DNS Server Yes No

MAC Address – –

USB Tethering Setting Yes No

Camera Remote Control Yes No

Device Name – –

IP Address – –

Subnet Mask – –

File Transfer Auto Upload Yes No

Auto Upload (Proxy) Yes No

Default Upload Server Yes No

Clear Completed Jobs – –

Clear All Jobs – –

View Job List – –

Server Settings1/Server Settings2/Server Settings3

Display Name Yes No

Service Yes No

Host Name Yes No

Port Yes No

User Name No No

Password No No

Passive Mode Yes No

Destination Directory Yes No

Using Secure Protocol Yes No

Root Certificate – –

Root Certificate Status – –

Reset – –

Network Network Reset Reset – –

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Maintenance Language Select Yes No

Clock Set Time Zone Yes No

Date Mode Yes No

12h/24h Yes No

Date No No

Time No No

All Reset Reset – –

Reset without Network – –

Hours Meter Hours(System) – –

Hours(Reset) – –

Reset – –

Version Version Number – –

Version Up – –

Lens Version Number – –
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Block Diagrams
See related items in “Setting the Audio to Record” (page 98) and “User Menu” (page 35).

Audio Input (CH1&CH2)

INPUT1
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INPUT2

Shoe CH1

Shoe CH2
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CH1

[CH1 Input Select]
INPUT1
Internal MIC
Shoe CH1

[CH2 Input Select]
INPUT1
INPUT2
Internal MIC
Shoe CH2
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r 

X
LR

 a
d
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r 
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d
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<CH1 LEVEL
   CONTROL>*
AUTO
MAN

<CH1 INPUT LEVEL>
0 − 10

[CH1 Wind Filter]
On
O�

[CH2 Wind Filter]
On
O�

CH2

<CH2 LEVEL
   CONTROL>*
AUTO
MAN

<CH2 INPUT LEVEL>
0 − 10

[CH1&2 AGC Mode]
Mono
Stereo [Color Bars]

[1kHz Tone on Color
Bars]
On
O�

[Audio Input Level]
0 − 99

[Limiter Mode]
O�, -6dB,

-9dB, -12dB,
-15dB, -17dB SG

[CH1 Level]
Audio Input Level
Side
Level + Side
Through

[CH2 Level]
Audio Input Level
Side
Level + Side
Through

* Set to Manual when audio is input from XLR adaptor.
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Audio Input (CH3&CH4)
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[CH3 Level
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[CH3 Wind Filter]
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[CH4 Wind Filter]
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[CH4 Input Select]
O�
INPUT1
INPUT2
Internal MIC
Shoe CH2

INPUT1

INPUT2

Shoe CH1

Shoe CH2

Internal MIC

[CH3 Level]
Audio Input Level
CH3 Input Level
Level+CH3 Input Level
Through

[CH4 Level]
Audio Input Level
CH4 Input Level
Level+CH4 Input Level
Through

[Color Bars]
[1kHz Tone on Color
Bars]
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O�

 
* Set to Manual when audio is input from XLR adaptor.
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Audio Output (X-OCN)

L

R

Alarm
Beep

[HDMI Output CH]
CH1/CH2, CH3/CH4

[SDI Output CH (X-OCN)]
CH1/CH2, CH3/CH4

[Output Format]
SDI1, SDI2, HDMI

[Monitor CH]
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CH1/CH2, CH3/CH4,
MIX ALL

[Headphone Out]
Mono, Stereo

[VOLUME]
0 − 50

[Alarm Level]
0 − 7

Ch
MIX
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Internal Speaker

HDMI OUT
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Streaming

CH2

CH3

CH4
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Audio Output (XAVC)

L

R
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CH1

SDI OUT

Headphone
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CH4



133 7. Appendix

Updating E-Mount Lens Software
You can update the software of an E-mount 
lens using the unit.
Refer to the web site for the lens for lenses 
that can be updated and the corresponding 
software.

Checking the Version

1 Attach an E-mount lens to the unit 
(page 17).

2 Select Version in the Maintenance menu 
of the full menu to display Lens Version 
Number (page 65).
The software version number of the 
E-mount lens is displayed on the side.

Updating Software

Set the unit to mass storage mode 
(page 107).
Update the software following the procedure 
supplied with the lens software.
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Licenses

MPEG-4 AVC Patent Portfolio 
License

THIS PRODUCT IS LICENSED UNDER THE 
AVC PATENT PORTFOLIO LICENSE FOR THE 
PERSONAL USE OF A CONSUMER OR OTHER 
USES IN WHICH IT DOES NOT RECEIVE 
REMUNERATION TO
(i) ENCODE VIDEO IN COMPLIANCE WITH THE 

AVC STANDARD (“AVC VIDEO”) AND/OR
(ii) DECODE AVC VIDEO THAT WAS ENCODED 

BY A CONSUMER ENGAGED IN A PERSONAL 
ACTIVITY AND/OR WAS OBTAINED FROM 
A VIDEO PROVIDER LICENSED TO PROVIDE 
AVC VIDEO.

NO LICENSE IS GRANTED OR SHALL BE 
IMPLIED FOR ANY OTHER USE. ADDITIONAL 
INFORMATION MAY BE OBTAINED FROM MPEG 
LA, L.L.C. SEE HTTP://WWW.MPEGLA.COM

Obtaining Software Under the 
GPL/LGPL License

This product uses software to which the 
GPL/LGPL applies. This informs you that you 
have a right to have access to, modify, and 
redistribute source code for these software 
programs under the conditions of the GPL/
LGPL.
The source code is provided on the internet. 
Use the following URL and follow the 
download instructions.
https://oss.sony.net/Products/Linux/

We would prefer that you do not contact us 
about the contents of the source code.

Licenses (in English) are recorded in the 
internal memory of your product.
Establish a Mass Storage connection between 
the product and a computer to read licenses in 
the “PMHOME” - “LICENSE” folder.

END USER LICENSE AGREEMENT

Last Updated: 2022-9

IMPORTANT:
BEFORE USING THE SOFTWARE, PLEASE READ 
THIS END USER LICENSE AGREEMENT (“EULA”) 
CAREFULLY. BY USING THE SOFTWARE YOU 
ARE AGREEING TO BE BOUND BY THE TERMS 
OF THIS EULA. IF YOU DO NOT AGREE TO THE 
TERMS OF THIS EULA, YOU MAY NOT USE THE 
SOFTWARE.

This EULA is a legal agreement between (i) 
you and any entity you represent (collectively 
“you”) and (ii) Sony Corporation (“SONY”). 
This EULA governs your rights and obligations 
regarding the product software of SONY 
and/or its third party licensors (including 
SONY’s affiliates) and their respective 
affiliates (collectively, the “THIRD-PARTY 
SUPPLIERS”), together with any updates/
upgrades, any printed, on-line or other 
electronic documentation for such software 
and any data files, each provided by SONY or 
the THIRD-PARTY SUPPLIERS, or created by 
operation of such software (collectively, the 
“SOFTWARE”). 

Notwithstanding the foregoing, any software 
in the SOFTWARE having a separate end 
user license agreement (including, but not 
limited to, GNU General Public license and 
Lesser/Library General Public License) shall be 
covered by such applicable separate end user 

license agreement in lieu of the terms of this 
EULA to the extent required by such separate 
end user license agreement (“EXCLUDED 
SOFTWARE”).

SOFTWARE LICENSE
The SOFTWARE is licensed, not sold. The 
SOFTWARE is protected by copyright and other 
intellectual property laws and international 
treaties. 

COPYRIGHT
All right and title in and to the SOFTWARE 
(including, but not limited to, any images, 
photographs, animation, video, audio, 
music, text and “applets” and other content 
incorporated into the SOFTWARE) is owned 
by SONY or one or more of the THIRD-PARTY 
SUPPLIERS.

GRANT OF LICENSE
SONY grants you a limited, non-exclusive, 
personal, non-transferable license to use the 
SOFTWARE solely in connection with your 
compatible device (including, but not limited 
to, SONY’s products which the SOFTWARE 
is embedded in or bundled with) (“DEVICE”) 
solely in accordance with this EULA and 
the usage instructions as may be made 
available to you by SONY or the THIRD-PARTY 
SUPPLIERS. SONY and the THIRD-PARTY 
SUPPLIERS expressly reserve all rights, title 
and interest (including, but not limited to, 
all intellectual property rights) in and to the 
SOFTWARE that this EULA does not specifically 
grant to you.

REQUIREMENTS AND LIMITATIONS
You may not copy, publish, adapt, redistribute, 
attempt to derive source code, modify, reverse 
engineer, decompile, or disassemble any of 
the SOFTWARE, whether in whole or in part, 
or create any derivative works from or of the 
SOFTWARE unless such derivative works are 

intentionally facilitated by the SOFTWARE. 
You may not modify or tamper with any 
digital rights management functionality 
of the SOFTWARE. You may not bypass, 
modify, defeat or circumvent any of the 
functions or protections of the SOFTWARE 
or any mechanisms operatively linked to 
the SOFTWARE. You may not separate any 
individual component of the SOFTWARE 
for use on more than one DEVICE unless 
expressly authorized to do so by SONY. You 
may not remove, alter, cover or deface any 
trademarks or notices on the SOFTWARE. 
You may not share, distribute, rent, lease, 
sublicense, assign, transfer or sell the 
SOFTWARE. You may not use the SOFTWARE 
in connection with violation of laws, 
regulations, court decisions or other legally 
binding dispositions by a public authority or 
public policy, or infringement of the rights 
or legally protected interests (including, but 
not limited to, intellectual and other property 
rights, rights to trade secrets, honors, privacy 
and publicity) of SONY, each of the THIRD-
PARTY SUPPLIERS or any third parties. The 
software, network services or other products 
other than the SOFTWARE upon which the 
SOFTWARE’S performance depends might be 
modified, interrupted or discontinued at the 
discretion of the suppliers (software suppliers, 
service suppliers, or SONY). SONY and such 
suppliers do not warrant that the SOFTWARE, 
network services, contents or other products 
will continue to be available, or will operate 
without interruption or modification. You shall 
not, nor shall you instruct or permit, procure, 
enable or request any third party (including 
your users, third party personnel or other 
personnel, staff or contractors) to, take any 
action designed or intended to: (i) use the 
SOFTWARE (or any part thereof) in any manner 
or for any purpose that is inconsistent with 
this EULA; (ii) introduce to the SOFTWARE 
any “back door,” “drop dead device,” “time 

https://oss.sony.net/Products/Linux/
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bomb,” “Trojan horse,” “virus,” or “worm” (as 
such terms are commonly understood in the 
software industry) or any other equivalent 
code, files, scripts, agents, programs, software 
routine or instructions designed or intended to 
disrupt, disable, harm or otherwise impede in 
any manner the operation of the SOFTWARE or 
any device or system owned or controlled by 
you or any third party, or which otherwise may 
damage or destroy any data or file (“Malicious 
Code”); (iii) interfere with the proper working 
of the SOFTWARE; (iv) circumvent, disable, 
or interfere with security-related features 
of the SOFTWARE or features that prevent 
or restrict use, access to, or copying the 
SOFTWARE, or that enforce limitations on use 
of the SOFTWARE; or (v) impose (or which 
may impose, in your sole discretion) an 
unreasonable or disproportionately large load 
on the SOFTWARE.

EXCLUDED SOFTWARE AND OPEN SOURCE 
COMPONENTS
Notwithstanding the foregoing limited license 
grant, you acknowledge that the SOFTWARE 
may include EXCLUDED SOFTWARE. Certain 
EXCLUDED SOFTWARE may be covered by 
open source software licenses (“Open Source 
Components”), which means any software 
licenses approved as open source licenses by 
the Open Source Initiative or any substantially 
similar licenses, including but not limited to 
any license that, as a condition of distribution 
of the software licensed under such license, 
requires that the distributor make the software 
available in source code format. If and to 
the extent disclosure is required, please visit 
oss.sony.net/Products/Linux or other SONY-
designated web site for a list of applicable 
OPEN SOURCE COMPONENTS included in 
the SOFTWARE from time to time, and the 
applicable terms and conditions governing 
its use. Such terms and conditions may be 
changed by the applicable third party at any 

time without liability to you. To the extent 
required by the licenses covering EXCLUDED 
SOFTWARE, the terms of such licenses will 
apply in lieu of the terms of this EULA. To the 
extent the terms of the licenses applicable 
to EXCLUDED SOFTWARE prohibit any of the 
restrictions in this EULA with respect to such 
EXCLUDED SOFTWARE, such restrictions will 
not apply to such EXCLUDED SOFTWARE. To 
the extent the terms of the licenses applicable 
to Open Source Components require SONY 
to make an offer to provide source code in 
connection with the SOFTWARE, such offer is 
hereby made.

USE OF SOFTWARE WITH COPYRIGHTED 
MATERIALS
The SOFTWARE may be capable of being used 
by you to view, store, process and/or use 
content created by you and/or third parties. 
Such content may be protected by copyright, 
other intellectual property laws, and/or 
agreements. You agree to use the SOFTWARE 
only in compliance with all such laws and 
agreements that apply to such content. You 
acknowledge and agree that SONY may take 
appropriate measures to protect content 
stored, processed or used by the SOFTWARE. 
Such measures include, but are not limited 
to, refusal to accept your request to enable 
backup and restoration of content through 
certain SOFTWARE features, and termination 
of this EULA in the event of your illegitimate 
use of the SOFTWARE.

CONTENT SERVICE
PLEASE ALSO NOTE THAT THE SOFTWARE MAY 
BE DESIGNED TO BE USED WITH CONTENT 
AVAILABLE THROUGH ONE OR MORE CONTENT 
SERVICES (“CONTENT SERVICE”). USE OF THE 
SERVICE AND THAT CONTENT IS SUBJECT TO 
THE TERMS OF SERVICE OF THAT CONTENT 
SERVICE. IF YOU DECLINE TO ACCEPT THOSE 
TERMS, YOUR USE OF THE SOFTWARE WILL 

BE LIMITED. You acknowledge and agree 
that certain content and services available 
through the SOFTWARE may be provided 
by third parties over which SONY has no 
control. WHERE CONTENT SERVICE IS NOT 
UNDER SONY’S CONTROL, SONY SHALL NOT 
BE LIABLE IN RESPECT OF ANY DAMAGES (OR 
OTHER LIABILITY) RELATED TO SUCH CONTENT 
SERVICE. USE OF THE CONTENT SERVICE 
REQUIRES AN INTERNET CONNECTION. THE 
CONTENT SERVICE MAY BE MODIFIED OR 
DISCONTINUED AT ANY TIME.

INTERNET CONNECTIVITY AND THIRD PARTY 
SERVICES
You acknowledge and agree that access to 
certain SOFTWARE features may require an 
Internet connection for which you are solely 
responsible. Further, you are solely responsible 
for payment of any fees associated with 
your Internet connection, including but not 
limited to Internet service provider or airtime 
charges. Operation of the SOFTWARE may 
be limited or restricted depending on the 
capabilities, bandwidth or technical limitations 
of your Internet connection and service. The 
provision, quality and security of such Internet 
connectivity are your responsibility or that of 
the third party providing such service. You are 
solely responsible in the event any Malicious 
Code introduced in the SOFTWARE because of 
or through, your internet connections.

EXPORT AND OTHER REGULATIONS
You agree to comply with all applicable export 
and re-export restrictions and regulations of 
the area or country in which you reside or 
use the SOFTWARE, and not to transfer, or 
authorize the transfer, of the SOFTWARE to a 
prohibited country or otherwise in violation of 
any such restrictions or regulations. 

HIGH RISK ACTIVITIES
The SOFTWARE is not fault-tolerant and is 
not designed, manufactured or intended for 
use or resale as on-line control equipment 
in hazardous environments requiring fail-
safe performance, such as in the operation 
of nuclear facilities, aircraft navigation or 
communication systems, air traffic control, 
direct life support machines, or weapons 
systems, in which the failure of the SOFTWARE 
could lead to death, personal injury, or severe 
physical or environmental damage (“HIGH 
RISK ACTIVITIES”). SONY, each of the THIRD-
PARTY SUPPLIERS, and each of their respective 
affiliates specifically disclaim any express or 
implied warranty, duty or condition of fitness 
for HIGH RISK ACTIVITIES. 

EXCLUSION OF WARRANTY ON SOFTWARE
You acknowledge and agree that use of the 
SOFTWARE is at your sole risk and that you 
are responsible for use of the SOFTWARE. 
The SOFTWARE is provided “AS IS,” without 
warranty, duty or condition of any kind.

SONY AND EACH OF THE THIRD-PARTY 
SUPPLIERS (for purposes of this Section, SONY 
and each of the THIRD-PARTY SUPPLIERS 
shall be collectively referred to as “SONY”) 
EXPRESSLY DISCLAIM ALL WARRANTIES, 
DUTIES OR CONDITIONS, EXPRESS OR IMPLIED, 
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY, QUALITY, 
FITNESS FOR A PARTICULAR PURPOSE, 
ACCURACY, TITLE AND NONINFRINGEMENT. 
WITHOUT LIMITING THE GENERALITY OF THE 
FOREGOING, SONY DOES NOT WARRANT OR 
MAKE ANY CONDITIONS OR REPRESENTATIONS 
(A) THAT THE FUNCTIONS CONTAINED IN 
ANY OF THE SOFTWARE WILL MEET YOUR 
REQUIREMENTS OR THAT THEY WILL BE 
UPDATED, (B) THAT THE OPERATION OF ANY 
OF THE SOFTWARE WILL BE CORRECT OR 
ERROR-FREE OR THAT ANY DEFECTS WILL 
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BE CORRECTED, (C) THAT THE SOFTWARE 
WILL NOT DAMAGE ANY OTHER SOFTWARE, 
HARDWARE OR DATA, (D) THAT ANY 
SOFTWARE, NETWORK SERVICES (INCLUDING 
THE INTERNET) OR PRODUCTS (OTHER 
THAN THE SOFTWARE) UPON WHICH THE 
SOFTWARE’S PERFORMANCE DEPENDS WILL 
CONTINUE TO BE AVAILABLE, UNINTERRUPTED, 
TIMELY, SECURE OR UNMODIFIED, (E) THAT 
THE SOFTWARE OR ANY EQUIPMENT, SYSTEM 
OR NETWORK ON WHICH THE SOFTWARE IS 
USED (INCLUDING THE DEVICE) WILL BE FREE 
OF VULNERABILITY TO INTRUSION OR ATTACK 
AND (F) REGARDING THE USE OR THE RESULTS 
OF THE USE OF THE SOFTWARE IN TERMS OF 
ITS CORRECTNESS, ACCURACY, RELIABILITY, OR 
OTHERWISE.

NO ORAL OR WRITTEN INFORMATION OR 
ADVICE GIVEN BY SONY OR AN AUTHORIZED 
REPRESENTATIVE OF SONY SHALL CREATE 
A WARRANTY, DUTY OR CONDITION OR IN 
ANY WAY INCREASE THE SCOPE OF THIS 
WARRANTY. SHOULD THE SOFTWARE PROVE 
DEFECTIVE YOU ASSUME THE ENTIRE COST 
OF ALL NECESSARY SERVICING, REPAIR OR 
CORRECTION. SOME JURISDICTIONS DO 
NOT ALLOW THE EXCLUSION OF IMPLIED 
WARRANTIES, SO THESE EXCLUSIONS MAY 
NOT APPLY TO YOU TO THE EXTENT THEY ARE 
CONTRARY TO APPLICABLE LAW OF YOUR 
JURISDICTION.

LIMITATION OF LIABILITY
SONY AND EACH OF THE THIRD-PARTY 
SUPPLIERS (for purposes of this Section, 
SONY and each of the THIRD-PARTY 
SUPPLIERS shall be collectively referred to 
as “SONY”) SHALL NOT BE LIABLE FOR ANY 
INCIDENTAL, INDIRECT, SPECIAL, EXEMPLARY 
OR CONSEQUENTIAL LOSS OR DAMAGES 
FOR BREACH OF ANY EXPRESS OR IMPLIED 
WARRANTY, BREACH OF CONTRACT, 
NEGLIGENCE, STRICT LIABILITY OR UNDER 

ANY OTHER LEGAL THEORY RELATED TO THE 
SOFTWARE, INCLUDING, BUT NOT LIMITED 
TO, ANY DAMAGES ARISING OUT OF LOSS OF 
PROFITS, LOSS OF REVENUE, LOSS OF DATA, 
LOSS OF USE OF THE SOFTWARE OR ANY 
ASSOCIATED HARDWARE, DOWN TIME AND 
USER’S TIME, EVEN IF ANY OF THEM HAVE 
BEEN ADVISED OF THE POSSIBILITY OF SUCH 
LOSSES OR DAMAGES. IN ANY CASE, EACH 
AND ALL OF THEIR AGGREGATE LIABILITY 
UNDER ANY PROVISION OF THIS EULA SHALL 
BE LIMITED TO THE GREATER OF (i) THE 
AMOUNT ACTUALLY PAID FOR THE SOFTWARE, 
SONY’S PRODUCT WHICH THE SOFTWARE IS 
EMBEDDED IN OR BUNDLED WITH AND/OR 
SONY’S SERVICE TO WHICH THE SOFTWARE 
IS DEDICATED OR (ii) THE FIXED AMOUNT 
AGREED IN WRITING BETWEEN SONY AND 
YOU. SOME JURISDICTIONS DO NOT ALLOW 
SUCH EXCLUSIONS OR LIMITATIONS OF 
LIABILITY, SO THE ABOVE EXCLUSIONS OR 
LIMITATIONS MAY NOT APPLY TO YOU TO THE 
EXTENT THEY ARE CONTRARY TO APPLICABLE 
LAW OF YOUR JURISDICTION.

INDEMNITY
Except as prohibited by applicable law, you 
agree to indemnify and hold harmless SONY 
and the THIRD-PARTY SUPPLIERS and their 
respective affiliates, officers and employees, 
from any loss, claim or demand, including 
reasonable attorneys' fees, made by any third 
party due to or arising out of your use of the 
SOFTWARE and/or the DEVICE (including, 
without limitation, any software vulnerability 
caused by such use), your violation of this 
EULA or your failure to fulfill your responsibility 
under this EULA.

AUTOMATIC UPDATE FEATURE 
From time to time, SONY or the THIRD-
PARTY SUPPLIERS may automatically 
update or otherwise modify the SOFTWARE, 
including, but not limited to, for purposes 

of enhancement of security functions, error 
correction and improvement of functions, 
at such time as you interact with SONY’s 
or third parties’ servers, or otherwise. Such 
updates or modifications may delete or 
change the nature of features or other 
aspects of the SOFTWARE, including, but not 
limited to, functions you may rely upon. You 
acknowledge and agree that such activities 
may occur at SONY’s sole discretion and that 
SONY may condition continued use of the 
SOFTWARE upon your complete installation or 
acceptance of such update or modifications. 
Any updates/modifications shall be deemed 
to be, and shall constitute part of, the 
SOFTWARE for purposes of this EULA. By 
acceptance of this EULA, you consent to such 
update/modification. 

FORCE MAJEURE
SONY shall not be liable for any delay or failure 
to perform resulting from causes outside 
its reasonable control, including, but not 
limited to, fire, floods, storms, earthquakes, 
epidemics, acts of God, war, terrorism, riots, 
insurrection, embargos, acts of civil, military 
or governmental authorities, nuclear or other 
accidents, explosions, strikes or shortages of 
transportation facilities, fuel, energy, labor or 
materials.

ENTIRE AGREEMENT, WAIVER, SEVERABILITY 
This EULA (and SONY’s applicable privacy 
policy separately presented to you, if any), as 
amended and modified from time to time, 
constitute the entire agreement(s) between 
you and SONY with respect to the SOFTWARE. 
The failure of SONY to exercise or enforce 
any right or provision of this EULA shall not 
constitute a waiver of such right or provision. 
If any part of this EULA is held invalid, illegal, 
or unenforceable, that provision shall be 
enforced to the maximum extent permissible 
so as to maintain the intent of this EULA, and 

the other parts will remain in full force and 
effect. 

GOVERNING LAW AND JURISDICTION
The United Nations Convention on Contracts 
for the International Sale of Goods shall 
not apply to this EULA. This EULA shall be 
governed by the laws of Japan, without 
regards to conflict of laws provisions. Any 
dispute arising out of this EULA shall be 
subject to the exclusive venue of the Tokyo 
District Court in Japan, and the parties hereby 
consent to the venue and jurisdiction of such 
courts. The foregoing does not apply to you to 
the extent applicable law of your jurisdiction 
restricts or prohibits such agreements.

EQUITABLE REMEDIES
Notwithstanding anything contained in this 
EULA to the contrary, you acknowledge and 
agree that any violation of or non-compliance 
with this EULA by you will cause irreparable 
harm to SONY, for which monetary damages 
would be inadequate, and you consent to 
SONY obtaining any injunctive or equitable 
relief that SONY deems necessary or 
appropriate in such circumstances. SONY may 
also take any legal and technical remedies 
to prevent violation of and/or to enforce this 
EULA, including, but not limited to, immediate 
termination of your use of the SOFTWARE, if 
SONY believes in its sole discretion that you 
are violating or intend to violate this EULA. 
These remedies are in addition to any other 
remedies SONY may have at law, in equity or 
under contract.

TERMINATION
Without prejudice to any of its other rights, 
SONY may suspend your access or use of the 
SOFTWARE and/or terminate this EULA if you 
fail to comply with any of its terms. In case of 
such termination, you must: (i) cease all use, 
and destroy any copies, of the SOFTWARE; (ii) 
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comply with the requirements in the section 
below entitled “Your Account Responsibilities”.

AMENDMENT
SONY RESERVES THE RIGHT TO AMEND 
ANY OF THE TERMS OF THIS EULA AT ITS 
SOLE DISCRETION BY POSTING NOTICE ON 
A SONY DESIGNATED WEB SITE, BY EMAIL 
NOTIFICATION TO AN EMAIL ADDRESS 
PROVIDED BY YOU, BY PROVIDING NOTICE AS 
PART OF THE PROCESS IN WHICH YOU OBTAIN 
UPGRADES/UPDATES OR BY ANY OTHER 
LEGALLY RECOGNIZABLE FORM OF NOTICE. 
If you do not agree to the amendment, you 
should promptly contact SONY for instructions. 
Your continued use of the SOFTWARE after 
the effective date of any such notice shall be 
deemed your agreement to be bound by such 
amendment. 

THIRD-PARTY BENEFICIARIES
Each THIRD-PARTY SUPPLIER is an express 
intended third-party beneficiary of, and shall 
have the right to enforce, each provision of 
this EULA with respect to the software of such 
party.

YOUR ACCOUNT RESPONSIBILITIES
Should you return your DEVICE to its place 
of purchase, sell or otherwise transfer your 
DEVICE, or if this EULA is terminated, you 
are responsible for and must, if reasonably 
possible, uninstall the SOFTWARE from the 
DEVICE and delete any and all accounts 
you may have established on DEVICE or 
are accessible through the SOFTWARE. You 
are solely responsible for maintaining the 
confidentiality of any accounts you have with 
SONY or third parties and any usernames and 
passwords associated with your use of the 
DEVICE.

Should you have any questions concerning 
this EULA, you may contact SONY by writing 

to SONY at the applicable contact address for 
each area or country.

Open Source Software Licenses

On the basis of license contracts between 
Sony and the software copyright holders, this 
product uses open software.
To meet the requirements of the software 
copyright holders, Sony is obligated to inform 
you of the content of these licenses.
Licenses (in English) are recorded in the 
internal memory of your product.
Establish a Mass Storage connection between 
the product and a computer to read licenses in 
the “PMHOME” - “LICENSE” folder.

If using a Mac, the “PMHOME” - “LICENSE” 
folder may not be accessible.
To view the files, use a computer other than a 
Mac or visit the following URL.
https://oss.sony.net/License/MPC-2610/

https://oss.sony.net/License/MPC-2610/
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Specifications

General

Mass

 Approx. 2.9 kg (6 lb 6.3 oz) (body, PL-mount 

adaptor)

 Approx. 2.4 kg (5 lb 4.7 oz) (body only, 

excluding PL-mount adaptor)

Dimensions

 See page 140.

Power requirements

 12 V DC (11 V to 17 V)

Power consumption

 Unit nominal power consumption: Approx. 

50.0 W (lens, 6K 17:9, 59.94P, 

X-OCN LT recording, auto fan, 

excluding grip remote control and 

peripheral devices)

 Unit maximum power consumption: Approx. 

66.0 W (lens, 6K 17:9, 59.94P, 

X-OCN LT recording, 40 °C (104 °F) 

environment, ND filter (1/4), proxy 

recording on, Wi-Fi on, auto fan, 

including grip remote control and 

peripheral devices)

Operating temperature

 0 °C to 40 °C (32 °F to 104 °F)

Storage temperature

 –20 °C to +60 °C (–4 °F to +140 °F)

Continuous operating time

 Approx. 100 minutes (when using BP-GL95B)

Recording format (video)

 X-OCN(LT)

 XAVC H Intra HQ

 XAVC H Intra SQ

 XAVC H Long

 XAVC Intra

 XAVC Long

Recording format (audio)

 LPCM 24-bit, 48 kHz, 4-channel

Recording frame rate

 X-OCN(LT)

  FF 8.6K 17:9 

29.97P, 25P, 24P, 23.98P

  FF 8.6K 16:9

   29.97P, 25P, 23.98P

  FFc 6K 17:9/S35 5.8K 17:9/S35c 4K 17:9

   59.94P, 50P, 29.97P, 25P, 24P, 

23.98P

  FFc 6K 16:9/S35 5.8K 16:9

   59.94P, 50P, 29.97P, 25P, 23.98P

 XAVC H Intra HQ

  8192×4320/29.97P, 25P, 24P, 23.98P

  7680×4320/29.97P, 25P, 23.98P

 XAVC H Intra SQ

  8192×4320/29.97P, 25P, 24P, 23.98P

  7680×4320/29.97P, 25P, 23.98P

 XAVC H Long

  7680×4320/29.97P, 25P, 23.98P

 XAVC Intra

  4096×2160/59.94P, 50P, 29.97P, 25P, 

24P, 23.98P

  3840×2160/1920×1080/59.94P, 50P, 

29.97P, 25P, 23.98P

 XAVC Long

  3840×2160/1920×1080/59.94P, 50P, 

29.97P, 25P, 23.98P

Recording/playback time

 See page 114.

Camera Section

Imaging element

 35 mm full-frame equivalent, single-chip 

CMOS image sensor

Number of pixels

 57.0M (total)

Auto focus

 Detection method: Phase detection/contrast 

detection

Internal ND filters

 CLEAR: OFF

 Linearly variable ND: 0.6 (1/4) to 2.1 (1/128)

ISO sensitivity

 ISO 800/3200 (Cine EI mode, D55 Light 

source)

Lens mount

 PL-mount (with PL-mount adaptor)

 E-mount (without PL-mount adaptor)

Flange focal length

 PL-mount: 52 mm

 E-mount: 18 mm

Latitude

 16 stops

Shutter speed

 1/8000 sec. to 64F (23.98P)

Shutter angle

 5.6° to 360°, 2 to 64 frames

White balance

 2000 K to 15000 K

Gain

 –3 dB to +18 dB (1 dB increments)

Audio Section

Sampling frequency

 48 kHz

Quantization

 24-bit

Frequency response

 XLR input MIC mode: 20 Hz to 20 kHz (±3 dB 

or less)

 XLR input LINE mode: 20 Hz to 20 kHz (±3 dB 

or less)

Dynamic range

 XLR input MIC mode: 80 dB (Typical)

 XLR input LINE mode: 90 dB (Typical)

Distortion

 XLR input MIC mode: 0.08% or lower 

(–40 dBu input level)

 XLR input LINE mode: 0.08% or lower 

(+14 dBu input level)

Built-in speaker

 Monaural

Internal microphone

 Monaural

Input/Output Section

Inputs
INPUT 1/2:

 XLR type, 3-pin, female

 LINE / MIC / MIC+48V switchable

 MIC: Reference –30 dBu to –80 dBu

TC IN:

 BNC type

REF IN:

 BNC type

Outputs
SDI OUT 1:

 BNC type, 12G-SDI, 6G-SDI, 3G-SDI (Level A/B), 

HD-SDI 

SDI OUT 2:

 BNC type, 3G-SDI (Level A/B), HD-SDI

Headphones (stereo mini jack):

 –16 dBu (reference level output, maximum 

monitor volume, 16 Ω load)

HDMI:

 Type A, 19-pin

TC OUT:

 BNC type
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REF OUT:

 BNC type

Other
DC IN:

 XLR type, 4-pin male (1), 11 V to 17 V

REMOTE:

 2.5 mm, 3-pole sub-mini type

Grip remote control connector:

 3.5 mm, 4-pole mini jack

USB-C:

 USB 3.2 Gen 1

VF:

 Dedicated 40-pin

Network connector:

 RJ45 type

Handle connector:

 Dedicated 40-pin

Display Section

Viewfinder (LCD)
Screen size

 8.8 cm (3.5 inch) diagonal

Aspect ratio

 16:9

Number of pixels

 1280 (H) × 720 (V)

Media Slot Section

CFexpress Type B card slot (2)

Utility SD card slot (1) 

Wireless LAN

Supported standards*

 IEEE 802.11a/b/g/n/ac (WW279317 model)

 IEEE 802.11b/g/n (WW057783 model)

Frequency band*

 2.4 GHz/5 GHz (WW279317 model)

 2.4 GHz (WW057783 model)
* Refer to the nameplate on the bottom of the unit.

Supported security protocols

 WEP/WPA-PSK/WPA2-PSK

Connection method

 Wi-Fi Protected Setup™ (WPS)/Manual

Access method

 Infrastructure mode

Supplied Accessories

Handle (with viewfinder arm) (1)

Handle mounting screws (4)

LCD monitor (1)

Viewfinder loupe (1)

Viewfinder mount adaptor (1)

Shim (circular) (1)

Shim (1/3 arc) (15)

E-mount cap (1) 

PL-mount cap (1)

Before Using This Unit (1)

Warranty booklet (1)

Design and specifications are subject to 
change without notice.

Notes
 • Always make a test recording, and verify 

that it was recorded successfully. SONY 
WILL NOT BE LIABLE FOR DAMAGES OF 
ANY KIND INCLUDING, BUT NOT LIMITED 
TO, COMPENSATION OR REIMBURSEMENT 
ON ACCOUNT OF FAILURE OF THIS UNIT 
OR ITS RECORDING MEDIA OR ANY OTHER 
MEDIA OR STORAGE SYSTEMS TO RECORD 
CONTENT OF ANY TYPE.

 • Always verify that the unit is operating 
properly before use. SONY WILL NOT 
BE LIABLE FOR DAMAGES OF ANY 
KIND INCLUDING, BUT NOT LIMITED TO, 
COMPENSATION OR REIMBURSEMENT ON 
ACCOUNT OF THE LOSS OF PRESENT OR 
PROSPECTIVE PROFITS DUE TO FAILURE OF 
THIS UNIT, EITHER DURING THE WARRANTY 
PERIOD OR AFTER EXPIRATION OF THE 
WARRANTY, OR FOR ANY OTHER REASON 
WHATSOEVER.

 • SONY WILL NOT BE LIABLE FOR CLAIMS OF 
ANY KIND MADE BY USERS OF THIS UNIT 
OR MADE BY THIRD PARTIES.

 • SONY WILL NOT BE LIABLE FOR THE LOSS, 
REPAIR, OR REPRODUCTION OF ANY DATA 
RECORDED ON THE INTERNAL STORAGE 
SYSTEM, RECORDING MEDIA OR ANY 
OTHER MEDIA OR STORAGE SYSTEMS.

 • SONY WILL NOT BE LIABLE FOR THE 
TERMINATION OR DISCONTINUATION OF 
ANY SERVICES RELATED TO THIS UNIT THAT 
MAY RESULT DUE TO CIRCUMSTANCES OF 
ANY KIND.
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External Dimensions

Top/front/operator switch side/rear

14 (9/16)

2.3 (3/32)

73 
(2 7/8)

3×UNC 3/8-16, 
Depth: 14

M2, Depth: 3.9 
(Counterbore ø5.3, Depth: 1.9)

6×UNC 3/8-16, Depth: 10

8×UNC 1/4-20, 
Depth: 103×UNC 1/4-20, 

Depth: 9

6×M3, Depth: 6

6×UNC 1/4-20, 
Depth: 9

UNC 3/8-16, 
Depth: 7

142.5 
(5 5/8)

27 
(1 1/8)12 (1/2)

70 
(2 7/8)

144 (5 3/4)
64.6 

(2 5/8)

66.85 
(2 3/4)

41.85 (1 11/16) 50 (2) 50 (2)

50 (2) 50 (2)

9 (3/8)

18 (23/32)
30.75 (1 1/4) 20 (13/16) 20 (13/16)

30 (1 3/16) 30 (1 3/16)

84 (3 3/8)

50.6 (2)

33.4 (1 3/8)

2×M3, Depth: 5

2×M3, Depth: 5

Unit: mm (inches)

218.1 (8 5/8) 184.25 (7 3/8)

212.5 
(8 3/8)

13.5 
(9/16)

UNC 1/4-20, 
Depth: 9

2×M3, Depth: 5

62  
(2 1/2) 

29  
(1 3/16)

25 (1) 20 (13/16)

20 (13/16)

6.05 (1/4)

59.1 
(2 3/8)

145.7 
(5 3/4)

25 (1)

7.4 (5/16)

12.5 (1/2)

12.5 (1/2)

7.4 (5/16)

25 (1)
50 (2)
25 (1)

184 (7 1/4)
50 
(2)

50 
(2) 75 (3)

50 (2) 50 (2)41.85 (1 11/16)

66.85 
(2 3/4)
65.4 

(2 5/8)

73 
(2 7/8)

69 (2 3/4)

58.6 
(2 3/8)

58.6 
(2 3/8)

86.5 (3 1/2)

69.5 
(2 3/4)
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Connector side/bottom

Unit: mm (inches)25 (1)
25 (1)
25 (1)

1.5 (1/16)

34.6 (1 3/8)

4×UNC 3/8-16, 
Depth: 9

4×UNC 1/4-20, 
Depth: 9

2×M3, Depth: 5

25 (1)
25 (1)
25 (1)

14 (9/16)
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Trademarks

 • The terms HDMI and HDMI High-Definition 
Multimedia Interface, and the HDMI Logo 
are trademarks or registered trademarks of 
HDMI Licensing Administrator, Inc. in the 
United States and other countries.

 • USB-C is a registered trademark of USB 
Implementers Forum.

 • All system names and product names are 
registered trademarks or trademarks of 
their respective owners. Trademarked items 
are not indicated by ® or ™ symbols in this 
document.
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